Previous 1 2 3 4 Next 129 Replies Latest reply: Jan 30, 2015 7:20 AM by bfromdenver Go to original post
  • thundertron Level 1 Level 1 (0 points)
    I have had the same exact experience. Time Machine suddenly stopped working, only to give me the "delayed" error. And my machine no longer recognized the external hard drive.
  • Dunwoody How Level 1 Level 1 (5 points)
    Me too. I'm using an OWC 500gb FW800 drive. Won't recognize it. I have a couple of Mini G-Drives that are 400 and 800 which I can connect only using the 400 to 800 converter cable. 800 to 800 does not work.

    Anyone find a solution?
  • kreesetaylor Level 1 Level 1 (0 points)
    I am having the same problem. My Macbook Pro is not recognizing my external Lacie HD, which connects via USB, or my Time Machine, which is wireless. My time machine still works as a router. I think this is a software issue that cropped up with one of the last updates. Any suggestions??
  • Jessek Level 1 Level 1 (0 points)
    I am having this same problem. I have a USB external drive and a Firewire 800 drive that I was backing up to using Time Machine and suddenly Time Machine just froze up. Then when I restarted the machine just gave me a grey screen and wouldn't boot until I disconnected the drives.

    Now the drives won't show up in the finder. I can see them attached using system profiler but I can't access them. This is really frustrating.

    Anyone have any solutions?
  • sleeplessguy Level 1 Level 1 (0 points)
    I'm going to add my experience to this thread: Been using a 500GB Seagate portable external harddrive with my MacBook Pro for about 6 months to back up my MacBook as well as my iMac Desktop. Have had close to a dozen backups successfully performed on each machine. Yesterday, my Seagate went to back up the MacBook, and time machine displayed a message that it could not read the previous backup and needed either to erase it or create a new one (something like that anyway). It backed everything up from scratch -- took about 25-30 mins. After that backup was completed, I took the drive to the imac and attempted to do a backup and the imac was unable to see the drive. I launched Disk Utility on the imac and it was able to see the drive, so I tried to verify the disk. Midway through, DU said "this disk needs to be repaired." So, I began the repair process. After about 10 mins, DU said this disk cannot be repaired. I brought the disk back to the MacBook and same result-- MacBook could not see the disk even though it had just back up the entire thing 30 minutes previously. Figuring the drive was busted, I went out and bought a 1 TB seagate drive. Upon connecting it to the MacBook, it launched an internal app which installed Memeo (apparently Seagates version of Time Machine). Once done, I launched Time Machine and it reformatted the entire drive. Then it backed up the entire disk-- again taking about 30+ minutes to do so. I walked over to the imac and presto-- exactly the same thing happened as before-- it could not recognize the drive. Again I launched DU and it said the disk needed repair, and again the repair process stopped after a few minutes saying it could not repair the disk. Bringing the EHD back to my MacBook, I plugged it in and nada. The macbook will not recognize the drive. It can see it within the Disk Utility program and from within system profiler, but it appears not to see it on the desktop.

    Now that I have two apparently non functioning backup drives, I would greatly appreciate any insights you guys could offer. Thanks.
  • ChrisRutherford Level 1 Level 1 (0 points)
    I've been scouring forums trying to find a solution to this problem:

    I am trying to restore files to my girlfriend's MacBook from her external hard drive. She had previously backed up files so I know that her WD2500ME is compatible with her machine. This external hard drive does not use a separate power source, but draws only from the USB cable. The drive is fine. I've plugged it into my PC and have been able to view her files. The file system is FAT32 which should be fine with her mac. When plugged into her machine, the HD lights and spins up. It does not show on her desktop, in the Finder, or under Disk Utility. As far as her MacBook knows, nothing is connected. I have reset PRAM, but didn't change anything. I've encountered one more curious variable. I have two USB cables that I've tried connecting the HD with. The first allows the drive to light and spin up on both of our machines, but neither will recognize it. The second cable allows full functionality with my PC but when plugged into her MacBook the HD only lights (and blinks) but does not spin up. I'm thinking we're looking at some sort of cable issue here, but I'm baffled as to why these two cables are behaving in such different ways. Any new suggestions would be greatly appreciated.
  • C767938211 Level 1 Level 1 (0 points)
    I am having the SAME problem Why is Apple not doing anything about this? I have a lovely LaCie, and I simply cannot get Timescape to recognize it. If someone calls Apple Care, can they please post the solution? (my applecare has expired)

    Thanks!
  • quarantine1 Level 1 Level 1 (0 points)
    Well after a couple hours of reading about other peoples suggestions, and trying multiple computers in an effort to solve the mysterious low powered Apple USB port issue with External hardrives, I decided to try something. Many external HD's come with a Y cable for connecting the drive to 2 separate USB ports. Usually, the side of the cable with 2 USB connections is the side used to connect to the computer and the side of the cable with one connection gets plugged into the HD. This is usually a hassle because (#1)Even if your laptop does have 2 USB ports together they are usually internally hubbed together and (#2) most 15" and 13" apple laptops have usb ports that are to far away for the Y cable to reach.....UNTIL...... I decided to flip this cable around and use it backwards. Now the end of the cable with a single connector is NOT plugged into the HD it is plugged into the laptop. The Y side of the cable is now facing the HD with the main end plugged into the HD and the shorter tail piece (usually the thinner of the 2 cables) plugged into the other available USB port. This way works like a champ for me. I would suggest NOT plugging the thinner cable into the HD (I have NOT tested it this way) it seems like this would NOT route the power correctly. Try this if you are having trouble with low power to your External HD.
  • cirtap Level 1 Level 1 (0 points)
    I'm so screwed.

    I'm looking at 4 HDD which are all not recognized by my MBP.
    I'm running osx 10.6.5, plugged in via usb.
    USB ports and cables are working fine with everything else I use them with.
    Drives are not BUS powered. I'm even plugging the HDD in a power regulator to make sure it's getting clean, smooth power

    One drive was working fine. partitioned one side as time machine and the other as storage.
    The Time machine side disappeared, tried to repair disk and now both sides are not mounting.
    I have a BRAND NEW 2 TB HDD and enclosure. I was able to see them before I formatted them for use. After formatting them, I no longer see them. Not on the desktop, Disk Utilities or disk warrior.
    It's not the HDD's. BRAND NEW! I even returned them and got a new set just to make sure.
    Something is wrong with my MBP, not the HDD's.

    this has been going of for over 1.5 years. Nobody has a clue on what is going on. I'm really ****** off that I'm loosing all of my data because Apple hasn't fixed this problem.


    I will send $25 via Paypal to the first person who posts a fix to my problem.
    Please help
  • lysander-spooner Level 1 Level 1 (20 points)
    Over the past 1.5 years, a variety of people have reported problems with external drives. However, they have not reported the make and models of the drives, or enough detail to believe there is a problem on Apple's side, further they have often not reported which model of mac they are using.

    One thing that I did see noticed is that people are apparently using these drives out of the box. This is a bad idea. These drive manufacturers cater to windows and ship their drives formated FAT32 or NTFS. The Mac can work with these formats and so the manufacturers figure that it is fine to ship them this way. This is not a good idea.

    Whenever you get a new hard drive for your mac, MAKE SURE it is formatted as "Mac OS Extended (Journaled)".

    Apple is nice and will let you work with other formats for the most part because sometimes you need to read data written by a PC, and they need compatibility to run windows on your Mac.

    NTFS is a poor attempt at a modern filesystem, and FAT32 is a very poor filesystem. You should not use either if you can escape it (and certainly not for something like backing up!)
  • kreesetaylor Level 1 Level 1 (0 points)
    I am using both a Lacie HD and a Time Capsule for backup. My 2008 Macbook Pro does not recognize either of them. My Lacie is connected via a USB and my Time Capsule is connected wirelessly. I used Carbon Copy to back up on my Lacie and I used Time Machine to Back up on my Time Capsule. The Time Capsule still works as a router.

    I am so frustrated. This seems to be a software issue, but I am unsure if it is a MAC update. I cannot remember what program I added when the problems began. Can anyone suggest how to determine when programs were added?
  • crmfyi Level 1 Level 1 (0 points)
    I had the same issue with my WD 1 TB drive that I used as a Time Machine backup drive. About a month ago, it stopped recognizing my drive and I thought it was the hardware that wasn't working. After reading this thread, I went into the Disk Utility and saw the drive there. I did a Verify, which failed and it said I'd need to wipe the drive and start over. I then decided to try the Repair option in Disk Utility which ran for about 20 minutes and in the end, it recognized my disk and I'm back up and running. I went into Time Machine and all my previous backups are still there. Kind of freaked me out to see the drive disappear, but fortunately, I was able to get it all back.
  • sbvet1 Level 1 Level 1 (0 points)

    I'm having a similar problem. I have a WD 500GB external HD, formatted for Mac. Now the HD doesn't show up in Finder anymore.

     

    Disk Utility sees the HD but it is greyed and named "disk2s2" instead of its name.

     

    The options Mount and Eject are not greyed in Disk Utility.

     

    When I click Mount, the option goes grey for a split second and Mount is back to active again, but nothing happens.

    When I click Eject, Disk Utility takes 1 minute and then an error message appears, saying the disk couldn't be ejected. Close all applications... bla bla bla... But no file on the HD is selected or used by any other application. Only Disk Utility and Finder (of course) are open.

     

    I ran a Verify Disk: it says "[name of disk] appears to be OK".

    But the disk is still "disk2s2" in Disk Utility and it doesn't show up in Finder.

    I don't know why Disk Utility recognises the name and sees there's a HD plugged in, but still greyes it out as "disk2s2".

     

    I ran a Repair Disk: Disk Utility is now performing the "Updating boot support partitions for the volume as require" step. It says Estimate time: 2 minutes, but it's been stuck there for about 10 minutes. Should I keep waiting??

     

    Disk Utility sees my HD "499.41 GB WD My Passport 070A ...." not greyed and Formatted: Mac OS Extended (Journaled). Then below I see the greyed "disk2s2" (not the disk name) and all the specifications are "-"

     

    The files on the HD are still few (good thing I hadn't filled up the HD yet) and I guess I'll live without them. But I really wonder if I could make the HD show up again because clearly, Disk Utility still recognises it.

     

    Thank you for any help/suggestions!

  • sbvet1 Level 1 Level 1 (0 points)

    Update...

     

    After about an hour of hanging with "Updating boot support..." in Disk Utility, I clicked Stop Repair and unplugged the HD.

     

    Replugging it still gave the same problem (showed up in Disk Utility but not in Finder), so I restarted the MacBook Pro and ta-dah.... the HD is back as normal.

     

    I have no idea what has happened. Sorry I cannot be of help if others have the same or similar problems.

     

     

    (I'm on a Sep. 2009 MacBook Pro 13" 2.26 GHz Intel Core 2 Duo, Mac OS X (10.6.7), 2 GB 1067 MHz DDR3 NVIDIA GeForce 9400M)

  • warbirdx Level 1 Level 1 (10 points)

    I'm not sure what all of the various problems consist of, but my solution and saving grace was Tuxera NTFS for Mac.  Give it shot and let me know if it worked.

Previous 1 2 3 4 Next