Previous 1 2 3 Next 42 Replies Latest reply: Oct 10, 2014 7:56 PM by Lanny Go to original post
  • mr5roses@inbox.com Level 1 Level 1 (0 points)
    I just had the same problem with a 2x4GB Crucial upgrade, nothing but beeps. Went back to the original sticks, booted OK. Shut down, stuck the 4GB in the lower slot and the original in the top, booted OK and showed 5GB RAM installed. Shut down, stuck the other 4GB in the top slot, booted OK w 8GB installed.
  • campywv Level 1 Level 1 (0 points)
    I had the same trouble, my problem was that i did not seat the new memory properly. Try pushing the memory into the slot again. I installed crucial 2gb 204 pin ddr3 sodimmpc3-8500 cl7.
  • peper- Level 1 Level 1 (0 points)
    Had the same issues (beeps) when trying to install 2x2G Samsung memory modules in replacement of 2x1Gb Samsung that were in my Mini from the factory. Attempts to reset PRAM/NVRAM were not successfull. But, maybe, my failure here is due to the fact, that I have PC keyboard (Sorry Apple, I have to use two desktops simultaneoulsy - with KVM - and PC came here first :-)).

    In my case Mini booted ok with the following configs: 2 old 1GB modules in both slots (factory config), old 1GB module in lower slot and new 2GB module in upper slot, one new 2GB module in upper slot and empty lower slot.

    At the same time Mini beeped/not booted in the following configs: 2 new 2GB modules in both slots (my target config), one new 2GB module in lower slot and empty upper slot and, most curios, one old 1GB module in lower slot and empty upper slot(!). The last one made me think bad of my brain, or eyes, or hands, or all at the same time.

    In search for solution I've googled "mac mini reset" and found this KB http://support.apple.com/kb/ht3964. I tried resetting SMC as described in the article with 1GB module in lower slot and "Hurraa!" it booted, than replaced 1GИ module in lower slot with 2GB and again it booted, finally added second 2GB in upper slot and my Mini also booted and showed me 4GBs of RAM in total.

    Hope this helps to someone els!

    Regards,
    Petr
  • macconvert11 Level 1 Level 1 (0 points)
    I am experiencing this same issue with my 2010 Mac mini... but with an added twist.

    I purchased 2 2010 Mac Mini's at the same time last summer, and on one, having a 4GB module in the lower slot always fails (continuous beeps) ... however, on the other 2010 Mac Mini, both 4GB modules (the same modules!) work fine, giving a total of 8Gb.

    In my other 2010 Mac Mini - again, purchased at the same time - I cannot put a 4GB module in the lower slot without getting beeps.

    Both boxes are identical in every way - firmware, OS - therefore, this must be a memory slot or other hardware issue on the Mac Mini that does not accept the 4GB module in the lower slot.
  • scratch009 Level 1 Level 1 (15 points)

    Also got a beep-memory-upgrade-problem. I bought 2x4GB from a local Asian brand (strontium). Without really checking on compatibility, since I thought several of these chips have come from the same source.

    After inserting I got the beeps, tried to do the NVRAM and PRAM reset, but not sure if I should then have it boot, or reset it when it tries to reboot again, guidelines are kinda obscure on that one.

     

    The thing I managed so far is placing original 2GB in slot 0 and new 4GB in slot 1, resulting in 6GB and working flawlessly. So it seems the RAM is fine, just placing one of the new ones in slot 0 results in beeps. Seems very similar to the people upgrading with (2x4GB) 8GB kingston memory. I feel there must be a way in getting these chips to work, but haven't found it as of yet.

     

    macconvert 11, did you resolve your issue with the 2 identical mac mini's? one would think it's due to a faulty slot but after all I read on the forums I think there must be another reason (like using the NVRAM reset etc...)

     

    Any more suggestions?

     

    cheers

    phil

  • Olivier Caron Level 3 Level 3 (505 points)

    Again as it was suggested above, this is likely caused by poorly seated memory. When you insert the RAM chip, make sure you get the right angle and you should barely see the pins when fully inserted, then take them down and you'll hear a "click". I noticed on mine that the "click" was not very noticeable on the top slot.

  • scratch009 Level 1 Level 1 (15 points)

    I can't believe it's because of seating the memory right. It looks exactly the same when putting in the original RAM (which always works) and the other types (used 2 different brands so far) never work (in slot 0).

    Must have tried more then 20 times right now, and always with an original one in slot 0 it works, regardless of what's in slot 1.

     

    Since most people have this scenario, I don't think 'faulty slot' or 'bad' RAM is the case. I heard some people say apple is very finicky with RAM and certain brands won't work. But, why would they not recommend on their website which exact modules to take. Luckely my local shop is kind enough to let me go through their different brands and types, so I'm going to try a 3rd kind (first 2 where some local asian brands).

  • JSDeveloper Level 1 Level 1 (0 points)

    I have Mid 2010 Mac Mini (4.1) 2.4 GHz.

    - I had to reset PRAM/NVRAM before insert new memory

    - I inserted Kingston memory KTA-MB1066K2/8G

    Now, evrything is fine ! My Mac has picked up significantly.

     

    Thank you all !

  • scratch009 Level 1 Level 1 (15 points)

    I bought some Samsung RAM via OWC and put it in and works instantly.. no PRAM/NVRAM ressetting or trying to reseat. Asked some other knowledgable people and they said certain brands (types) just don't work so stable in Apple. They're not necessary bad RAM (should work in most pc's) but apple must do something different?

    Apparently Kingston works, but some of their budget range doesn't always. Anyways... so far cruising pretty smoothly on 8GB...

  • Warren Willows Level 1 Level 1 (35 points)

    MacValley,

     

    Took you advice, reset the PRAM and my beeping Kingston 4gB RAM sticks then went in without a fuss.  Great

    help and advice.  Thanks for taking the time to post this solution.  I was ready to tose the whole thing out the window.

     

    WDW

  • (..tom..) Level 1 Level 1 (0 points)

    Hi All,

    I just experienced the same problem with a Kingston 8GB upgrade kit; with one of 4GB sodimms in the tricky slot just beeps on boot.  I returned the Kingston memory (sourced on Amazon) and replaced with 2x 4GB Crucial DDR3 PC3 8500 CL7 sourced from the Crucial website in the UK and it works no problem.

    Don't waste time resetting the smc/pram etc as if you get the beeps you've either not seated the memory correctly or you've got incompatible sticks; send them back and try another brand from a reputable source.

    [SMC reset: pull out the mains lead, plug it back in and hold power for 5 seconds.]

    [PRAM reset: hold down cmd+alt+p+r during boot]

    Hope this helps someone save a few hours...

  • iphoner82 Level 1 Level 1 (0 points)

    Hi all

     

    Found this thread on my first attempt of installing my new 2 x 4GB chips into my mid-2011 MM. Took out old 2x 1GB and installed both new chips just to get the dreaded three beeps.

     

    Second try, ran just one 4GB chip in the 0 slot. booted and reporter 4gb just fine

     

    Third try, whacked the other 4GB chip into the 1 slot. booted - all sweet.

  • Carl V. Level 1 Level 1 (5 points)

    Just thought I would add my experience.  Installed Kingston 2 x 4GB chips into my mid-2010 Mac Mini.  Got the same beeps.  Put the old 2 x 1GB chips back in. 

     

    Found this thread and performed the PRAM/NVRAM reset while booting with the 2 x 1GB chips (don't know if I should have had the 2 x 4GB chips in for this reset, but this is how I did it).  After starting up successfully I shut down and installed the 2 x 4GB chips again.

     

    On starting up, I didn't get the beeps.  I made it to the white boot screen but instead of the Apple icon I had a "Universal No" sign (circle with diagonal slash through it).  I left it for a few minutes to see if anything more would happen, but it didn't.  I shut down.

     

    Then I followed iphoner82's advice immediately above, and installed just 1 x 4GB in slot 0 (the lower slot, for those like me who didn't know).  Restarted and the Mini booted fine and recognized the 1 x 4GB in slot 0.  Shut down.

     

    Still following iphoner82, I then added my other 1 x 4GB in slot 1.  Restarted, booted fine and the Mini now recognizes both 2 x 4GB.  Thanks to all contributors.

  • vinesnob Level 1 Level 1 (0 points)

    IMHO it is the clock speed that seems to make the difference, not the manufacturer.

     

    Carl V.  what speed did your Kingston 2 x 4GB chips state on the outside ?  I'm guessing 1066Mhz or CL7 timing.

    You were following iphoner82 but he reportedly has a 2011 MacMini not 2010 as yourself! 

     

    So I think we have 2 or 3 sets of problems here, one requiring a PRAM/NVRAM reset and the other, incompatible modules.  In addition, some people might also be seating them wrong.  3 different causes ... same result: beep-beep-beep

     

    In my case, I've tried the Crucial DDR3 2 x 4GB 1333(PC3 1600) (as per label on the chip itself in my 2010 Mac Mini.

    However, they were mislabelled by the manufacturer on the box as "CRUCIAL 4GB DDR3 1066 MT/S 204PIN" and sold by Futureshop here in Canada as compatible with Mac (sure, the 2011 and newer Macs will probably work with that), but the 2010 models do NOT work in pairs.  Just in combination with the existing 1 or 2GB modules or just 1 module in the bottom slot (top slot refused to work for me, opposite of what some people here found.  "bottom slot" defined as BANK 0 or the lower one when you look at the bottom case of the Mac Mini from the above, ie. the Mac Mini flipped on its head.

  • Blunderbuss Level 1 Level 1 (0 points)

    Hey guys, I've got more salt to the open wounds.

     

     

    Attempted installing 8GB Corsair on a 2GB Mac Mini Mid 2010. These are the memory sticks in front of me:

     

    1 1GB Samsung which came on the lower slot, let's call it A.

    1 1GB Samsung which came on the upper slot, let's call it B.

    1 Corsair 4GB freshly purchased, let's call it C.

    1 Corsair 4GB freshly purchased, exactly the same model as C, and came in the same package as C, let's call it D.

     

    All of these memory sticks are tested and work. Firmware is at it's latest update, so is the OS. I have reset the SMC, PRAM, NVRAM, and held the On-button while plugging in the power cord, and any and all combinations of keys (although none of them worked, since the computer apparently can't produce screen picture without having a memory stick in it). I have tried each successful scenario in this and other even remotely relevant threads I could find among the first 50 hits from google on several search term keyword sets.

     

     

    I have tried several combinations of stick combinations and actions between inserting sticks during the past 6 hours, only to find out that I am about to go insane with rage and foul language. I would greatly appreciate if I could get technical answers as to why each and every of the following facts are found to be true:

     

     

    Fact 1: several people have succeeded AND recommended installing C/D type sticks on Mac Mini Mid 2010. I have not succeeded installing both C and D at the same time, because when I do, I get the "no RAM" beep.

     

    Fact 2: memory stick A will always work on the lower slot, alone or not. If I replace it with the memory stick B alone, there will be a single beep each 5 seconds (the "no RAM" beep) - memory stick B has not successfully worked alone on the lower slot at any time, in combination with any other memory stick on the upper slot.

     

    Fact 3: memory sticks A and B have exactly the same circuit layout, exactly the same model number, except for the last cipher. Also, the material of the circuit board is lighter green (towards yellow) on A, than on B, which is just a plain green.

     

    Fact 4: memory sticks C and D have been successfully installed (alone) on either the upper or the lower slot. Sometimes they worked (alone) sometimes they did not. They have never worked together, or with B (one beep fail).

     

    Fact 5: I have successfully installed sticks C and D on the upper slot, alone. At first it did not work (one beep fail), then I went to lunch, and turned the computer on, and then it worked. And then it worked repeatedly.

     

    Fact 6: I have successfully installed sticks C and D on the lower slot, alone. Occasionally. On other occasions, they just didn't work. When it worked, it worked repeatedly, when it didn't, it failed repeatedly (one beep / 5 secs).

     

    Fact 7: I have failed installing sticks C and D together (one beep fail). I have succeeded installing A in lower slot, and C in upper slot. Now I have 5GB. That is not what Apple advertises.

     

     

    What is wrong?

     

    Please help. If possible, someone from Apple, please advise.