Previous 1 2 3 4 Next 55 Replies Latest reply: Aug 1, 2011 8:22 PM by lawless105 Go to original post
  • randiego2010 Level 1 Level 1 (0 points)
    I've been experiencing the same problem. After giving up the first time, I waited for the next version of itunes. That didn't help. Waited for the next update (4.1), that didn't work either. I was about to wait for my next computer when I read Richard Loxley & ker4games problems with ESET NOD32. I disabled ESET and it worked the first time, after about 7 previously unsuccessful attempts. I never did have a firewall on. Good luck!
  • gfwetzel Level 1 Level 1 (0 points)
    I finally got mine to work after disabling Kaspersky anti-virus. Once disabled, it worked first time. I left the (Windows) firewall on.
  • Paulo11 Level 1 Level 1 (0 points)
    I had the same issue for over a week. What I did was : Disable windows firewall
    Turn off my anti virus
    (Kaspersky)
    Unlock my screen 3 secs
    before download was complete

    Thankfully this all worked and my iphone is now up to date.

    I hope this helps.
    Good Luck
  • Mad Mandy Mate Level 1 Level 1 (0 points)
    Hey, i had the exact same problem. I've tried all possible so called solutions since the update came out, I've lost sleep and hair over it. Tried again several times tonight and on the last attempt it worked, albeit by accident i think.

    1. Plugged in my lap-top to my modem (rather than use WI-FI) Plugged in phone, update alert appeared in i-tunes, AS USUAL...!! 4.1 available for my i-phone 4, selected DOWNLOAD ONLY, and shortly after the download began..
    2. by accident, pulled my phone free from the USB lead..!! DID NOT RECONNECT..
    3. HEY PRESTO..!!

    hope this works for you...
  • pdoherty59 Level 1 Level 1 (0 points)
    I tried a number of different fixes (deleting temp files, turning off firewalls, etc.) to no avail. My other iTunes downloads worked intermittently - some timedout, some were successful (albeit slowly). I tried to download the iPhone 4.1 software at a local wireless hotspot - and voila! fast download with no errors!

    It turns out that my wireless router firmware needed updating (an old Linksys unit) and once I did, everything downloaded very quickly. If I had plugged directly into my cable modem it may have worked as well.

    Good luck!
  • Keef88 Level 1 Level 1 (0 points)
    I have been trying to download this update for like two weeks and i have tried all suggestions on different computers and nothing is working for me. Frustrating!!! any other ideas?
  • Cico187 Level 1 Level 1 (0 points)
    I still have this problem, I have the iOS 4.1 firmware file on my hdd, but every-time I try the SHIFT+Update-Click I get the same error message about the update server being unreachable. I know it is not my firewall, I have disabled my Anti-Virus software completely (ESET NOD-32), still to no success.
  • Mecouri Level 1 Level 1 (0 points)
    I wasn't able to download the latest software 4.1 for my iphone 4 so I contacted Apple 2 days ago and their solution was to restore to my original phone. I didn't want to do this so I checked the Apple Discussions. Thank you for your solution--to disable Kaspersky antivirus and then download again. I tried it this evening and it worked!!
  • EBSkater Level 2 Level 2 (490 points)
    Download your iPhone iOS from here (http://ios.e-lite.org/), then (on Windows) hold Shift (or on Mac, the Alt/Option key) and click the update button in iTunes.

    Then browse for the place you downloaded the iOS.

    I personally do this for several reasons.

    I don't have to have iTunes open. I can freely distribute the iOS between my friends so they don't have to download theirs (since I always update mine first), and it's just easier for me to do it this way.

    Also, if it matters to you at all, you can check the download links to verify that these iOS's are legit, although the download links have been verified by several sources.

    If you want to check Apple's servers, and you have a Mac, you can paste this into your "Terminal" and then hit enter to see what's sitting on their servers. Please note, you might want to modify the code a bit to fit your needs. This will tell you what's around for the iPhone 4. You can change it to see the iPad, iPod Touch and other iterations of the iPhone:





    #! /bin/bash
    curl -s -L http://phobos.apple.com/version | grep -i Restore | grep -i "iPhone3,1" | grep -i 4.1
  • Cico187 Level 1 Level 1 (0 points)
    Unfortunately my iPhone 4 is now stuck in recovery mode. Every time I try to restore (because iTunes tells me too) I click restore it hangs at just before it finishes, then it does nothing for hours. So what do I do now??
  • Ayosedjam Level 1 Level 1 (0 points)
    Hello Men, if you cant donwnload the update from iTunes, say someone that gives it to you in pendrive, the only thing you should do is ... place the update in the softwareupdate folder, in windows XP is in:

    "C:\Documents and Settings\(username)\Programs Files\Apple Computer\iTunes\iPhone Software Updates"

    and after that... try yo update it again , i have the file because i had the same problem and i could donwload it on my laptop but i should do the restoration in other PC
  • Cico187 Level 1 Level 1 (0 points)
    The download is not the problem, its the actual restore process that does not finish. I left that out, sorry.
  • kanito107 Level 1 Level 1 (0 points)
    i too have this prolem
    i can connect to itunes store and download apps wiht no problem
    but when i try to restore my ipod 4.1, and after downloading when it all seems good it stall and comes up wiht the server timeout error. very frustrating to say the least
    i also have kaspersky antivirus which i think is the problem.
    im goin going to keep trying disabling kaspersky and unlocking before downloading complete and hope it works. but if anyone has a possible soltion let me know
  • kanito107 Level 1 Level 1 (0 points)
    okay wel i tried what i said i would up ther and
    it finally worked
    i had kaspersky disabled and i unlocked the phone 10-8 seconds before completing the download and it started restoring my ipod
    also other things worht mentioning
    i was using a wireless connection and my firewall was also on
    im not sure if this problem has to do with just this anti virus software or the unlocking procedure . it might even have to do with both
    but rest assured mine is restored.
    if this worked for anyone else let me know
  • rbkern Level 1 Level 1 (0 points)
    I had the same problem...tried at least 5 times on different days and got network timed out error right at the finish line. After reading this discussion I disabled antivirus, antispyware and real-time file protection, unlocked phone and turned auto-lock to 'never' before attempting the download again and everything went fine! There's no excuse for Apple wasting so much of our time searching discussion boards for solutions when they could very easily tell us which settings to disable, etc. right there in iTunes where they tell us the download is available.