12 Replies Latest reply: Sep 16, 2010 6:51 PM by Lbeale01
acruhl Level 1 Level 1 (0 points)
I'm mostly posting this in the hopes that someone at Apple reads this and maybe considers working on this stuff.

I'm having the Windows XP iPodService.exe service startup problem discussed at length elsewhere. This means that I cannot synch my iPod 80 gig until this is fixed. I have to use Windows XP because my company requires it. They are big enough to buy Apple many times over, so no jokes about that.

So I was notified of the 4.1 software update for my iPod touch 64 gig. I decided to do it. Now it won't boot, and only shows this screen:

http://km.support.apple.com/library/APPLE/APPLECARE_ALLGEOS/TS1275/TS1275.png

I haven't had luck in forcing it into recovery mode with this doc:

http://support.apple.com/kb/HT1808

So now I can't synch my iPod 80 gig, and my iPod touch 64 gig won't boot. I'm stuck.

I'm not really going to entertain all of the advice that my USB port is broken, or any of the other unlikely stuff that Apple asks us to do. iTunes + my iPod 80 gig had been working fine for years up until yesterday.

This is not good. Someone needs to fix this.

I wish I hadn't ordered the new shuffle over the weekend. It won't be able to be synched anyway at this point. I guess I'll have to return it if this stuff doesn't get fixed.

lots, Windows XP Pro, iPod 80 gig, iPod touch 64 gig, new shuffle on the way but I won't be able to use it :(
  • JimHdk Level 7 Level 7 (26,255 points)
    If you want Apple to hear your complaint then post it to:

    http://www.apple.com/feedback/ipodtouch.html
  • bbullo Level 1 Level 1 (0 points)
    I just downloaded itunes 10 ever sinse ive done that it wont sync! it says everythings in there when i sync and then at the end error 13019 comes up and everythibg that said went on my ipod didn't. i have no clue what to do!
  • acruhl Level 1 Level 1 (0 points)
    I guess I should add the word "brick" ( Brick BRICK ) in case someone from Apple is trolling through these posts.

    I still can't get the iPod touch to boot, it still shows this:

    http://km.support.apple.com/library/APPLE/APPLECARE_ALLGEOS/TS1275/TS1275.png

    Some more search terms:

    unbootable usb cable bricked 4.1 41
  • acruhl Level 1 Level 1 (0 points)
    Might as well add one more reply.

    I tried connecting it to a Mac with iTunes 10 installed with the hope that it would recognize it and allow me to reset it. No luck. It still won't boot.

    So it's not that rather ridiculous advice I've been reading everywhere to update USB drivers or try another USB port...
  • MisterCrayfish Level 1 Level 1 (0 points)
    Hey -- I just had a similar experience with my second-generation iPod Touch, Windows 7, and iTunes 10. First, iTunes would not recognize my iPod. Then, I manually started the Apple Mobile Device service in Windows, and then iTunes recognized the device. That's when it told me that an update was available for my iPod (presumably an update to iOs.) iTunes downloaded the update, then backed up my iPod, then wen into the "Preparing your iPod for update..." phase. It stayed in that phase a very long time, and then issued an error message saying that it could not update the iPod. Now, my iPod Touch is bricked just like yours. It only shows that screen you mentioned (http://km.support.apple.com/library/APPLE/APPLECARE_ALLGEOS/TS1275/TS1275.png).

    I should also note that every time I have installed iTunes 10, I have received an error message related to the iPod service, saying it could not correctly install or start the service.

    My next plan is to completely uninstall iTunes and every Apple service or driver I can find on my computer, and try to cleanly install iTunes again. I suspect this is a problem with iTunes 10, and its inability to install / start the right version of its iPod service in Windows.

    I have bookmarked this page, and will let you know if I am ever able to bring my iPod back to life, and sync it with iTunes again.

    Good luck!
  • acruhl Level 1 Level 1 (0 points)
    Hey MisterCrayfish,

    That iPodService problem is "solved" elsewhere by using a directory from iTunes 9.x and writing it over the top of the same directory in iTunes 10 . This implies that it's a blocking code bug in iTunes 10. I'm really hoping that they have an upgrade with a fix very soon.

    I think you're not going to be able to solve it by uninstalling and reinstalling. It seems to be a bug related to 32 bit (maybe 64 bit too?) Windows.

    As far as the bricked iPod, ahh, no solution yet. I asked for a call back from Apple today so we'll see how that goes. I don't have an extended service plan, but this type of issue probably shouldn't require an extra payment to fix. I think this is not our problem.
  • acruhl Level 1 Level 1 (0 points)
    Hello MisterCrayfish,

    Check my other topic about the iPod touch solution:

    http://discussions.apple.com/thread.jspa?threadID=2575581&tstart=0

    The short story is I had to take it to the Apple store and they were able to recover the firmware only and upgrade it to iOS 4.1. I had to then restore it at home.

    There's still no fix for the iPodService module error as far as I can tell.
  • eduardonolazco Level 1 Level 1 (0 points)
    OK, I got the same problem with my ipod Touch 2nd Generation 8 GB
    I only see the same display and my usual pc didn't recognize it.
    And maybe it was because of my usb cable.
    The solution at home is: Connect it to another computer with iTunes and you will see the restore option. I use it and it will load the iOS 4.1 (factory settings). Maybe it will have to download it so be patient.
    After that i can connect the ipod to my PC and now it recognize it and show me the "restore backup" option. I select the last backup and restore it. It's alive!
    Now you have to sync again your music, photos, etc. but only you have to select the apps you want again. The other options are selected as before but you need to sync again so it will be uploaded.
    Now it's working.
  • ckrafft Level 1 Level 1 (0 points)
    Hi folks,

    faced similar issue running iTunes v10 on Windows XP. Tried to update my OS on the iPod with the latest level (V4.1) offered by Apple. The OS load on the iPod crashed and there was no way to recover other than installing an older iTunes version (V9 which I had on my PCs hdisk). With the iTunes V9 my iPod got recognized by iTunes again and I could recover it.

    Then I did an update to iTunes V10 again and tried the iPod OS V4.1 update again. Same result ... iPod Update crashes and I was stuck again. Went back to install iTunes V9, restored my iPod and finally upgraded to iTunes V10 leaving the iPod OS untouched.

    In addition to the issues above I face a strange behaviour with iTunes V10: The iPod Service can not be started (iPod Service Module 32 bit, ipodservice.exe throws an exception, AppVer 10.0.0.68, ModName ntdll.dll). Semms that several iPod users face the same issue ... so hopefully Apple will fix this !!!
  • eduardonolazco Level 1 Level 1 (0 points)
    I am not sure how many people has the same problem. I am the only one in my group of friends.
    And to be fair, the iPod Service error does not appear if you install itunes 10 in a PC with no previous installation of iTunes. And also works ok if I upgrade from a previous version of iTunes (like 9.0).
    About the sync error, you also got to check your usb cable. Mine is broken inside (if you move the cable it gets disconnected). Check that too
  • bee75 Level 1 Level 1 (0 points)
    My ipod touch also got stuck when i was trying to update app's on my pc running itunes 10 (XP) it would not detect the ipod at all...Connected the ipod to my imac detected it in restore mode and fixed it.
  • Lbeale01 Level 1 Level 1 (0 points)
    I am also having an issue updating my iPod Touch - I downloaded itunes 10, and my 2nd gen touch keeps getting stuck on backing up mode in itunes. I have been trying for 2 days. I am using windows 7. It has NOT wiped out my ipod, it simply stays in "backing up" status all night. I have canceled and restarted the computer as well as the ipod. I updated my husbands ipod touch which his is a 3rd gen and it went smoothly. Is it a conflict with new os4.1 and 2nd generation iPod touch??? I have given up on running the update, but with itunes 10 it seems to not even want to sync my iPod. any suggestions?