7 Replies Latest reply: Sep 13, 2010 10:49 AM by BDAqua
Fugazi Level 1 Level 1 (5 points)
I am trying to install Tiger onto a G5 with a blank internal HD. But when booting from the DVD (retail version), instead of a gray apple, I get a kernel panic. Some backtrace messages appear ending with "We are hanging here".

Some items mentioned in the backtrace include:

com.apple.driver.AppleMacRISC4RPE
com.apple.iokit.IOPCIFamily
com.apple.driver.IOPlatformFunction

The weird this is that I CAN boot this computer using a Leopard CD. (I installed Leopard onto an external drive). Tiger was first installed on this computer when I upgraded from Panther a few years ago. I'm pretty sure that I booted from the DVD when I performed that upgrade.

I have tried booting from other Tiger DVDs: a version with 10.4.5, and a (retail?) DVD containing only a PPC install.

With the hardware, I disconnected all peripherals, removed a 3rd-party PCI card and removed all non-apple memory. Still no go.

Does anyone know what's going on here?

G5 Quad, Mac OS X (10.4.11), Intel iMac, G4 AGP, PB1400, IIfx, LCIII, IIci