8 Replies Latest reply: Oct 23, 2010 3:50 AM by Scott in Boston
Rook Level 1 Level 1 (25 points)
Hi everyone!

I have created a WPA secured network for my home. I have a Motorola Cable modem and am using a Netgear N-150 router. The router is set: channel-auto, mode-150mps b/g/n mixed mode, and Security option-WPA-PSK[TKIP].

Now, my MacBook Pro, with 10.5.8, an iPhone 3G, iPhone 3Gs, and HP6500n All in one, have no problem accessing the network.

However, my PowerBook G4, with OS 10.4.11, Airport software 3.4.9 cannot and returns the message:"The password you entered is not correct for the Network "NETGEAR". The Airport card works fine. If I turn off all security options, connects with no problem.

Thanks in advance, for any and all help.

Regards, Rook

17 in. Powerbook G4
  • BDAqua Level 10 Level 10 (120,305 points)
    Hi Rook,

    Either try WPA-PSK AES, or WPA2 if your Mac can handle that.
  • Rook Level 1 Level 1 (25 points)
    Hi BD ,

    Unfortunately, the PowerBook G4 and Tiger does not support WPA2 encryption.

    My options were as follows:

    None
    WEP
    WPA-PSK [TSIK]
    WPA2-PSK [AES]
    WPA-PSK [TSIK]+WPA2-PSK [AES]
    WPA/WPA2 Enterprise

    I will retry WEP and give WPA-PSK [TSIK]+WPA2-PSK [AES] a whirl. Well, at least None works

    Rook
  • BDAqua Level 10 Level 10 (120,305 points)
    Unfortunately, the PowerBook G4 and Tiger does not support WPA2 encryption.


    WEP should work, 5 or 13 ASCII, 10 or 26 HEX, but it isn't very secure, takes less than a minute to break these days.

    Is it to late to take the NetGear back?
  • Rook Level 1 Level 1 (25 points)
    Worked with WEP on minimal settings. Some peace of mind at the expense of speed.

    It came with my Comcast Cable Modem. I may just return and buy a new one.

    Any suggestions on brand that will give respectable speed and cover my PowerBook G4's standard Airport card? Promise I won't hold you to it.

    Rook
  • BDAqua Level 10 Level 10 (120,305 points)
    I'd be tempted to look for a Linksys one, maybe even one that could take the Tomato firmware.
  • Scott in Boston Level 1 Level 1 (5 points)
    This has been my quest as well. I've got a TiBook-G4-DVI-667MHz, still going strong, on which I recently installed the latest Tiger, mainly since web browsing on Panther had become an exercise in extreme frustration (forced to use Opera!), but ALSO in the hopes that I'd be able to visit friends & family and not have to beg them to disable their WPA for the duration of my visit.

    It's really odd: when I signed up for FiOS almost 2 years ago, I was able to configure the Verizon-provided Actiontec Router using WPA (not sure, but maybe even WPA2) and I believe w/"AES or TKIP" with my TiBook running Panther 10.3.9 at the time, AND my housemate's new MacBook & iPod Touch. Took some trial & error & coaxing on the TiBook, and a few attempts, but once it took on the TiBook, it worked and kept working without a hitch.

    THEN one day my FiOS quit working. They sent out a tech, and he simply swapped out the Actiontec for an identical (right down to the firmware) unit. I uploaded my saved config file, but nothing would allow the TiBook to connect using WPA of any flavor. And when traveling, also no-go. I think WEP works, but I haven't wanted to hassle with it since with all the long hex strings & $ signs...I've resorted to MAC filtering and not broadcasting my SSID for now. No connection problems whatsoever with that setup. But what a BUMMER! I thought Tiger would solve this problem...

    BTW, my Mini running Snow Leopard connects with no problems using WPA2 PSK / AES or TKIP.

    Anyone with the same model had success using a hex key? Or JUST AES or JUST TSIK?

    Could it be a deficiency of the early Airport Card that came in those early TiBooks, or maybe just their age?

    Message was edited by: Scott in Boston

    Message was edited by: Scott in Boston
  • BDAqua Level 10 Level 10 (120,305 points)
    Hi Scott, they should do WPA, I'm suspecting the problem is that modern Routers have a WPA setting, but it's an automatic WPA/WPA2 setting & on automatic the Router tries WPA2 first. a few routers have a separate WPA & WPA2 setting, I think they only do WPA TKIP also.
  • Scott in Boston Level 1 Level 1 (5 points)
    This Actiontec Router provided by Verizon FiOS has separate settings for WEP, WPA & WPA2. Under the last 2 you can also select either TKIP, AES, or TKIP and AES encryption algorithms.

    The Group Key Update Interval is 3600 seconds (I've never changed this).

    It's currently configured to use WPA Pre-Shared Key ASCII (trying hex is the next step), using TKIP. I got nowhere with AES, or TKIP and AES, but with TKIP, I've had momentary connection after waking, or sometimes if I change my network preferences location, then change it back...but the signal graphic darkens, then fades, darkens, then fades, and after no more than three times, stays faded...it didn't do that on any other settings.

    There are also a bunch of tweaks you can do to the actual wireless transmission, but I never muck with that stuff, except back in the dark ages of DSL, I had to adjust the MTU once on a different router.

    Next up is a reboot...but wanted to report these things while I have the webpage up and am logged in.

    In researching this, there seems to be some confusion as to whether the original AirPort card can support WPA...as far as I can tell, it is supposed to with the latest firmware & extensions, which I believe I have. But it cannot play with WPA2...which seems to be much more prevalent now, so I might have to get a PCMCIA WiFi card after all...

    Hardware:

    AirPort Card Information:

    Wireless Card Type: AirPort
    Wireless Card Locale: USA
    Wireless Card Firmware Version: 9.52
    Current Wireless Network: XXXXXXXX
    Wireless Channel: 6


    Extensions:

    AppleAirPort:

    Version: 3.4.9
    Last Modified: 10/3/05 11:17 PM
    Get Info String: 3.4.9, Copyright © 2000-2007 Apple Inc. All Rights Reserved.
    Location: /System/Library/Extensions/AppleAirPort.kext
    kext Version: 3.4.9
    Load Address: 0x7b5000
    Valid: Yes
    Authentic: Yes
    Dependencies: Satisfied
    Integrity: Correct


    Software: (Don't know whether these matter, since I'm not using an AirPort base station)

    AirPort Admin Utility:

    Version: 4.2
    Last Modified: 8/23/05 4:21 AM
    Kind: PowerPC
    Get Info String: 4.2, Copyright © 2001 - 2005 Apple Computer, Inc., All Rights Reserved.
    Location: /Applications/Utilities/AirPort Admin Utility.app

    AirPort Setup Assistant:

    Version: 4.2
    Last Modified: 8/23/05 4:23 AM
    Kind: PowerPC
    Get Info String: 4.2, Copyright © 2001 - 2005 Apple Computer, Inc., All Rights Reserved.
    Location: /Applications/Utilities/AirPort Setup Assistant.app

    Interestingly, both versions above are 4.2, the same as on my Panther partition. After I began troubleshooting, I d/l'd the same version from apple.com and went through the motion to reinstall...the installer complained that the software could only be installed on Panther! I would have thought that my fresh install of Tiger would've installed the latest AirPort software as well. I've wondered whether I should install AirPort Utility v5.4.2, or if that might break what at least does work for now...

    "AirPort Utility v5.4.2 is the simple-to-use setup utility for AirPort Express, AirPort Extreme and Time Capsule.

    Use AirPort Utility to setup the following products:
    AirPort Express
    AirPort Extreme
    Time Capsule

    System requirements
    AirPort Utility requires Mac OS X v10.4.x or later."