1 Reply Latest reply: Sep 12, 2010 11:19 AM by iPhone+PS3=My life
iPhone+PS3=My life Level 1 Level 1 (10 points)
Well yesterday morning I woke up with my iPhone stuck in the apple logo, I plug it in to iTunes and it said I had to restore, I did and it just stays in the process were iTunes is saying "Preparing device for restore" then the iPhone shuts off giving out no error. Then goes back to restore mode. I tried downgrading to several iTunes, re-downloading firmware 4.1 and DFU mode too. Also Shift+restore. They all do the same thing, so far I only tried it in 2 computers and 3 different USB cables. My iPhone 4 restores with out no problem, but my 3G doesn't(i still need it). In other words this is what it does.

1. I put in in DFU mode(Hold power+Home for 10sec. then hold home for 30sec.)
2. I re-downloaded 4.1
3. I clicked restore(also tried shift+restore selecting 4.1)
4. The iPhone turns on showing the apple logo w/ a bar in the bottom
5. A spinning circle appears at the bottom of the apple logo.
6. 3 seconds later the iPhone shuts off
7. iTunes gets stuck on "Preparing device for restore"

Yes I have also re-installed iTunes (9.2+10)


Is this a Hardware problem?

Gateway Netbook, for now., iOS 4, iPhone 3G, PS3, Wii, uhh...