3 Replies Latest reply: Sep 16, 2010 5:39 AM by PT
vincecapstick Level 1 Level 1 (0 points)
My 5th generation ipod does work initially, but locks up when ever I stop and re-start the engine. Probably happens every other time, in which case I have to reset the ipod.

My ipod software is upto date ... is there anything else I need to check?

Thanks in advance

dell, Windows 7
  • PT Level 7 Level 7 (20,880 points)
    Has it always done this on that Alpine or did it work fine for a while and now acts differently?

    Patrick
  • fery Level 1 Level 1 (0 points)
    My Ipod (5th gen) does not want to start, I see the Apple logo and that is all.
    I could not recharge.
    I do not know what to do.
    A little help please
    Thank you in advance.
  • PT Level 7 Level 7 (20,880 points)
    Do NOT Threadjack. Start your own topic please. Help you get in your topic may help others when searching for like topics (your post could be lost in a unrelated topic).

    If you don't know how to post a new thread...

    In order to see the post link, you need to drill down to the subtopic level of a discussion area. If you see a list of subtopics, you are not down far enough.

    For example, from the main discussion menu, you can choose Classic iPod and you will see the following...

    Image Hosted by ImageShack.us



    Note that in the Classic discussion there are three sub-topics you can choose and NO post link yet. Now pick any sub-topic, for example, pick "Using iPod Classic" and you will get the following...

    Image Hosted by ImageShack.us



    Now you have a link to post a new topic.

    Regards,
    Patrick