Previous 1 2 3 4 Next 140 Replies Latest reply: Dec 25, 2015 9:39 PM by Jelkap4u Go to original post
  • poppalocs Level 1 (0 points)

    THANK YOU! Unfreakingbelievable that this simple fix is not prominently displayed on the apple support page. I have been unable to send, reply, or forward messages for MONTHS, maybe a year.

  • artemios Level 1 (0 points)

    Most importantly make sure that your username and password are added in the Outgoing Mail server (where it is indicated as optional !!!). Most importantly check this!!

    Artemios

  • Gun Show Level 1 (0 points)

    I solved the same problem by entering my user name and password in the outgoing server areas listed as "Optional". Go figure...this problem was not encountered until I updated my software today. Thanks for the help everyone!

  • Boston Billy Level 1 (0 points)

    MikkG, thanks for the suggestion on OUTGOING passwords.  It clearly says "optional" but once I filled it in, everything worked perfectly. 

  • robertfromphilomath Level 1 (10 points)

    Yes. This worked! Thanks! I also said "yes" to both the email server account AND the SMTP account.

  • lmac81 Level 1 (0 points)

    Perfect !!! Thank you so much !!!

  • animalhsz Level 1 (0 points)

    prtzl.......worked perfectly!!!  You rock!!

  • shahina Level 1 (0 points)

    thanks- worked perfectly!!

  • mynameisaugustwest Level 1 (0 points)

    HA! "damnbraces" said get a blackberry, soon he'll realize a blackberry is only good for things like sliding under the leg of a wobbly chair.......

     

    check out the response from "prtzl", worked perfectly for me.

  • J-Roland Level 1 (0 points)

    set primary outgoing server to :

     

    smtp.gmail.com

    SSL.  on

    your Gmail account name and password

    port 25

     

    work on my ipad2 and iphone 4.   software 4.3.3

  • LondonGuy76 Level 1 (0 points)

    I have the same problem. I've been reading some non-Apple forums, the users on there are saying it's nothing to do with the network as other non-Apple smartphones don't have this problem. They are saying it's a bug in the iPhone firmware.

     

    I must admit, I've tried the steps mentioned earlier in this forum, the email worked fine for about 2 days, now it's back to square one. It's never happened while connected to my home wireless router though. It did work once when I wasn't connected to a wi-fi and had full signal. I don't know if that has any bearing on it, I might have just been lucky.

     

    Do Apple read through these forums to improve their products?

  • LondonGuy76 Level 1 (0 points)

    The strange thing is, I've just sent an email that was stuck in my outbox when I wasn't connected to my wi-fi when I did connect to it (if that makes sense). I've disconnected from the wi-fi and it's ok. For now anyway.

  • LondonGuy76 Level 1 (0 points)

    It's gone again! It was ok for about a day and now I'm back to square one.

     

    Something I have discovered though. If I have an email stuck in the outbox, it seems to send if I restart the phone by holding down the power and home buttons for 10 seconds (ignore the power off slide), then go back into the mail.

     

    It has worked everytime so far. It's a shame I have to keep doing that whenever I start having problems though.

  • Alegen Level 1 (0 points)

    What helped in my case was to write in outgoing server the actual user name and password even though it was optional. Afterwards, it worked like a charm!

  • joke95 Level 1 (0 points)

    I had a similar experience on my iPad 2 after upgrading to iOS 5. The SMPT out setting were unconfigured so I had to reconfigure them.

Previous 1 2 3 4 Next