Previous 1 2 3 4 5 Next 143 Replies Latest reply: Mar 17, 2016 5:12 PM by 75dbj Go to original post
  • LondonGuy76 Level 1 Level 1

    Was it fine before? And is it fine now you reconfigured it?

     

    My iPhone still has this problem, and I still have to restart it when it happens .

     

    I am updating to iOS 5 as I type this though, I'll test it then and see how it goes.

  • charles781 Level 1 Level 1

    BINGO!  That resolved my sending issues on my two business email accounts.  Definitly need to manually input the Username and password and not leave blank/"Optional".  I suspect like others, I assumed leaving it as "optional" was akin to clicking the box "Same as incoming settings" in Outlook in my mail account settings. 

  • mohd faiz Level 1 Level 1

    Hey it works!!!! u r genius!!

  • LondonGuy76 Level 1 Level 1

    Mine is ok so far. But the problem for me wasn't solved my entering a user name and password for the SMTP server as my account doesn't require it, so those details are still left blank on my phone.

     

    I'm not quite sure why the problem for me has gone away, I haven't changed any settings. When I do get the problem, I leave the email in the outbox and restart the phone. That has been fine and the email sends once the phone has restarted, but it's a shame I have to do that.

     

    I have now updated to iOS 5, the problem hasn't happened so far.

  • laughfta Level 1 Level 1

    Thanks. This worked for me! It said "optional" in both those boxes, clearly it is not!

  • lindseyfromlake mary Level 1 Level 1

    .

  • michelle d. Level 1 Level 1

    Thank you !  The info given about changing in the mail settings  the authentication to password worked, changed that and voila, I can email again.

     

    Thanks for sharing,

  • geoi11 Level 1 Level 1

    it works It works listen do this

     

    I solved the same problem by entering my user name and password in the outgoing server areas listed as "Optional". 

  • blassiz Level 1 Level 1

    this worked !! thx dannopelli

     

    & geoi11 is right !!

  • Buddhari1 Level 1 Level 1

    Perfect same fix works for non aol accounts as well. I have a work email that was stuck while my yahoo and gmail both worked. I used this fix and boom worked. Thanks I thought I tried everything but I never turned off the wifi first. Good looking out!

  • douglaguna Level 1 Level 1

    I did this and it worked. Called ATT and they could not figure it out!

    For my IPhone 3gs, the ATT outgoing server is CWMX.com

     

    Use this and TURN OFF all others including your email providers outgoing server

  • echikn Level 1 Level 1

    Yeah I think it works if you just type in username and password under optional.

     

    Thanks!

  • LondonGuy76 Level 1 Level 1

    As I've said previously, I had this problem but there is no username and password for the sending option on my network, so it stays blank.

     

    Now that I've upgraded to iOS5, it hasn't happened. I upgraded about a month ago, and it's been fine so far.

  • Trigcxx Level 1 Level 1

    Having the same issues with iPhone 4 iOS5.0.1  I have tried every remedy on this thread, none have worked.  I eventually deleted the account and re-instated it, this worked for 10 minutes then back to same problem.  The problem is the same wether I use WiFi on or off.  This is ridiculous, Apple need to get it sorted ASAP!!  I have been giving my wife banter all week as she has just bought the new Galaxy S2, at the moment I think she's got it right!!!

    Any help would be gratefully recieved.

  • Trigcxx Level 1 Level 1

    This is the answer, well it worked for me....................

     

    FIXED!

    Had the same problem. AOL had been working for months, stopped working for no reason. I checked the settings against aol's instructions and the username was wrong - aol state that the username should not have the @aol.com suffix but it did. The next problem encountered was that the iPad would not let me change the username under outgoing smtp settings. Answer is to do the following:

    Go to settings -> mail ->aol account ->outgoing mail server.

    Turn the primary smtp server off.

    Create a new one for smtp.aol.com with the username without @aol.com at the end and your password.

    The rest of the settings should populate automatically.

    Good luck.

Previous 1 2 3 4 5 Next