Previous 1 2 3 4 5 6 Next 140 Replies Latest reply: Dec 25, 2015 9:39 PM by Jelkap4u Go to original post
  • tomcroucher Level 1 (0 points)

    Go to Settings -> Mail ->AOL account ->outgoing mail server.

    Turn the primary smtp server off.

     

    Create a new one for smtp.aol.com with the username without @aol.com at the end and your password.

  • hilaryfromtogher Level 1 (0 points)

    thanks! tried all the other suggestions in vain and this finally worked. phew.

  • Richard Insall-Jones Level 1 (15 points)

    Ah yes - this made me puff cheeks out, after upgrading to a new 4gs today. Another one of those shiny new never-seen-that-before messages. If of any use, I turned on the IMAP outgoing server of the account I was trying to send from (iCloud already on) and in the preferences of that server put in the optional user and password. Off email scampered.

  • karotladee Level 1 (0 points)

    thank you so much!  Mine was an AOL issue & your breakdown worked perfectly-my user & password had been  listed as 'optional'.

  • deborah27 Level 1 (0 points)

    I called godadday and they gave me the fix!

    go into your settings-Mail, Contacts, Calendars

    -click on your email-scroll down to "outgoing Mail Server and click on it

    -then click on the "Primary Server" also make sure it is "ON"-make sure your email address is put in where it says "User Name".  Even though it says optional fill it in-then put in your password and hit done.  That will fix this problem!

  • irenefromstockport Level 1 (0 points)

    I did all you stated and I still cant send mail and it just keeps saying the same message!! WHY???

  • karotladee Level 1 (0 points)

    Is your email address AOL?

    These are the steps that worked for me.......

     

    On your iPhone:

    -Select Settings

    -Select Mail, Contacts, Calendars

    -Select your AOL.com account

    -Select SMTP from the Account Info Page

    -Select SMTP from the SMPT Page

    -From the smtp.aol.com page

    -Check that the Server is ON

    -Check that the Host Name is smtp.aol.com

    -Check that your User Name is correct

    -Check that you Password is correct

    -Check that Authentication is set to Password

    -The Server Port should be 587

     

    I did this for a friend's phone and it fixed it. A lot of folks think that if they enter the info in the Incoming Server section it gets automatically copied to the Outgoing. It does not.

  • LondonGuy76 Level 1 (0 points)

    If you update to iOS 5 it should be fine. Assuming you've got the right settings of course. Mine has been so far.

     

    I dont know why in my case that my email was fine for a while then I started having problems. I didn't change anything.

  • amandafromleyland Level 1 (0 points)

    you are all absolute stars - thank you so much, my daughter and I (on 2 iPhone4s) had to go through every single step everyone suggested and EVENTUALLY by setting the optional data, changing the primary server and adding it again minus the @aol.com, turning off and turning on again, AND turning wifi off we got the email to send!!!!!!  thank you all so much.

  • datafunk Level 1 (0 points)

    Entering the username and password worked for me! Thanks!

  • 7digits Level 1 (0 points)

    worapoj's suggestion above dated 25 April 2011 worked on my iPad 2.

  • MitchMansiPhone4s Level 1 (0 points)

    FOR ALL WHO HAVE STRUGGLED WITH IPHONE NOT BEING ABLE TO REPLY DUE TO MESSAGE SAYING THAT SERVER DOES NOT ALLOW RELAYING, I STRUGGLED ALL DAY AND THEN FOUND THIS SIMPLE SOLUUTION:

     

    ON YOUR IPHONE, SETTINGS/ ACCOUNTS/EMAIL ACCOUNT/ IMAP ACCOUNT/ OUTGOING MAIL SERVER SMTP/PRIMARY SERVER/OUTGOING MAIL SERVER:

     

    FILL OUT THE USER NAME AND PASSWORD !!!!  IN SET-UP THESE ARE LISTED AS OPTIONAL AND MOST PEOPLE WHEN GIVEN THE OPTION DON;T COMPLETE THESE BECAUSE IT TAKES TIME.  BUT, NOT COMPETING THESE ON THE OUTGOING SERVER SET-UP RESULTS IN YOU NOT BEING ABLE TO REPLY.  AS SOON AS I FILLED THESE IN, I WAS ABLE TO REPLY TO ALL E-MAILS AND I USE RACKSPACE.

     

    HOPE THIS ENDS HOURS OF FRUSTRATION FOR MANY.

  • butterflyj526 Level 1 (0 points)

    Thank you so much that fixed my problem!!!!!

  • manon_lescaut Level 1 (0 points)

    Hi Trigcxx

    Thank you very much for your solution to fixing this error. I followed the exact steps to fix the error and it worked!! I had read and tried the previous solutions prior to reaching your post, but none worked!! I use AOL and the problem with the other solutions was that they were telling you to turn the primary server on, and that wasn't working. As you suggested, I turned it off and then created the smtp server and it worked!! For months I couldn't send emails only receive. I have to say though, this problem only started after I upgraded to OS 5.0.1!!!

     

    Thanks again

     

    Regards

  • claireMbear Level 1 (0 points)

    Thank you, thank you, thank you in my mind your the genius lol

Previous 1 2 3 4 5 6 Next