Previous 1 3 4 5 6 7 Next 143 Replies Latest reply: Mar 17, 2016 5:12 PM by 75dbj Go to original post
  • donnafromcarrying place Level 1 Level 1

    Problem fixed thank you.. Optional is not really optional after all

  • Brianrob1 Level 1 Level 1

    Had same issue -EASY FIX:

    Go into SETTINGS--MAIL,CONTACTS,CALENDARS--Click on Account--Click on account name--under "Outgoing Mail Server" click on the name of your outgoing mail server--click on the name of your primary server--add your username and password--verify authentication type (probably password)---click "Done"

     

    Try forwarding email from account and it should now work!

  • Ullfo3425 Level 1 Level 1

    Thanks this worked - brilliant!

  • LondonGuy76 Level 1 Level 1

    I think the solution to this problem also depends on what phone network you are on. There seems to be a lot of people who AOL who have found the solution by putting in the username and password details on the outgoing server section. That must be a requirement for AOL, and other networks.

     

    The solution for me wasn't to put my username and password in the outgoing server section as well as the incoming server, but to upgrade to iOS5.

     

    I haven't had a problem since.

  • Ghusk Level 1 Level 1

    Thx your advice worked right away! Cheers

  • dmiller44 Level 1 Level 1

    I just fixed this problem What you need to do is put you user name and password in the outgoing server my phone said this was optional but when I put the userdid and password it worked

  • Best innkeeper Level 1 Level 1

    Just got new iPhone 4s and couldn't send emails, server doesn't allow relaying. Solution: general settings -reset - reset network settings. Once this is done go to mail, contacts, calendar and add new account.

  • Reddball73 Level 1 Level 1

    Thanks Trigcxx - having come close to testing my throwing arm with my iPhone having tried all previous, the setting up additonal outgoing server and disabling the default primary trick worked a treat. 

  • deborah235 Level 1 Level 1

    have an ipad did some changes because now i have this proble. the out going server password doesn't match the new password i used because i forgot my old one How do I change this...I cant tap on this screen and use SST is on also ..

  • anhstolt Level 1 Level 1

    I had major problems with this once i updated to IOS 5 , I found that within the AOL email setup I ahd to enter my username and password under outgoing and incoming , for either IMAP or POP but what i was doing was entering the unsername as xxxx@aol.com and it was incorrect it just needs to be the username less the @aol.com once this was done all ok...

  • stuartpb Level 1 Level 1

    Anhstolt's fix above worked for me. 

     

    Settings

    Mail, contacts, calendars

    AOL

    Account

    SMTP

    SMTP.aol.com

    Turn server off

    Add server

    host name: smtp.aol.com

    user name: your aol email address minus the aol.com bit 

    Password: your aol password

    add server

     

    This solved my probem

  • anhstolt Level 1 Level 1

    This also worked on my Ipad2 - so I used the AOL wizard but with the following changes - add AOL username under Outgoing and Incoming servers with the password also entered - remeber that the username is without the @aol.com

     

    hope this helps others , and glad it helped .

  • Reddball73 Level 1 Level 1

    This solved my problem

  • LondonGuy76 Level 1 Level 1

    Maybe someone should copy and paste the entire thread onto an AOL forum on the same subject. There seems to be a lot of AOL users having problems.

     

    I'm not or have ever been on AOL, and I haven't had these problems since I updated to iOS5.

  • deborah235 Level 1 Level 1

    Tried what you suggested.....it worked except now I get a copy sent to my mail....the inbox...also this is an iPad but part of my problem is solved. I can reply but I get a copy in the inbox.....

Previous 1 3 4 5 6 7 Next