3 Replies Latest reply: Sep 17, 2010 1:26 PM by darbypsnm
Jim Rogalski Level 1 (0 points)
I have set my DVD Studio Pro preference to SD and relaunched so the settings take. I've created a DVD project that looks great in simulator. But when I build and format, DVD Studio Pro the HD DVD check box in the Inspector is selected and grayed out so I can't change it to SD. When I build and format it creates an HVDVD_TS folder in the build folder and the resulting DVD is pixelated.

Obviously I'm missing a setting somewhere and I hope someone can help.
  • Eric Pautsch1 Level 4 (2,825 points)
    Are you doing this before inserting any assets? Trash it and start a new SD project.
  • Jim Rogalski Level 1 (0 points)
    Hi Eric,

    Yes, I re-launched DVD SP and started building from scratch. It still wanted to burn an HD DVD, but I believe I figured out why:

    I went back into Preferences and clicked on the very last tab - Encoding. There are 2 tabs within the Encoding tab - mgep2-SD and mpeg2-HD. The HD encoding tab was in the foreground. I clicked on the SD tab to move IT to the foreground and rebuilt the project and burned the DVD and and everything came out SD like is should.
  • darbypsnm Level 3 (720 points)
    The encode tab always defaults to HD when I click on it.

    Check your disk properties.

    The general tab should be set to SD and then it should encode properly.