2 Replies Latest reply: Nov 26, 2010 10:23 AM by ChrisJ4203
Robohalo22 Level 1 Level 1 (0 points)
Hello,
So today, i went to search for a site on google through safari and my iphone suddenly restarted. I tried to do the search again and it restarted again. Following that, the phone continually restarted for the next 4 hours. When I say restart, I mean that the phone goes back to the boot up apple logo and before fully starting back up, it reboots. I tried to restore the phone, but it kept rebooting before it could finish the restore. I trying restore mode, and then, as a last resort, DFU mode. The restore only gets to the screen where the phone shows the waiting wheel, then shows a progress bar. The bar never moves though, it just gives me error 9.
Heres a copy of the log.
http://pastebin.com/WPBwF2Gm
Can anyone help me?
My computer is a macbook with the most up-to-date OS.
The iphone is completely blanked now. I've tried restoring with a couple of firmwares and on a different comp, a iMac. The iphone is a 3G 8gb
I'm at a loss, and have searched all over online for a solution. I think i'm out of warranty, so sending it back to apple or seeing the genius bar isn't necessarily an option.
Thanks in advanced!

Macbook, Mac OS X (10.6.4)
  • Terke Level 1 Level 1 (0 points)
    My dad's MBP has all the software updates, latest OS, as did his 3G. iTunes told him he should update his phone to the latest software. When he told the computer to go ahead the phone hung up during the upgrade. Now iTunes just says that it detects an iPhone in restore mode, but it fails with error 9 when attempting to restore. He has taken it to the Rogers store. They told him to go to the Apple store. They tried a hard reset and then restore but got the same error 9, then sent him packing. "Phone out of warranty"
    Apple Canada on the phone told him that error 9 was specific so he should be able to figure things out and sent him packing.
    He is not fishing for a new phone, just the answer to how to restore his phone.
    We tried restoring on another computer with iTunes 9.0.1 and IOS 3.1.3, same error.
    Any ideas? Thanks.
  • ChrisJ4203 Level 8 Level 8 (37,885 points)
    According to this Apple Support document http://support.apple.com/kb/ts1275 that particular error code is in regards to USB issues.

    Error 9: This error occurs when the device unexpectedly drops off of the USB bus and communication stops. This can occur if the device is manually disconnected during the restore process. This issue can be resolved by performing USB isolation troubleshooting, using a different USB dock connector cable, trying another USB port, restoring on another computer, or by eliminating conflicts from third-party security software.

    Try going to that support document and following some of the other procedures if this doesn't work.