14 Replies Latest reply: Oct 24, 2014 10:42 AM by joschunkies
Starfish1965 Level 1 Level 1 (0 points)
No matter what I do, the iPod Nano shuffles my playlists and albums. I cannot figure out how to stop that. Anyone?

PC, Windows 7
  • BrennerM Level 1 Level 1 (20 points)
    When selecting music, don't select "Shuffle Songs", instead just click on the first item in the list.

    OR

    When the album art is up, tap the screen once to display playback controls, swipe from right to left to get to the second screen, and click the overlapping arrows (right side of screen) so that they are not blue in color. That will turn off shuffling.
  • Starfish1965 Level 1 Level 1 (0 points)
    Hmmm, except it doesn't work. Selecting the first song works, then it goes into shuffle mode for an album or playlist after playing the first song. The shuffle icon is not blue and I don't pick it. Even when the first song is playing and I hit "next" it doesn't play the next song on the album, just a random one from the album or plyalist (which I assume is a shuffle problem).
  • Starfish1965 Level 1 Level 1 (0 points)
    PS Thanks for replying with the suggestions. I just wished they worked! Yet another Apple product that "almost" works!
  • BrennerM Level 1 Level 1 (20 points)
    Strange because it works perfectly for me. Note that I have "Shake to Shuffle" turned off but I can't imagine that makes a difference as long as you aren't shaking your nano while trying this.
  • Starfish1965 Level 1 Level 1 (0 points)
    I am going to delete everything from it, and then reset, and reformat etc. and try again. It may just have some index or other hang-up from first use and configuration. Or at least I hope so, as it seems like a pretty obvious thing to have working!
  • iPod Whisperer Level 3 Level 3 (775 points)
    Make sure to let us know what happens. By the way, you don't have to erase it fist, if you just restore, it will erase everything.

    i
  • JenJMJ Level 1 Level 1 (0 points)
    Mine does the same thing! I set up an appointment with Apple Support Express Lane...maybe they can help...? Then I'll let you know!
  • rubyalison Level 1 Level 1 (0 points)
    I have the same problem. No matter what I do or what I select, it always shuffles. I really don't like that.
  • jazzyone06 Level 1 Level 1 (0 points)
    I was having the same issue. I reset my setting to factory settings. (Click "Setting" icon, then select "Reset Settings" and then click on the "Reset" button. This corrected the issue for me. Nothing else seemed to work.
  • Faromir Level 1 Level 1 (0 points)
    Are you sure that you haven't turned on shuffle manually? Starting from the screen with the pause/play button, when you switch to the next screen on the right then you're on the screen with 3 main icons - the right one decides whether shuffle is turned on or off.
  • luttca Level 1 Level 1 (0 points)
    Are you sure that you haven't turned on shuffle manually? Starting from the screen with the pause/play button, when you switch to the next screen on the right then you're on the screen with 3 main icons - the right one decides whether shuffle is turned on or off.


    That is the answer that worked for me! Thank you!
  • Jaycm Level 1 Level 1 (0 points)

     

    RESET SETTINGS

     

    This problem drove me crazy for days. All shuffle settings were off but the ipod nano 6g continued to shuffle anyways. After trying every combination of settings in itunes I noticed that my playlists wouldn’t play continuously while the media had the setting of, “Skip when shuffling.” This obviously meant that the ipod was in fact shuffling. Someone on here suggested to reset settings and that worked! I returned all the settings to the way I had them and it still works correctly. Whatever that was all about I hope everyone sees these solutions and has the same results because during my research I notice that this is a very common problem.  I almost gave up on using the ipod altogether because shuffling is not good with they way I choose to use it.

  • gedwilson Level 1 Level 1 (0 points)

    This was driving me mad too! I followed the 2nd part of the advice from BremmerM ("When the album art is up, tap the screen once to display playback controls, swipe from right to left to get to the second screen, and click the overlapping arrows (right side of screen) so that they are not blue in color. That will turn off shuffling.") and that worked fine for me. Good Luck!

  • joschunkies Level 1 Level 1 (0 points)

    I had same p

    roblem with my 7th generation ipod nano and resetting the ipod solved the shuffle problem! thanks posting the solution on here ya'll!