Previous 1 2 3 4 Next 54 Replies Latest reply: Jan 8, 2015 10:52 PM by Twb62195 Go to original post
  • jpmenke Level 1 Level 1 (0 points)

    Any idea of how to do this with Hotmail (which just changed to Outlook in March 2013)? It doesn't have the steps (the tabs) you went through. I'm having the same problem of deleting on the iPhone 4S and having the messages deleted on the server. I tried setting up the Hotmail account as "other" (POP3), but then it kept reloading the inbox so I'd constantly have a full inbox. Thanks in advance.

  • EsanJedi Level 1 Level 1 (0 points)

    Open your mail account and click on "mail" then "preferances" then "accounts" then choose your "hotmail account" then "advanced" then make sure the "remove from server box is not checked" this will keep your emails from automatically being sent to your deleted messages folder on your IOS device. Hope this helps it took care of the problem for me..

     

    Message was edited by: EsanJedi

  • dehoffman1 Level 1 Level 1 (0 points)

    Thanks!  I'm hoping this works as it's my last option!  fingers crossed. Thanks.  I wonder if I have to delete account on laptop too and re-add?  nonetheless, I'll try that too if this doesn't work. Thanks! D

  • maliahmonica Level 1 Level 1 (0 points)

    Found a solution and all of my emails that had been disappearing came back!

    Tap settings

    Tap mail, contacts, calendars

    Then the account at the top (should have your email next to it)

    Tap mail days to sync

    Tap No Limit.

    Hope this works out for you all. Have a wonderful day!

     

    Maliah

  • Aymanala Level 1 Level 1 (0 points)

    and why you don't just post them here?!! I'm facing the same problem

  • Cornilios Level 1 Level 1 (0 points)

    Hi Aymanala,

     

    I was having the same issue, and this is one of the problems that can fix your issue besides others. I hope it works for you, as i know how much frustrating it was after losing the emails off the servers. so to resolve the issue only if your using Outlook Express, or you can use the instruction to find the same settings in other mailing softwares that you are using other then Outlook for ex: Thunderbird...etc.

     

    On your computer open outlook - go in to your Account Settings ---> E-mail ---> select your email in the box ---> click Change ---> on the bottom you will see More Setting... click on it ---> go to Advanced tab ---> on the bottom you will see Delivery ---> Click the box that says "Leave a copy of message on the server" and the rest of the boxes leave it blank ---> click OK and then Finish. Send yourself a test email to insure it works. Also follow these steps tap Settings --> Mail, Contacts, Calendars --> in the Accounts at the top you should see your email, tap the email and at the bottom of the page you should see Mail Days to Syns, select No Limit.

     

    Note: for Outlook 2010 and over your account settings is under "File".

     

    Hope this works. Have a great day

  • Mohammed Alsehli Level 1 Level 1 (0 points)

    Finally I fond the solution,

     

    The problem is from the Hotmail account. All the old emails have been automatically moved to the POP box.

    When you singed in to your Hotmail account, click on the POP box and then select all the Emails and then move them back to the inbox folder.

    Know you can check your iPhone and find all of your emails in the inbox folder.

     

    Mohammed

  • LizUsh Level 1 Level 1 (0 points)

    Hi Shoota (or any other helpful person!)

     

    I'm hoping you'll be able to help me.  I have a pop account set up on my mac, iPhone and iPad.  All are set up to never delete off server then I remove manually when I want to get rid of them.  My server still has a couple of GBs of free space, and my phone and iPad have identical settings.  Even when I delete from the server emails remain on all devices.  I have no problems at all with my iPad, the emails stay on there until I delete them off.  My phone is giving me nightmares though.  When there are 224 emails in the box, when I receive the next email then it deletes the last email off the end.  I only can ever have a total of 224 emails.  I still have about 20GB of free space on my phone.  I have been to 2 separate Apple stores and spent time with 2 "Genius" people, who have checked all the settings and they are the same.  The second time I went their solution was to format the the entire phone and start again, they advised against reloading the backup as the error could have been in the data.  I have done this and still have the same problem.  I have also changed my ISP since then (was a pre-planned move) and I still have the same problem.  Is there a setting somewhere that no one can tell me about that would limit the number of emails I can keep in my inbox that I am not aware of?  I can't think of anything else it could be.

  • photoartistclaudia Level 1 Level 1 (0 points)

    OMG, thank you!!!!!!!!!

    Thought I was going crazy when msgs disappeared.

  • Twb62195 Level 1 Level 1 (0 points)

    Hello everyone, this post is quite old (2011) but if you still dont know or if somebody is internet searching like I was at first and happen apon this then I have the solution. Did you happen to plug it into a computer/xbox?(I plugged itinto my xbox?) not to long before you noticed them missing? Well I looked it up and saw no solution so I went to settings, go under the mail,calenders, contacts section, press "Fetch new data" then change the icloud mail option from "grab" or pull or whatever to "fetch" and then check your mail... For me I wanted my sent messages back because I still had my inboxed mail, over 1,000 mails (99.9% spam) and of course none of my sent mail was spam so I wanted to save most if not all of it, plus email addresses I did not want to loose. I was confused, but anyway I still had it plugged into my xbox and it says no mail then suddenly at the bottom I see "downloading 72 of (some hundred)", then more and more and about 15-30 seconds later the number ran right up and then they were all back suddenly? Weird because I had plugged it into here before?  I hadnt changed anything? Oh well, its fixed now so hopefully even if this helps one person it wont be a waste of time and thumb power lol. Good luck friends.

Previous 1 2 3 4 Next