1 Reply Latest reply: Nov 13, 2010 8:36 PM by daddychew
kiluf Level 1 (0 points)
Here is what I am using:

iPod Touch 16gig
Vista 32bit
version 3.1.3(7E18)

Here is what is happening:

When I connect the touch to the computer everything appears to be working. After sync a error msg pop up.
The application "UNO" was not installed on the iPad "X" because an unknown error occured ()xE8000004)

This is what I have done:

I have reset the iPod via holding the sleep/wake and home button.
I have re-installed iTunes.
I have re-installed Apple Device Support as described here(http://docs.info.apple.com/article.html?artnum=306637).
Still SAME... not fix...

I tried to connect with another computer which works fine. I think it is itune's problem. can anyone teach me how to totally uninstall the itune? I followed the site above but not working.

itouch 16G, iPhone OS 3.1.3
  • daddychew Level 1 (0 points)
    It may not fix your exact problem, but I had the same error as you and yes I had tried everything I could think of. In the end out of desperation I bypassed my router by plugging the modem directly into the computer and the problem was solved.

    If this doesn't fix your error you may want to disable you firewall software while you perform the update then re-enable it again afterwards.

    Good luck!