3 Replies Latest reply: Oct 18, 2010 6:57 PM by seandil
seandil Level 1 Level 1 (0 points)
I keep getting this message. I bought an old IPOD off eBay that came with a dock and the name on it matches who I bought it from. Its not stolen and just needed a new battery which I installed and it charges fine. I installed iTunes 10 and am trying to sync it with my stuff. It won't ,and gives this error repeatedly, 1437. I have uninstalled and re-installed iTunes, plugged in the ipod over and over, and reset the IPOD using the toggle on the IPOD and pressing the two buttons simultaneously several times. I went into my device manager and stopped and started the service several times. I even put the ten lines of script back in that was suggested on the ipod support page under 'errors 1415 1417,1418,1428,1429, 1436,1438,1439'...etc message.
What else can I do? Where are the drivers for apple IPOD? I have another IPOD I tried to restore that belonged to a relative and after I did the restore it only shows a picture of a plug and an electrical outlet on the screen? The screen went bad so I replaced it with a part off eBay. I plugged it in to an outlet and the picture will not go away? Can anyone help me?

Dell Inspiron B130, Windows XP
  • seandil Level 1 Level 1 (0 points)
    Here's an update,
    It appears I had a bad hard drive in one, and the other would not restore until I got a Firewire cable with an electrical outlet on the end. It reset right away and the off eBay IPOD reset as well once I replaced the hard disk drive.
    OK, I am a novice and learning. This is what I have found out the hard way. When iTunes 10 opens for my ancient IPOD clickwheel 20 GB, there are some choices at the bottom. I alway checked an option that said "Only load songs that are checked". I then clicked on the 'Music' tab at the top of the page and it gives two options. Since I had so much music I loaded, I chose for it to 'only load certain songs, artist, and albums'. Next I checked artists and then certain albums. Well nothing would load and I got allot of errors.
    This appears to be because on the front or main IPOD page of iTunes, I had checked 'only load checked songs' as I previously stated. I NEVER checked individual songs, but artists or albums. Once I unchecked this option on the first or front page of IPOD sync, it loaded everything except stuff it said 'cannot be found'.
    Now my question is why did it not load certain songs from certain albums or artists? It would load one song from an album rather than all of them? Do I need to go through my library and click on 'Add to Library" for every single song, rather than doing it by artist? I mean the music plays on my computer using iTunes 10, so the software must know where all the music is located, but will not load onto my IPOD? My stuff is mP3's.
    I am just wonder if iTunes needs to be specifically told to "add to library" each song rather than me just adding the artist or folder? I usually download an artists every album, so its all in one folder and then tell iTunes to 'Add Folder'.
    Can anyone help?
  • seandil Level 1 Level 1 (0 points)
    Hello all,
    I think I figured it out and this is for anyone else with a syncing reset issue using an old clickwheel. It was the cables I bought for the IPOD. My 4th GEN Classic 20GB monochrome needs a specific cable in order to reset properly and sync with iTunes, since its an older model. I heard this problem was fixed beginning with the color model of this 4th Generation 20GB classic. I think they originally used a Firewire cable with plug adapter attachment to charge and complete the reset for this model. I was confused as to what that was and now explain how an old USB cable with a plug adapter fixed my problem.
    I need now to correct what I put in a previous post. The GRIFFIN cable with the removable plug on the end of it, IS for SURE a USB connection, not Firewire. You see I was unsure what Firewire was. I spoke to a relative today and my laptop does not have a Firewire port. My whole problem was that the cables I bought for the IPOD off eBay, simply do not work, except while using to charge either IPOD. Sometimes they try to sync, sometimes not, and always with errors when they do thru my USB port using that IPOD to USB cable I bought off eBay. I was able to reset my brother's IPOD, but the IPOD I purchased from eBay would never go beyond giving me errors using the USB cable aforementioned. Once the picture of the 'plug' showed up on my brother's IPOD, nothing else happened using any of MY cables, and that's when your reply to my post began the solution process.
    When I started having all these problems, my brother said he had an old IPOD and I could have it. He gave me only the IPOD and said he would look for accessories. I told him I bought some cables off eBay that were listed as working with both his model and the IPOD I purchased listed 'as for parts' and may "only need a battery" from eBay. I got a car charger, electrical outlet to IPOD, and a USB to IPOD cable together for $7.00, including shipping, from Hong Kong off eBay.
    After someone responded to my post on another message board, I told my brother that I needed a Firewire cable. He said he would look to see what he had that came with his IPOD or what he had bought for it, that he knew worked for him in the past. That's when I got the cable from him with the plug adapter on the end, that I wrongly "Assumed" was the Firewire cable you mentioned for resetting both our IPOD models. Both of our IPODs are for sure, clickwheel 4th GEN 20GB monochromes. My brother's IPOD had a screen that was broken. I got a screen parted out off eBay and fixed his IPOD screen issue. Even though the screen worked, the IPOD would not sync on account of the cables I had bought off eBay, but finally his IPOD did reset using the USB cable, and showed that 'plug outlet' picture I mentioned in another post.
    Now once I plugged in the cable he gave me, which has the word 'GRIFFIN' written on it, (not one of my eBay cables) his finished the reset process. When I removed the plug adapter from it and plugged the GRIFFIN cable into my USB port, not only did his sync without any errors; but so did the IPOD I bought off eBay. I put a new battery in the one I had purchased.
    Now after all the trouble I was having trying to sync the eBay IPOD using MY cables, along with the noise the hard drive in it was making, I also put in a new 20GB hard drive I bought off eBay. I now have two working, syncing, and charging 4th Gen IPODS, each with 20GB hard drives.
    My problem now is with the APPLE iTunes 10 software. I checked and did see some exclamation marks by some of my songs listed in iTunes. Next, I added the folder again to iTunes, and deleted the files with the exclamation points. It worked for some of the songs. I added them to the IPODs by re-syncing the IPODs. No problems. iTunes just will not see some of my folders with mp3 files in them along with some artwork. I will try a manual organization next after I read some more about it or try renaming the folders perhaps? I did this once and the folders loaded as 'UNKOWN Album' in iTunes. I will look into your advice of loading individual tracks.

    How does all this sound to you all. Am I finally straight, except maybe having the iTunes issue left?
  • seandil Level 1 Level 1 (0 points)
    It was the cable. The 4th Gen 20GB monochrome has to have an old usb to IPOD cable with an electrical outlet adapter on the end to properly reset the IPOD. I heard it was solved with the next IPOD, which I am guessing it was the 30 GB color model? Works fine now with iTunes 10.1