8 Replies Latest reply: Jan 17, 2011 11:06 AM by jabur
jabur Level 1 Level 1 (0 points)
I recently purchased a 2TB Time Capsule. The setup went fine, I didn't do anything radical, just let it start a network. The network wifi and ethernet both work fine, time machine backups work fine. Everything works fine.

The problem is that I cannot access the TC's configuration in Airport Utility now, unless I reset the TC. After a reset I can configure it, and then next time I try it cannot be read again (error code 6753).

Airport Utility can see the TC just fine, but clicking 'continue' or 'manual setup' results only in it sitting there for a while trying to read the device, and then saying there was an error.

Does anyone have any advice?
  • Bob Timmons Level 10 Level 10 (92,300 points)
    Are you connecting to the TC from your computer using an ethernet connection?

    If not, connect an ethernet cable from your computer to one of the LAN <-> ports on the Time Capsule and try it again.

    If you continue to have difficulties, you may need to do a Factory
    Default Reset.

    Power off the TC for 5-10 minutes
    Hold in the reset button and keep holding it while you plug the power back in to the TC
    Keep holding the reset button until you see the amber light begin to flash more quickly.

    Then try to reconfigure the TC, again using the ethernet connection. Please post back on your results.

    Message was edited by: Bob Timmons
  • jabur Level 1 Level 1 (0 points)
    I have tried to configure it both through an ethernet connection and a wireless, with no difference. I have also tried different computers.

    I will attempt a factory reset, although I'd be suprised if it works seeing as I just bought it 3 days ago and did minimal configuring to it. I'll let you know if it makes any difference.

    Thanks for the reply.
  • Bob Timmons Level 10 Level 10 (92,300 points)
    Next on the list would be to delete AirPort Utility and then download it from the main forum site and reinstall again. If that does not do it, I think you may have a firmware issue on the Time Capsule that will require Apple's attention.
  • jabur Level 1 Level 1 (0 points)
    I will download Airport Utility again and try that if the factory reset does not work.
    Just to verify, are these the latest versions of the software?
    Airport Utility 5.5.1
    Time Capsule Version 7.5.1

    I did do the factory reset, and so far have had normal access through the Airport Utility. I'll try again a little later and see if it is still working.
  • Bob Timmons Level 10 Level 10 (92,300 points)
    You have the latest firmware for the Time Capsule and the latest version of AirPort Utility.

    Sounds like the factory default reset may have done the trick for you.
  • jabur Level 1 Level 1 (0 points)
    Well it's working fine so far, so perhaps that was the fix. So simple!
    Thanks a lot for your help and time Bob.
  • jabur Level 1 Level 1 (0 points)
    This is an update to this discussion, 2 months later now.
    It unfortunately never completely went away, but I stopped dealing with it because I don't need to use the airport utility ever and the network works flawlessly. The problem persists as a visible but inaccessible time capsule which becomes accessible after a restart of the time capsule, but then inaccessable again after some seemingly random amount of time (anywhere from a few minutes to days) where I do not try to access its configuration menus.
    I'm not too concerned about a solution, but I thought I'd update the thread and put the info out there.
  • jabur Level 1 Level 1 (0 points)
    I wanted to update this thread and say that during one of the software updates a little while ago, this problem vanished. Hurray!