Previous 1 2 3 4 5 Next 223 Replies Latest reply: Apr 2, 2015 7:42 AM by thelastdon85 Go to original post Branched to a new discussion.
  • shaerartie Level 1 Level 1 (0 points)
    or did Apple do that on purpose to get more sales of their new Mouse and Trackpad?
  • PatrickPATRICK Level 1 Level 1 (0 points)
    How to break the auto-highlighting behavior when it occurs.

    *(1) "Right-click" or tap the trackpad with two fingers to bring up the dialog box*

    *(2) Choose "Select All"*

    *(3) Click anywhere on your screen to un-select everything*

    This will break it out of the behavior but not prevent it from occurring again. I have yet to find a quicker or fewer-step method. And, obviously, this does not "FIX" the problem.

    Like many of you have said, I began experiencing this phenomenon after the last software update that included the trackpad element. Hopefully, it will be corrected with another software update.

    Fingers crossed!!

    Message was edited by: PatrickPATRICK
  • Radu Dutzan Level 1 Level 1 (0 points)
    My girlfriend (white MacBook) and I also have the same problem. She sent it in and they changed her trackpad, we still have to go pick it up to see if it's fixed, but this seems to be kind of a widespread issue that maybe many users are experiencing, but might not be so vocal about, since it's pretty easy to forget once the trackpad behaves itself again.

    I also noticed this started happening after the trackpad update and have successfully replicated the issue using the instructions on page one, so this could be a software issue. We just have to make Apple acknowledge it now, so we eventually get a fix and go back to loving our MacBooks.
  • shaerartie Level 1 Level 1 (0 points)
    but if it's a software problem shouldn't it go away after formatting the hard drive?
  • goonpod Level 1 Level 1 (0 points)
    Try this out -

    Take four fingers and tap each corner of the pad simultaneously in rapid succession

    It just worked for me -

    GooN
  • hannahcloud Level 1 Level 1 (0 points)
    I have the double-click and grab problem too (especially when using creative suite) and was about to make a "genius" bar appointment even though I have to get a babysitter and trek. Now I'm thinking maybe not. The only thing that works for me is restart. And then the amount of good track padding time I have is totally unreliable. Love everything else about the puter, but this is a total deal breaker.
  • jmajor1111 Level 1 Level 1 (0 points)
    goonpod wrote:
    Try this out -

    Take four fingers and tap each corner of the pad simultaneously in rapid succession

    It just worked for me -

    GooN


    as odd as it sounds, that worked for me. temporarily.... I also found tapping on just the right side corners also works.

    for what its worth, I just did the latest update today and this started up. software issue all the way.
  • j Robson Level 1 Level 1 (115 points)
    i am taking my mbp to apple this saturday and let me either adjust the trackpad or replace it. it's been nothing but a pain so far not able to use the trackpad to drag window or move files around.

    leaving my mbp at apple is also inconvenience because i use it everyday. they told me it may take 1-3 days.
  • Orbitfox Level 1 Level 1 (0 points)
    I'm not sure if I've pinned the issue down to a particular program.. but I can go all day without this problem showing but if I start word (osx) it almost always starts within a few mins of using the program. Can anyone else pin it down to a particular program?
  • j Robson Level 1 Level 1 (115 points)
    got my MBP back from apple and they replaced the trackpad. everything is working normally now
  • Elezar Level 1 Level 1 (0 points)
    Well, that's completely crazy, but I just tried it, and it worked. Hopefully it keeps working until Apple gets this fixed. It doesn't happen to me often, but it's REALLY frustrating when it does.
  • sabbione Level 1 Level 1 (0 points)
    no more issues since I disabled bluetooth (1 month ago)
  • nagareru Level 1 Level 1 (0 points)
    lol, I can't believe this actually works for me too..!
  • sabbione Level 1 Level 1 (0 points)
    it might seems weird but it makes perfectly sense if you consider that the issue started after the upgrade including the drivers for the new magic trackpad which needs bluetooth to work.
    I simply figure out that that could be related and apparently it is

    I confirm no more issue since disabling bluetooth.

    for the skeptical ones try and see
  • shaerartie Level 1 Level 1 (0 points)
    No, turning bluetooth off does NOT help my trackpad to start clicking.

    If it was the Update fault as u suggest then i believe it should have been gone after i had formatted my mbp completely, but that does not help either so i believe its a manufacturing fault.
Previous 1 2 3 4 5 Next