Previous 1 2 3 4 5 6 Next 89 Replies Latest reply: Jan 28, 2015 10:01 PM by iH85CH001 Go to original post Branched to a new discussion.
  • REHASHER Level 1 Level 1 (0 points)

    When you 'erased all' did you do a restore from back up or did you have to put everything back on your iPhone manually?

     

    Thanks

  • REHASHER Level 1 Level 1 (0 points)

    Any luck Greg? Exactly the same problem as me

  • REHASHER Level 1 Level 1 (0 points)

    PROBLEM SOLVED!!!

     

    1) Back up all your settings, documents, apps ect with iCloud

    2) Plug your iPhone into iTunes & restore it back to default factory setting

    3) iTunes will automactically update to the latest software

    4) As soon as your iPhone turns back on it will as you if you want to restore from a previous iCloud back up, select yes & choose your latest back up

    5) As soon as you choose yes it will ask you to choose a network, choose your & input your correct WIFI password & BOOM!!! Password correct again!

     

    Hope this helps you guys out

  • applesdafuture Level 1 Level 1 (25 points)

    out of nowhere i had this same problem today. imac my brothers dell other computers and friends iphone all connecting to network without a problem. and all of a sudden both my iphone 4s and ipad 3 say incorrect password when i am 100% it is correct. we have verizon fios so i went and stuck a pen in the little reset hole for 15 seconds and that solved the problem. not sure why it did or what happened but im back on my home wifi network! figured id post this but im sure that is one of the first steps you guys tried. righttt

  • asxn557 Level 1 Level 1 (0 points)

    So a new twist on this issue.  iPhone 4G can connect to my office wifi access point when there is no password.  When I put in a password, I can only connect if I use the hex code (with a '$' in front).  Tried this with both 64-bit and 128-bit encryption and the hex-code method works - I can connect.  Then putting in the password normally in the iPhone brings up the "Incorrect password" message.  I've tried all of the above solutions (save looking at the router settings - I can't see them - but that's an issue for tomorrow).  What irks me is than the phone works when the access point is unsecured, but won't work when it is secured.  Access point is a Linksys WAP11.  Phone is on the latest update - only 2 weeks old.   (I miss my Treo).

     

    Appreciate any suggestions.

  • TashaM Level 1 Level 1 (0 points)

    After replacing my router I too, had this same issue. Everything was working fine then next thing you know I can't login to my network because of an invalid password. I logged into my router settings page and somehow my network name and password were completed different then what the back of my router says. I did not change these and have only had this router for one day. Not sure how that happened!  I changed the network name and password back to the original settings then everything was fine. Hope this helps somebody out!

  • riveco Level 1 Level 1 (0 points)

    I had almost the same problem: some devices -iPad 3 and iMac- successfully connected to WiFi through my Time Capsule, while my iPhone 4S could't.

    I completely solved the problem trying this way:

     

    1.- I read at http://support.apple.com/kb/HT1126 that for an AirPort device connecting to a non-AirPort WiFi router using a plain-text password, it should be written with both a leading and a trailing double quotation mark.

    2.- I launched the AirPort utility on my iMac, and modified the WiFi-access password that way, writing "my_password" instead of my_password in the corresponding form field.

    3.- I wrote the password WITH the quotation marks on my iMac to connect: failure; WITHOUT the quotation marks: success!

    4.- for my iPhone 4S, though, the succeeding password did just the opposite: it succeeded WITH the quotation marks.

     

    So, I recommend to enter the WiFi password with the double quotation mark (") before and after it, then you have to try both chances -with and without- for every device.

    I don't wonder what's the answwer to this strange behavior, but I'm very happy as it solved my problem, and I hope it'll also do for all of you.

  • riveco Level 1 Level 1 (0 points)

    In order to clarify my previous post:

     

    Step #2 is intended for the Time Capsule: you have to change the password on the Time Capsule the way I wrote, adding a leading and a trailing double quotation mark for it.

     

    Within the last paragraph of that post, I recommended to enter the WiFi password with the double quotation mark (") before and after it ON THE TIME CAPSULE, then you have to try both versions for every device you wish to connect to the Time Capsule.

    Sorry for the inconvenience.

  • Apple Crumbly Level 1 Level 1 (0 points)

    Have you managed to resolve this, for no apparent reason my iphone suddenly keeps saying incorrect password when I try to connect to my home network and ANY other wireless network. Nothing was changed on my home network everything else I have connects wirelessly no problem.

     

    I've tried reset network settings and forget this network and adding manually - still doesn't work.

     

    Local phone shop advised reset factory settings! Not tried yet.

  • relhuk1 Level 1 Level 1 (0 points)

    REHASHER - I too had the same issue with virgin BB hub. I had to reset it after connecting wii etc. after that no pc's or phones could connect, then after a few attempts the pc's got back on and ipods x 2 and daughters samsung phone but wifes iphone 3gs had to try at least 5 times but did connect -however my iphone 4s just would not -got 'incorrect password' over and over again. tried all last night resetting password on router and pc and tried all the usual fixes ie reset network setting multiple times. Woke this morning determined to beat this !! So backed up phone -restored - rebooted. Same message ARGHH!!! repeatedly tried today and googled all the fixes (would not even let me 'forget' network on phone?? HOWEVER....its finally working:

    I changed wap key on router tried to connect -'incorrect password' - reset router to original key - wrong password. So i entered a completely different non relevant set of numbers for the iphone password BUT, it did not say 'wrong password' it just kept coming up with an empty password field and requesting password. so I entered the correct one and BINGO HALLELULYA !! at long xxxxxxxx last it connected ! hope this helps someone??

    Bloody iphone crap - i beleive its an apple issue not the router, as surely it just would not allow other devices to connect if it was? Wonder if I'll have to start all over again once the iphone goes out of range of the BB signal??!!

    Good luck all!

  • Apple Crumbly Level 1 Level 1 (0 points)

    Hi

     

    I've reset phone to factory settings and this has resolved the problem so don't waste time trying anything else this is an issue with the iphone. I'm always having to delete and restore apps as well as they constantly crash on my iphone 3GS think there are several issues with the phone hasn't happened to any other wifi equipment, radio, laptop, kindle and Nexus 7 all work fine, never crash or stop connecting.

  • Onedegeneratefool Level 1 Level 1 (0 points)

    Ok so I don't know if this has anything to do w the ios6 update but I am just assuming it is by your post date.  Apple is moving away from WEP encryption do to it being easily hacked.  If you can and know how, dial into your wireless router/switch and change your encryption from WEP to any other encryption.  For the sake of staying on the phone w tech support I just turned the encryption off and it came right up. 

  • TrevInCanberra Level 1 Level 1 (5 points)

    My new iPhone 5 would connect to my home WiFi network but I not automatically - I'd have to manually go to settings select the WiFi and enter my password each time I came home.

     

    Tried all the tricks in this post, nothing worked.

     

    Set the IP address to a static one and reserved that IP address on the router - still no good.

     

    What did work for me (leaving the static IP address) was:

     

    1. Turn off WiFi

    2. Turn on WiFi

    3. Select "Other" - not YOUR network

    4. Manually type in YOUR network name

    5. Select the password type and then enter your password.

  • appleflyer_1990 Level 1 Level 1 (0 points)

    Hmm.. so basically, APPLE STILL HASN'T REPLIED TO THIS? ***!? Man I hate Apple.

  • lineson Level 1 Level 1 (0 points)

    I have tried all of the solutions offered in this post and I still can't get into any wireless-  invalid password.  I have even been to the Apple store where the tech did a reset.  I couldn't test it there as their wireleless does nto have a password (perhaps, Apple, you should have a setup where this can be tested at the store?)

     

    APPLE- please help us out here.  I do believe this started happening just after I applied an update a few weeks ago.