5 Replies Latest reply: Apr 20, 2011 8:49 AM by Clay Glad
owl8000 Level 1 Level 1 (0 points)
I am using the Jabra Extreme Bluetooth headset with iPhone 4, but I cannot get voice dialing or any other kinds of voice control to work. Does anyone have any experience or insight about this?

iPhone 4, iOS 4, Jabra extreme; voice dialing
  • Darryn Smith Level 1 Level 1 (15 points)
    I just bought the Jabra Extreme to use with my 3GS. It worked perfectly for a while. Then I decided to pair it with my Mac and see about using it with Skype. Skype worked beautifully too.

    However, from that point forward, it has never triggered Voice Commands again. So far, I have only tried resetting the Extreme, deleting it from the iPhone, and shutting off Bluetooth on the Mac. Hasn't worked.

    I'm only 24 hours into this, so if I figure out a solution, I'll be sure to post it. In the meantime, there are now 2 of us wondering what to do.
  • Darryn Smith Level 1 Level 1 (15 points)
    Okay, I had some time to dig a little deeper today, and I found this in the FAQ's for the EXTREME on Jabra's site.

    "I cannot use Reject call, call on hold, Redial or voice dialing
    These features are dependent on the ability of your phone to support a hands-free profile. Even if the hands-free profile is implemented reject call, call hold and voice dialling are optional features which are not supported by all devices. Please consult your device manual for details.

    Please note that some features can only be operated from the primary device e.g. voice dial using Jabra EXTREME with 2 mobile phones."

    So I guessed I must have been on the right track with resetting, and tried again.

    This time, I shut off Bluetooth on the phone and the computer. Then I performed a reset of the earpiece by pressing and holding all three buttons. Then I switched the earpiece off. I returned to the iPhone 3GS and turned bluetooth back on, selected the Jabra EXTREME profile, and chose "Forget this device". I then turned the earpiece back on and paired to the phone as normal. Voice dialing worked right away, as soon as I pressed the main switch.

    So, it appears that my problem came from pairing it with the computer. For some reason, the earpiece no longer considered my phone the primary device. I'm not sure why it took two resets to get things working again, but I must have done something right with the order of operation the second time around.
  • owl8000 Level 1 Level 1 (0 points)
    Thanks. I am using Jabra Extreme with iPhone 4 and the reset got voice control working for the most part. However, I still cannot put the iPhone into voice control mode with the headset answer button -- nothing happens. However, if I put the iPhone into voice control mode with the home button on the iPhone, then I can effectively issue voice commands through the headset. Partial compatibility, but enough to be functional for now. I hope Apple will complete the compatibility with an upgrade soon.
  • Will Turner1 Level 1 Level 1 (0 points)
    Thank you! I didn't know how to reset the headset (hold all three buttons for several seconds). Once I did that (and then re-paired) Voice Dial worked again with a single tap of the headset button.

    This problem had been driving me nuts lately. Why did my iPhone 4 suddenly forget the Jabra Extreme? I don't know. It didn't actually forget it, but, like you said, it wouldn't activate voice dialing (or really any features) remotely. Voice dialing still worked if I held the home button, but that's not a good solution at all.

    Thank you again.
  • Clay Glad Level 1 Level 1 (0 points)

    The Jabra documentation shows the fix, the voice command/button controls go to the LAST device you pair with. To get it working with BOTH the computer and your iPhone. Reset the headset, pair it with the computer FIRST, then pair it with the phone. The buttons commands will go to the LAST device you paired with  (the phone) and voice commands will work, AND you can still use it with Skype on the computer.