Previous 1 2 3 Next 128 Replies Latest reply: Feb 13, 2014 11:48 AM by quinncom
Brewster B Level 1 Level 1
I've seen several users getting the following error message in iCal:

+Access to "x" in "x" in account "x" is not permitted.+

+The server responded: "HTTP/1.1 403 Forbidden" to operation CalDAVWriteEntityQueueableOperation.+

then giving the option to either Go Offline or Revert to Server.

The web calendar then works perfectly.

It seems to be happening in several different environments in the last week or so. Anybody else seen this yet? Or have a solution?

Thanks.

Various, Mac OS X (10.6.4)
  • MrHoffman Level 6 Level 6
    expertise.macosx
    Mac OS X
    MobileMe tends to toss that diagnostic; are the folks involved using that?
  • Brewster B Level 1 Level 1
    Not in most cases - I know at least two of the users are just using laptop client machines running 10.6.4. Most of these error messages involve invitations. When people go to accept or decline an invite, that's when they get the message.

    (I should have mentioned above that the server OS involved is almost always 10.6.4.)
  • chadmac Level 1 Level 1
    Please help. I am experiencing the same problem.
  • Jamie Curmi Level 2 Level 2
    We also see this. Can you confirm that if you go to Server Preferences, and then go to Users, and just click on each user in the panel, then try to connect again, this fixes the issue?

    We sometimes have to do this "fix" a couple of times a day.
  • Jamie Curmi Level 2 Level 2
    Is anyone else seeing this? Has everyone reported it to Apple?
  • Free Tibet Level 1 Level 1
    I see this with OSX server and one client account....
    No solution has worked yet
  • kencolen Level 1 Level 1
    just spent over 3 hrs on the phone and then on chat with mobileme...they can't help me with this issue. same message as I've read above: Access to "XXX” in account “XXX@me.com” is not permitted. The server responded: “HTTP/1.1 403 Forbidden” to operation CalDAVWriteEntityQueueableOperation.
    Uhg!
  • M. Daniel Hefner Level 1 Level 1
    This has been happening to me regularly lately. I have one Mac in my office, another in my home office, and a macbook laptop. Each Mac is (supposedly) set up to sync with my mobile me account. On each computer, I routinely get this message when trying to edit a "to do" or an event. It's maddening, because I rely on this for docketing my professional tasks, and now I don't know if the entire database is out of sync.

    I have seen no good solution to this.
  • Free Tibet Level 1 Level 1
    Just a hunch…
    but I wonder if replacing all the non account specific files to do with iCal wether this will work or not….?
  • Frustrated Academic Level 1 Level 1
    I'm getting that exact same message --seems like any time that I try to make a change to a repeating event on my computer (I use iCal on computer and iPhone -- and sync via MobilMe). This is a NEW problem of just the last day or so - and I have changed absolutely nothing recently -- no updates of any kind.
    As for the suggestions I've seen so far about changing permissions on the server, etc. -- I have no idea where/how to do that.
    Hello Apple???

    (full error message:
    The server responded:
    “HTTP/1.1 403 Forbidden”
    to operation CalDAVWriteEntityQueueableOperation.)
  • CeeBeee Level 1 Level 1
    Same issue here - happened for the first time today, and only seems to affect a calendar that I have shared - other calendar entries in non shared cals (creating/amending/deleting) seem unaffected.

    I rely on mobileme to sync between my mac and an iphone4, with occasional use of the mobileme web client.

    Don't know if it is coincidental but for the first time in over a year my mac completely froze up twice yesterday - I mean nothing worked, mouse cursor, keyboard input - all frozen. Had to reset the mac with the power button.
  • HK Matrix Level 1 Level 1
    This will not be any help but just in case anyone from Apple is watching, I am having the exact same problem. If I try to make any adjustments to iCal using my iMac, I get the error message, but not when I use any of my other devices that are sync'ed.

    Fingers crossed it gets solved.
  • BostonLaw Level 1 Level 1
    Same problem here. Also just started in late December. Running a 17" MBP, current generation core i7, with latest and fully patched OS (10.6.5).

    Apple: all us working professionals WANT to take Apple products seriously... we all grew up using Apple products... but when your own MobileMe service and iCal program are so unreliable, it's very hard to do so. Please communicate with us and let us know at least that you are aware of this problem and are working on a fix.

    Thank you.
  • boomish Level 1 Level 1
    I am getting this after upgrading my ical to the mobile me and it's driving me mad, I no longer get ical synced to my iphone, I can enter things into the clander without this error
    "The server responded:
    “HTTP/1.1 403 Forbidden”
    to operation CalDAVWriteEntityQueueableOperation.
    "
    reverting to server just wipes out anything I've added..

    Did no one test this before it was released???? I totally rely on my calendar and Apple has managed to corrupt all of them at once! the dis-advantge of a cloud service, when it goes wrong every machine is affected..
    Anyone know a solution?
Previous 1 2 3 Next