Previous 1 2 3 4 5 Next 128 Replies Latest reply: Feb 13, 2014 11:48 AM by quinncom Go to original post
  • Zlyx Level 1 Level 1 (10 points)
    I should qualify:

    If you're getting this error from an iCal service, and not MobileMe, the solution I mentioned will work (you're posting this in the SLS thread, after all).

    If this is a wobbly chucked by MobileMe, then I'm afraid the ball's in Apple's court.
  • Demetrios Level 2 Level 2 (200 points)
    10.6.6 didn't fix this so I contacted MobileMe support...and turns out there's an easier fix for this than what smrc-8081 recommends:

    You can/should File*>*Export an Archive before proceeding (always a good idea but not necessary).

    1) Go to your iCal prefs and *delete the MobileMe account* - Sounds scary but your data is all in the cloud (assuming you've synched before... reason why exporting an archive before offers peace of mind)

    2) *Add a new calendar* of type "MobileMe". Enter your credentials and wait for your calendars (and subscriptions) to re-populate.

    DONE!

    No more cryptic access errors!
  • Jeff S Dixon Level 1 Level 1 (5 points)
    Unfortunately the work arounds have not worked for me. I still get random server errors and I cannot accept invites. Still searching for a way out. Hate to say I am actually at the point of contemplating entourage.
  • Philip Panagos Level 1 Level 1 (0 points)
    I have no idea why, but the upgrade of OS X released yesterday resolved my iCal sync problem.
  • chip.r Level 1 Level 1 (30 points)
    Demetrios, I did exactly as you described (and in fact, I had done that 4 days ago, too) and the problem came right back on the first attempted addition.

    I'm stuck. The good news, is that 4 days ago I did stop my MobileMe Address Book from creating an ever-expanding set of partial duplicate records for many of my contacts.

    MobileMe has become very buggy and, as a business professional, I'm starting to lose trust in their environment. I switched to Mac from PC 5 years ago because "Apple just worked". Apple's going off their game.

    Chip
  • Sherri_R Level 1 Level 1 (0 points)
    I just started having this issue on my mac with a repeating calendar in which I have attempted to change the reoccurring alarm.
  • Elisabeth Freeman Level 1 Level 1 (15 points)
    Yeah, they weren't able to help me either. They told me to restart my machine which fixed it temporarily but not long term. I'm certainly not going to restart every time I need to add an iCal event.

    Ugh.
  • joegerardin Level 1 Level 1 (0 points)
    My iCal calendar had a group called "inbox" ( don't know where that came from). The calendar I was sending invites to did not have an "inbox". This is where the problem was created. I found that I had created several events with 'inbox" selected rather than "home" which is the usual selection. After going through and changing "inbox" calendar events to the home calendar, I no longer get the 403 Forbidden error.
    Maybe iCal was sending the invitation to a non existent calendar and that's why it went tilt.
  • alicat_74 Level 1 Level 1 (0 points)
    I started getting this same error after I "upgraded" to the new MobileMe calendar system a few weeks ago. I have multiple calendars set up in my iCal (one for work, one for personal, one for travel). (I also had them all in a Calendar Group. When switching over, it said that Groups were no longer compatible, so it took all the three separate calendars out of the Group.)

    I think that this whole thing could be caused by the fact that I already had data in iCal when I changed over to the new calendar system. There was a comment above about deleting all your calendars and starting over with a new one called MobileMe ... that seems like it would help matters maybe? I may give it a try.
  • Oladream Level 1 Level 1 (0 points)
    Hi all,

    I started getting the following error yesterday when entering a new iCal event which lead me to this discussion:

    Access to “Leave for nene” in “Medical” in account “xxx@me.com” is not permitted.

    The server responded:
    “HTTP/1.1 403 Forbidden”
    to operation CalDAVWriteEntityQueueableOperation.

    After trying a few of the suggestions without much success I found the cause of my error had to do with the alarm settings I had set which included 1 alarm 15 days before the event. This seems to be the main issue because after changing this to 14 days the error no longer pops up.

    I'm able to repeat this on a regular basis so I am pretty sure this is the main cause of the problem I was seeing.

    Solution for now is to not set any alarms over 14 days either before or after. If you need to have an alarm of more than 14 days either pre, or post event then use the on date option as this seems to work.

    Hope this helps.
  • lecho Level 1 Level 1 (0 points)
    Hi All,


    Oladream: Similar experience here. But with different numbers of days. I've tried also to set up alert 15 days prior to the event, and I got same error message. I've also clicked 'Revert to server'. And changed numbers of days to 10... same result. As soon as I've reduced them to 7, I got no error pop-up window.

    Anyhow it shouldn't work like this. Any advice Steve? I completely relay on MobileMe for couple of year, paying EUR 79...
  • John P. Level 4 Level 4 (1,145 points)
    I'm noticing this issue on MobileMe with alerts more than 7 days prior to an event. However, if I enter a date instead of # of days, it works fine.

    Ex. Create an event....Set alert 7 days prior to event....works fine. However, 8 days or more, I'll get this error.
  • John P. Level 4 Level 4 (1,145 points)
    PS: No error--Alerts work fine for # of days 1-7, and multiples of 7 days after that (14, 21, 28, etc.)

    Error only comes up when using 8-13 days, 15-20 days, etc.
  • jabertonjr Level 1 Level 1 (0 points)
    I have this same problem. Just cropped up this week. I have (perhaps) isolated it to events with alerts, entered on MacBook Pro (OS X 10.6.6). I had initially set an event with an alert and got the message as described:

    The server responded:
    “HTTP/1.1 403 Forbidden”
    to operation CalDAVWriteEntityQueueableOperation.

    After reading the above posts I tried entering events in each of my calendars, ending with the one which had generated the failure. All worked fine. Showed up on MobileMe and then when edited on the web came right back to the Mac no problem. Then I added the alert to the event in question. Bingo! Up popped the error message. Deleted the alert and updated. No problem. I did restart iCal at each failure to avoid the confusion of where I pressed [Go Offline] or [Revert to Server] when prompted. At the point I simply quit iCal and restarted until I isolated the problem, (at least partially.)

    Fixes or workarounds I don't have yet.
  • jabertonjr Level 1 Level 1 (0 points)
    Whoops! NOW I see the part of this thread that sorted this and has a workaround. Thank you!
Previous 1 2 3 4 5 Next