Previous 1 5 6 7 8 9 Next 128 Replies Latest reply: Feb 13, 2014 11:48 AM by quinncom Go to original post
  • barvic Level 1 (0 points)

    Me as well now.  This only started this week for me.  I have spent a couple hours for a couple days trying to find the rhyme or reason some events do not work.  Problem is I(we) have 3 machines, 3 iPhones and an iPad that USE to work that kept our busy family aware of what was happening.


    This is truly not acceptable for this long for the community

  • Stuart Pollack Level 1 (25 points)

    I am witnessing a similar issue. My wife and I share each others calendars, and adding events to our own calendars works fine. When I add something to my calendar, she sees it on hers (as she is subscribed to mine) and vice versa.


    However, I recently made an appointment for the Apple Store Genius Bar (for an unrelated issue) and received a confirmation email containing an ics file. When trying to add that event to my calendar, I get the error:

    "The server responded with an error.

    Access to “Technical Support: Mac” in “MY CALENDAR” in account “” is not permitted.

    The server responded:

    “HTTP/1.1 403 Forbidden”

    to operation CalDAVWriteEntityQueueableOperation."

    I then have the option to Go Offline or Revert to Server.


    Interestingly, I had forwarded this email containing the ics file to my wife and she added it to her calendar first. Doing some troubleshooting, I determined that this event could only be added one time globally. Once I deleted the event from her calendar, I was able to successfully add it to mine. Once I added it, she could no longer add it to her calendar, getting the same error message above that I originally got. I then deleted it from my calendar and was able to add it back to hers.


    So, it seems, that at least in this case, the error message is somehow related to a restriction on the number of times this event can appear in someone's calendar. My wife and I are both under the same MobileMe master account, but we each have our own individual accounts under this master account. I did not try forwarding the email to someone with an unrelated MobileMe account to see if the same problem exists or not.


    BTW, once I added this event to my calendar, I merely added her as an invitee. After that, the event appeared in her notifications window in iCal, and she was able to add the event without a problem.


    I don't know if this kind of conflict explains the problems that others are having causing this error message, but hopefully, it might help narrow down the cause for some.



  • fausttiger Level 1 (5 points)

    This happens to me when I subscribe to a shared Exchange 2010 calendar, when I hit Edit on a event I don't have edit privileges to.   I also have MobileMe and don't see this error (although I haven't tried editing non-editable events).   So you might want to check if you have read only access to the event.


    BTW, in my case, you make the subscribed event resave... that is change the info in the field (just type a space and remove it), then the "missing" events reappear. 

  • Trevor Harley Level 2 (365 points)

    It is small comfort to discover that I am not alone in this "feature" - which for me has only started in the last few weeks. My situation is much the same as Stuart Pollack's above: I use MobileMe to try to share a calendar with my wife. It's now impossible to change the calendar an event is in without getting the error message.


    I urge everyone to submit the bug report via

  • marcmac123 Level 1 (0 points)

    I was exactly the same.... but I found the cure under unother support forum... (at least it worked for me).


    Change the Default calendar under iCal prefs to:


    "last selected calendar"


    ... I could not believe my eyes... but it worked... not sure why... I had everything working under Snow Leopard but the problem started on moving to Lion... very odd.


    Hope it helps!



  • nickcapetown Level 1 (0 points)

    I'm getting the same error message after trying to merge 2 Calendars within iCal (as per tip on another site online, I exported one calendar to the desktop to create a .ics file, then dragged it into the one I wanted to merge with).  I note than a few others have done the same thing.  My problem is that any fixes I've read (e.g. ammending alarms or or editing the .ics in TextEdit to remove a particular line in each event) are totally impractical, because this is a calendar that goes back a few years, and forward indefinitely (with annaul repeats) and has hundreds, if not thousands of events.  So every event seems to be giving me the error message and I now wish I could just stop the process.  But there is no "undo" or "stop import".  I simply get the pop-up error ad infintum and I am losing my mind here as I cannot get any work done.

    If I go offline, the error messages obviously stop, but that does not help me as remaining offline indefinitely is not a solution, and I need to be able to use my Calendar and sync with MobileMe and other devices (iPad & iPhone).

    PLEASE help.  Does anyone have a solution here to reverse or stop this?

  • marcmac123 Level 1 (0 points)

    Sorry no I was wrong... this was not the cure I though it was.....


    I realised I was logged into the mobile me website behind the scenes... wierdly when I am I can post to the shared calandar via iCal and if I sign out I get the error message....


    Gotta be a better answer than this.... Apple???

  • Jeep68 Level 1 (0 points)

    As I mentioned in an earlier post, I also started getting this error message when my wife and I moved from cross-subscribing to each other's calendars and started Sharing them.  We could no longer email events to one another as we had before. 


    What we do now is the following:


    1) Share each other's calendars with Read and Write permissions.

    2) Create an event in our own calendar.

    3) Copy and paste the event. (I believe Duplicate works as well.)

    4) Assign the copied event to the spouse's shared calendar via the contextual (right-click) menu.  Via mobile me settings, they receive an email that the event has been added.


    This works for us, and I don't see this error pop up anymore.  I should note that I have not tried this with events that were accepted from a 3rd party via email, only events I've created myself.


    Is this a useful solution for anyone?  Does it work for events that you haven't created yourself?

  • MadDog56 Level 1 (5 points)

    I get the same error. Using Lion 10.7.1 on an iMac 24" 7,1 system. The error seems to go away when I quit iCal and restart it after "checking" my Mail, Contacts, Calendars settings in System Preferences. It's still a pain.

  • Jeep68 Level 1 (0 points)

    Unbelievably, the solution I describe above stopped working minutes after I posted here.  (Is someone watching me?)   It had been working flawlessly for several months.  I can't be sure if it stopped working with Lion, or if something else changed. 


    The good news is that I followed MadDog56's advice and it started working again.


    I hope this all gets fixed with iCloud. (Maybe that's what Apple is waiting for?)

  • Sr_Elefante Level 1 (0 points)

    I experienced this problem after I decided to merge a couple of separate calendars into one (export A, import into B, delete A).

    The following fixes did not work for me (sorry):

    • Exporting, deleting and importing the calendar
    • Deleting the MobileMe CalDAV account, and then creating such an account again
    • Rearranging the order of the calendars
    • Removing (or reducing reminder time of) events with earlier reminders than 7 days


    However, what worked was the solution proposed in Feb 15th by; to remove the UID records of the ics files to be imported. An easy way to do this is to start a Terminal window and then using the grep command:


    grep -vw UID oldfile.ics > newfile.ics


    You need the -w option to avoid grep from also removing lines containing the ALARMUID tag.


    Good luck, fellows!

  • racemase Level 1 (0 points)

    Wow, changing the default calendar setting really seems to workaround the bug. Thanks!! (finger crossed)


    EDIT: oh, just read the follow up ... investigated a little bit more and found out that now other calenders do not work anymore; Apple please fix this bug!

  • Gus Schlachter Level 1 (25 points)

    I too saw the dreaded “403 Forbidden” error syncing iCal.  The issue was limited to a single, recurring calendar entry with an alarm, going back years and forward indefinitely.  Once I deleted all of those entries (I used the iCal search function) then the error went away.


    Fortunately for me, that calendar entry was unimportant.  I've not tried adding it back to see if it will work now...

  • Trevor Harley Level 2 (365 points)

    Gus: that's interesting - but how did you work out which specific entry was causing the problem?

  • gamenius Level 1 (0 points)

    My wife and I are sharing several calendars. I am sharing some with her and the other way around. She have got a lot of 403-problems lately.


    After both of us changed the standard calendar "To latest....." it seams the problem is gone.


    We have to wait and see.....

Previous 1 5 6 7 8 9 Next