10 Replies Latest reply: Apr 1, 2015 2:32 PM by Loppan74
Andrew Douse1 Level 1 Level 1 (35 points)
"this computer is no longer authorized for applications that are installed on the ipad "name of ipad" Would you like to autoriize for items purchased from the itunes store?
if you do not autorize ....

Why am I getting this message I only have 1 computer the ipad connects to, it hasnt changed so why do I suddenly have to autorize it again????

emac 700 cdr . OSX 10.3.9 + 80gb hd, mini, Mac OS X (10.6.4)
  • Carolyn Samit Level 10 Level 10 (100,295 points)
    Hi Andrew,

    It won't hurt to re authorize your computer with Apple from the iTunes window. Without authorization, you won't be able to update your iPad.






    Carolyn
  • Andrew Douse1 Level 1 Level 1 (35 points)
    Thanks, when I went to reauthorize it I got the message "this computer is already authorized" ...... grrrr but its letting me sync again now.
  • Giles Shepherd Level 1 Level 1 (0 points)
    I suddenly got the message saying 'This computer is no longer authorized..." so I clicked to authorize, then got a message saying 'This computer is already authorized.." and telling me it is one of 3 authorized. So I clicked OK, and then it came back with the same 'not authorized' message. It now does that repeatedly, no matter how many times I restart the devices. This only occurred after I updated iTunes yesterday to the latest version. It tells me that if I don't authorize it can't sync, can't back up, and will delete my apps. So I'm completely stuck. Please help!!
  • stcool Level 1 Level 1 (0 points)
    i've got the same problem ,it ask me to authorise again and again
    don't know how to fix
    please help
  • bcr065 Level 1 Level 1 (0 points)
    I've gotten the same issue now on my ipad.

    My mac mini is authorized. I only have ONE itunes account. I sync my original ipad today and I get this message. So i say sure authorize, even tho it is. Enter login and password, comes back with this computer is already authorized. I knew that but ok. hit ok. Up pops message that this computer is no longer authorized, blah blah blah. Ok ill try again. Authorize credentials entered. Get message that computer is already authorized. Itunes is most recent 10.2.1. Ipad is updated to 4.3.1.

    I deauthorized computer and reauthorized it. Still get loop.

    google for solutions, find lots of problems, no answers outside of reinstall itunes and it "might" work, but not for everyone. Not gonna do that yet.

    Figure Ill call, I mean its not that an old a device and its surely a bug in the software, I havent changed a single thing since I last synced and only tried got the sync message when i plugged it in to update the OS.
    /rant on Go through a gazillion voice prompts and question, finally get operator and he'll help me if i spend 80 or 30 bucks depending on the service program I want. Yah know thats just total #$%@.

    How about some customer service eh? How about posting a solution to the forums. If you dont have one, at least tell people that.

    I get the same bit of attitude when I walk in the apple store. Love the products, have been an apple user since the IIe, but I just want the products I bought from you, the software that I get from you, the music that I buy from you, the apps that I buy from you, etc etc to WORK with each other.

    /rant off

    has anyone seen a solution for this.
  • craigfromburlington Level 1 Level 1 (0 points)

    I had the same thing happen to me.  Turns out it was the google+ app causing the problem.

    iTunes would throw the authorization message I would press authorize and it would tell me I was authorized and then go back to the machine is not authorized message.

    Never syncing

     

    I chose don't authorize and it removed google+ from my ipad and now I can sync again

     

    Hope that helps

  • osxing Level 1 Level 1 (0 points)

    If you get caught in this loop, "Would you like to Authorize?" "You already are" "Would you like to Authorize?" "You already are" "Would you like to Authorize?" "You already are"....

     

    Try... Deauthorizing under the Store menu. Then Authorize again. I think that might fix it.

     

     

    Unfortunately, I got caught in this loop and I tried a Restore and now I have an ipad with just a few default apps on it. Then I tried the above and it seems ok but it's going to have to re-sync thousands of songs and pictures first. Good Luck.

     

     

    .....later that same day

     

    Maybe I haven't fixed it after all. I got an alert that I had some unauthorized stuff on my computer. Winnie the Pooh (the free book) was one of them. Also a few songs I think I downloaded for free from the store (Free song of the day). If I try to authorize it doesn't work. So I just deleted those few. Other songs I paid the 99 cents for are ok I guess. Because I have purchased entire albums but really only 4 problems were on the warning list. Weird.

     

    My best advice now is, don't touch anything.

  • nourkamel Level 1 Level 1 (0 points)

    I have the same problem , after I installed the last version IOS 7

  • maefromfl Level 1 Level 1 (0 points)

    I have the same problem. We need help!!

  • Loppan74 Level 1 Level 1 (0 points)

    I authorized my computer using my Apple ID. Then I did it again using my husband's Apple ID. Turns out we had both purchased items that were in the same library, using our different Apple IDs. When both Apple IDs had authorized the same computer, it worked.