Previous 1 2 3 4 5 Next 73 Replies Latest reply: Mar 5, 2015 9:21 PM by xe4 Go to original post
  • QT13 Level 1 Level 1 (0 points)

    I have a Time Capsule creating the network and an Airport Express extending the network. My diagnosis is that my computer (MBA/iPad) isn't switching to the AE's wifi. I have little to no reception from the TC on the other side of the house so I set up the AE in the middle of the house. I would get great internet for about 5 minutes and then it randomly goes to crap. I'm fairly certain that my computer would be connected to the AE and then it would, seemingly randomly, revert to the TC even though it's barely getting any signal from it. My wifi icon still shows full bars though.

     

     

    MBA running 10.7.3

    TC and AE running 7.6.1

  • CarloBalla Level 1 Level 1 (15 points)

    @QT13

    You can easily check to what Airport you are connected with the Airport Utility... also from your mobile device. Just check the voice "Client wirelss" and you will see the list (name or IP).

     

    My problem is different. A wifi transfer of a 3 GB folder take about 15-20 minutes with the Time Capsule (depending on the position in the house) and about 6-8 hours if I extend my network with an Airport Express.

    This must be a bug!

     

    P.S.

    Unfortunately, lately, it seems that Apple introduce a lot of amazing products (I'm not ironic... I buy almost every new product!) without fixing old little bugs... I'm a Logic user and some bug is present from the version 8... stil not fixed in the 9.1.6!

  • QT13 Level 1 Level 1 (0 points)

    Good idea. My internet, luckily, has worked fine for the last day. I just checked and I was indeed connected to the AE. Running Speedtest, I barely reached 5mbps whereas I get almost 25mbps from the Time Capsule. What was driving me insane was that my internet was unusable so I'm just glad that I can at least use the internet now. 5x slower when extending the network still ***** though and definitely not what I want or expect.

     

    I was going to return the AE, despite loving the design and the Airport Utility app, but now that I can at least use the internet, I'll keep it and just hope that the community (...or Apple) can come up with a fix.

  • QT13 Level 1 Level 1 (0 points)

    As an update and thanks to checking the iOS app like you suggested, I was wrong. I am still connected to the AE when my internet starts to crawl. The Time Capsule shows a data rate of 65 Mb/s but the Airport Express shows a data rate of 11 Mb/s and my MBA, when connected to it, gets 5 Mb/s. Terrible.

     

    I'm going to try to get a replacement and see if that works. Otherwise I have to find another way to boost/repeat my signal which is a shame because I love the Airport Utility app. It easily and conveniently shows me all the information I need....like how poorly the AE is working.

  • daithi44 Level 1 Level 1 (0 points)

    I have the same issue.

  • Solvej Level 1 Level 1 (0 points)

    The same here; Timecapsule extended with an Express 12m away down the corridor in another room. Everything configured right.

    Speed in the 'Timecapsule room' +80Mbit/s, speed in 'Express room' 1,5Mbit/s

     

    But !!

    If i reconfigure the Timecapsule settings in 'Wireless network options' like abeling or disabeling 'Use Wide channels' and thereafter 'Update' the timecapsule; I get 20-30Mbit/s in the 'Express room' until I either switch airport off/on, close/open the Macbook or leave and return to the room with it.

    This is also the case if I change any other item in the Timecapsule settings and update.

     

    My conclusion is that it has to do with the way it, in the 'Express room', chooses between the weak distant Timecapsule signal and the strong Express signal.

     

    In other words the 'Extend network' are too unstable and does not work.

     

    Appel needs to do something......

  • mediga Level 1 Level 1 (0 points)

    I got today an airport express, updated to 7.6.1 and set it up to extend via ethernet cable my 7 MB wireless . It worked for 10 minutes at 400 kB with my mac, was never seen by my IPad and then stopped do anything and continued to give error messages or vainly requiring password. Deeply deceived 

  • denissw Level 1 Level 1 (0 points)

    Plus one. Having the same issue. When close to my TC connection up to 10mb, when in a place close to the AE less then 1mb. Tried everything.

     

    Really disappointed w/ the product and with apple that didn't answered or tried to help the costumers.

  • nunuboogie Level 1 Level 1 (25 points)

    Same Issue here:

     

    Extreme at the front as the main access point, and express set up wirelessly to extend the network.

     

    I am getting good download good speeds from the airport extreme 27.5Mps but devices near the express have a very low speed 5.5Mps, when the express is turned off the download speed increases to 23Mps.

  • Z'cjaais Level 1 Level 1 (0 points)

    And plus another one! And this stuff is EXPENSIVE! I get less than half the usual speed when extending the airport extreme with the airport express. So bad that I'm better off not having the Express connected at all. What a waste of perfectly good money.

  • mediga Level 1 Level 1 (0 points)

    June 2012 update. A technician came in and set the express, which is now seen by both Macbook and IPad.

    The intensity of signal on Macbook is five notches, but real connection speed varies over a wide range.

    Always just one notch on iPad with erratic connection, frequently lost.

    In conclusion things go better than previously, but overall it has not been a big deal, deception confirmed.

  • tempest135 Level 1 Level 1 (0 points)

    had this same issue after replacing my e4200 with a 5th gen airport extreme.  have full signal strength, yet my download was decreased from 30-40Mbps to 3-6Mbps.

     

    searched the forums all around, and tried a few things.

     

    PROBLEM SOLVED:

     

    from the Airport Utilit >> go to Aiport Settings (click the airport icon),

    >> click "wireless network options" >> FROM HERE I DID 2 CHANGES (not sure which was the fix)

    >> click the box "5Ghz Network Name", enabling it.

    >> click ok

    >>  Now, Click the "Advanced" button in the Airport Utility

    >> go to the "ipv6" tab

    >> under "ipv6 mode" enable HOST

    >> under "configure ipv6" make sure AUTOMATIC is enabled.

    >>click "update", wait for router to restart, and now connect to the network and test your speeds at speedtest.net

     

     

    worked for me

  • MadMacs0 Level 5 Level 5 (4,575 points)

    Before you do everything that tempest135 suggests, check to make certain your ISP supports IPv6 (only about 1% do) or you will just make matters worse. If they don't you will need to turn IPv6 off by setting it to Link-local only.

  • LoNi_ Level 1 Level 1 (0 points)

    Hello,

     

    I have the same problem here.

     

    Any news? Any update?

  • MadMacs0 Level 5 Level 5 (4,575 points)

    LoNi_ wrote:

     

    I have the same problem here.

    And you've tried all the dozen or so suggestions that have been posted here over the last two years without success?