Previous 1 2 3 4 5 Next 73 Replies Latest reply: Mar 5, 2015 9:21 PM by xe4 Go to original post
  • MadMacs0 Level 5 Level 5 (4,545 points)

    jojost1 wrote:

     

    My Airport network (1 extreme, 1 express) is extremely unstable, my iPad and iPhone are being unconnected every 2 minutes or so.

    Start a new thread. This one is 2-1/2 years old and doesn't properly address stability or current software.

  • K I M B A K A T Level 1 Level 1 (0 points)

    I have an aiport EXTREME base station.

    We have an ethernet cable directly connected from EXTREME to an airport EXPRESS. (35 feet away)

     

    We have normal 50 Mbps download.

    The Express was only getting 5 Mbps download. Uploads were the same on both.

     

    Really couldn't figure it out until I found this setting in Airport Utility.

     

    I selected the "EXPRESS" which is the extended base station. EDIT - Made sure it had the same network name same password as the EXTREME.

     

    In NETWORK tab router is in - OFF (Bridge Mode)

     

    I clicked "Network Options" in the lower part of the NETWORK tab.

     

    There was an option to "Block incoming IPv6 conections". I unchecked this. It was checked.

     

    The Express was now getting speeds up to 25 Mbps download. Much better.

     

    I'm not sure why this is..if anyone can add to this..I'm happy now with the speeds but would like to improve it up to 30 or 40 Mbps downlaod.

  • MadMacs0 Level 5 Level 5 (4,545 points)

    K I M B A K A T wrote:

     

    ...In NETWORK tab router is in - OFF (Bridge Mode)

     

    I clicked "Network Options" in the lower part of the NETWORK tab.

     

    There was an option to "Block incoming IPv6 conections". I unchecked this. It was checked.

    Strangely I am unable to select "Network Options" as it's grayed out with Airport Utility 6.3.1 and the lastest Airport Express. It isn't even an option in the old AU 5.6.1. The only difference between your setup and mine would appear to be your use of wired connectivity between the AEBS and the AExpBS, mine is WiFi. All my IPv6 settings are all "Link-local only".

     

    That being said, I'm not seeing low download speeds on any of my Macs or iDevices.

    I'm happy now with the speeds but would like to improve it up to 30 or 40 Mbps downlaod.

    Unless you have upgraded your WiFi to the newest 802.11ac equipment, the rate you have is about as good as you should expect.

  • mohadd Level 1 Level 1 (20 points)

    I've been having the same problem for 2 weeks now. I have an Airport Extreme (5th Gen) and an Airport Express (2nd Gen) set to extend the network. I've had this setup for almost a year now with no problems. The two routers are 30ft and 1 floor apart (quite a few walls). 2 weeks ago my internet speeds went from 18.5Mb/s (down) to 8Mb/s and at times slower.

     

    I tried playing with the Wifi channels and frequencies, just for laughs I even started resetting the Airport Express every morning to get back to my original speeds. Nothing.

     

    I was reading through this and checked the band (802.11a/b/g/n) on the Airport Express and noticed it was connected at 802.11a/n with an 'Excellent' connection according to Airport Utility. I forgot to check the connection speed between two routers before I fixed it, sorry. I can tell you it was slow.

     

     

    SOLUTION THAT WORKED FOR ME:

    I went into Airport Utility and under the Airport Extreme > Edit> Wireless tab > Wireless Options > (hold option and click) Radio Mode > 802.11n only (5ghz)-802.11b/g/n. I moved the Airport Express 10ft closer to Airport Extreme and the connection went up to 'Excellent' 144Mb/s. and my Macbook Pro is connected to the Airport Express at 120Mb/s.

     

    Screen Shot 2013-10-09 at 10.44.37 PM.png

     

    My Internet speeds are now 18Mb/s (down) as opposed to the original 18.5Mb/s. I can deal with that.

     

    Screen Shot 2013-10-09 at 10.47.22 PM.png

     

    I hope this helps someone.

  • savmac Level 1 Level 1 (0 points)

    mohadd - your solution totally fixed my same issue, thank you!

  • savmac Level 1 Level 1 (0 points)

    Well the lagging issue came back. Previous solution worked great for a couple days... grrrr!

  • dela4 Level 1 Level 1 (0 points)

    I was having identical problems to yours. This solution worked perfectly!

     

    Attention new readers-- don't forget to hold down the 'Option' key when selecting 'Wireless Options'. Otherwise you won't see the desired setting.

     

    Peace

  • Christiaan Level 3 Level 3 (525 points)

    802.11n only (5ghz)-802.11b/g/n worked for me too, thankis Mohadd.

  • expertlearner Level 1 Level 1 (0 points)

    We have around 10 users and trying the express. Comcast 30Mb down but getting 5Mb after the wireless router in bridge mode. A few users losse conectivity a 1 or 2 times during the day and have to restart the wifi adapter. mohadd fixed the speed issue. Hope keeps well and maybe it fix the conectivity issues too.

     

    Hope Apple fix it in the next firmware update.

  • biggie69 Level 1 Level 1 (15 points)

    @mohadd THANK YOU! Instead of all the mumbo-jumbo reasons why it's probably MY fault, that most the big moderators put you through on this forum...you, a level 1, simply gave a solution.

     

    Thank you! I wish all these could be this easy.

  • grp2c Level 1 Level 1 (0 points)

    i had the same problem with the airport extreme.  Computer next to router had 30mb/s download on wifi. But in my bedroom only 30 feet away from router and through 2 walls had full signal but data was at 2-3mb/s.   With the settings below the data speed in the bedroom went to 10-25mb/s:

     

    Internet Options

    Configure IPv6: Automatically

    IPv6 Mode: Native

     

    Wireless Options

    (checked) 5GHz Network Name

    Radio Mode: 802.11a/n - 802.11b/g

    2.4GHz channel: automatic

    5GHz channel: automatic

     

    Logged onto the 5GHz channel

     

    Thanks to previous posters.

  • cragordon Level 1 Level 1 (0 points)

    Thank you.  This helped me a lot.  I think it was the spliting the 5GHz and 2.4GHz that did it for me.  My 2.4GHz connection gets about 2Mb/s, unless I'm in the same room as the router; while my 5GHz connection gets 50Mb/s through out the entire house.

  • ContrActorLA Level 1 Level 1 (0 points)

    I went into Airport Utility and selected the wireless tab and then clicked "wireless options". Then click the 5GHz network box. I went from getting 5 mbps from my Extreme (like 55 feet away) to 3.5 mbps with the Express as normal to 12.5 mbps using the 5GHz setting! Of course, within 20 feet of the extreme, I'm getting 21.5 mbps, but hey, for the distance, I'm ecstatic.

  • xe4 Level 1 Level 1 (0 points)

    This might be slightly unrelated but ill post incase it may help someone.

     

    I recently added an AP Express to my AP Extreme network via Ethernet.

     

    So I ran a ethernet cable to the other side of the house, plugged the network cable into the Express and configured to extend my existing wireless network.

    (Just FYI: If you are in my situation and want to extend your wifi range using an AP express. Use "Create a wireless network" option.

    Example:

    Modem <--> AP Extreme (WiFi Enabled) <-------other side of home ethernet cable-----> AP Express (WiFi Enabled)

    Let the airport utility configure it for you as long as the network cable is plugged in before setting up. Otherwise the AP Express network mode must be "Create a wireless network" with the same network name as the Extreme.)

     

    As soon as I hooked it up i started experiencing massive lag to the outside world. I couldn't figure it out, i did soft resets on all my devices, hard resets on all my devices, a change for a small amount of time, then back to square 1....

    Took me ALL day to figure this out, using several notebooks plugged into various places around the home to isolate the issue.

     

    Just for ***** and giggles. try disconnecting various machines from the network/wifi one at a time while running ping tests (LAN and WAN).

    You might get a surprise.

    Turned out for me, it was just a freak co-incidence.

    Turned off my iMac 27" - Everything went to normal... I was CONVINCED it was the AP Express.

     

    Opened Activity Monitor, check the "Network" tab.... Two processes were smashing my bandwidth.... (I have 100Mbit internet)

     

    1: cloudd

    2: nsurlsessiond

     

    Both were causing the issue for me. I force quit them, problem gone... they kept coming back.

    Checked online, its to do with iCloud Drive and iCloud Photos.

    Opened System Preferences.....

     

    Disabled iCloud Photo Library (Beta).

     

    Problem solved.

     

    I can walk to the other side of my house where the Express is, it automatically switches over to that WiFi... speedtest.net and pull 110mbit results.

     

    Im sorry to hear everyone else has issues extending an AP Extreme or Time Cap via AP Express Ethernet. I connect a ton of them up at customers houses that way and they always work flawlessly. Its my "go to" for extending a home wifi without fuss.

     

    I hope this helps anyone out there. Took me hours or isolation tests and scratching my head....

     

    Peace.

Previous 1 2 3 4 5 Next