Previous 1 3 4 5 6 7 Next 130 Replies Latest reply: Dec 26, 2014 8:18 PM by ChrisBorjon Go to original post
  • GravityFails Level 1 Level 1 (0 points)

    I was having trouble with a brand new Iomega eGo Helium 1TB drive. It would unmount on its own, and issue a clicking sound as it tried to remount (frequently with no result), so I figured the drive was fried. Tried it on two seperate computers, with the same result. I was ready to ship it back to Amazon. 

     

    Then I picked it up to unplug it from the USB port (figured it was toast anyway); it stopped clicking, and promptly appeared on my desktop. Now I have it standing vertically, leaning against my iMac's base, and I haven't had a single spontaneous unmount or any TM problems since. This tells me that, at least in this instance, it's an Iomega hardware issue.

     

    I might still return it, as it's already proven to be unreliable, but if someone else can duplicate this fix, it might solve a lot of problems for people who are beyond the exchange period on their drives.

  • iCVM Level 1 Level 1 (0 points)

    I deleted the Time Machine plist file and corrected this problem.

  • gmarinov Level 1 Level 1 (30 points)

    change the cable.

  • jorjazz Level 1 Level 1 (0 points)

    I have never had this dismounting issue until just recently running 10.6.8 on a 2011 27" i7 imac with 3 own FireWire800 drives and one newer tech voyager dock also fw800. I don't think this can be a sleep/wake issue or a single drive issue because I was just working and had all drives disappear at once.  I'm running a hardware test in hopes that if it's a port issue it will let me know. Bizzare that this just started happening out of nowhere?

    I'll keep you posted as I try to remedy this as its unacceptable due to the fact that I stream samples and video from these drives constantly for use with Logic (composer).

  • jorjazz Level 1 Level 1 (0 points)

    Owc drives

  • jorjazz Level 1 Level 1 (0 points)

    Ran the hardware test and got 4mot/4/40000003:hdd-1220

    AppleCare said that could be hard drive or bingo....FireWire port, which means a new logic board.

    Good luck everyone!

  • martusmedia Level 1 Level 1 (5 points)

    Ok, dunno if this is issue, but I found 3 files with strange permissions were causing my crash. And aperture library was the culprit.

     

    This issue was happening alot with the Seagate Goflex Ultra portable, and after I finally got every file off the drive to return it, and the apple genius couldnt find anything (he didnt have Aperture installed on the test laptop?).

     

    This wont let me upload the image, but eventually, I found I could only not copy over the aperture library, and the drive would eject when I tried!

    So after opening the package, and copying over folder after folder - was able to find 2 photos and 1 video in the library, removed from the masters folder, and was able to copy!

     

    Had to delete the images but was able to copy the video to my desktop from the external drive - the permissions on the video are Me: Read & Write everyone: No Access

     

    This was ejecting my HD!

     

    Examples of the error read - CCH was the name of the Aperture library

     

     

    The Finder can’t complete the operation because some data in “CCH” can’t be read or written.

    (Error code -36)

     

    The Finder can’t complete the operation because some data in “DSCN3098.JPG” can’t be read or written.

    (Error code -36)

     

    The Finder can’t complete the operation because some data in “MVI_0732.MOV” can’t be read or written.

    (Error code -36)

  • David Knecht Level 2 Level 2 (215 points)

    I jsut started having this problem as well. I got a Iomega mini-max 1TB drive and plugged it into my USB hub.  It disconnects after about 2 minutes of inactivity.  It has nothing to do with sleep as I am doing other things when it happens.  I have a HP USB drive plugged into the same hub and that has never unmounted.  I plugged the Iomega directly into the computer as firewire 800 or USB and it did not unmount.  So for me, the problem seems to be running through the hub. 

  • carsten205 Level 1 Level 1 (0 points)

    A hub seems to have limited powersupply, even powered by transformer, maybe because it spreads the power to many ports?! I cannot/seldom use powerhub to my my harddrive espc. 2.5" hhd.

     

    I found out some really weird stuff though. When using the hub lowest on left side, that is the only way to connect to a DAC and now only right side (1 USB vs. 2 ports left side) can connect to cardreader. If plugging these devices into other ports, I cannot use them.

     

    Actually I remember something similar with ext. hhd. after changing from Tiger to snowleopard. I will look into it when got time. I hope somebody else will try too dooing this, it may be the "missing link" to our trobubles.

     

    It never happend with tiger but is actual dilemma with Snow leopard.

  • David Knecht Level 2 Level 2 (215 points)

    I think you have provided an important insight into my problem.  I tried several different ports on my USB hub and I found one in which the drive now works fine.  I don't think it is a loose connection because other things work in that port. It may be that the ports do not have equal power distribution, and I do have alot of things plugged into the hub.  I could not find any info to indicate if there are low amp/hi amp ports, but it seems that something like that must be going on. 

  • carsten205 Level 1 Level 1 (0 points)

    I am happy for you then, but I really wonder why my memorycardreader only works in one particular port, which is not the same as the one for my DAC. Are there premade preferations for the diff. items such as DAC, HD, cardreader etc.?

  • niccodeamus Level 1 Level 1 (0 points)

    I have been having this problem recently.  I dont remember it happening with OS X Leopard, but definately with Lion and beyond.  i have a chain of 3 FW800 drives for backup and data storage.  They unmount in use, usually a prolonged backup, TM or CCC for instance.  Sometimes they can be awkward to get to remount too.  Today I had to reset the MMU before they would remount.  It can be alarming and I dont expect it does them much good. 

    I think it is something with the computer rather than the drives (iMac 24" 2.4 core 2 duo), perhaps over heating controller or something.

    Whatever causes it, it is irritating.

    One further note.  As I was worried this might happen during a Carbon Copy Clone of a drive to the FW chain, I disabled "put drives to sleep when possible" in energy saver.  This made no difference.

  • carsten205 Level 1 Level 1 (0 points)

    niccodeamus,

     

    just today I had this issue, I had to connect an ext. hd 2.5", but could not so do effiecently, in the 2 of the 3 ports. In the 3. port I could and instead of blinking in the diode identifying connection, it instantly went on. I remember having problems with on/off connectioning in the other 2 ports, but this 3. port seems the best choice. According to what written above, I think it has something to do with powerdistribution to the dif. ports, but the problem occurs allso with 3.5" powersupplydriven hd I have, so it is not entirely solved by supporting more power. It happend in Tiger and it happens in snow leopard.

  • niccodeamus Level 1 Level 1 (0 points)

    all my drives are powered.  I am going to fiddle some more, I suspect that i will eventually have to compromise on speed at some point and put a couple onto the FW400 side.  this might work well for TM and weekly backups, so I will try.

     

    Of note today, I have had CCC running all day, 9hours and still running, no drive drops.  There have been some read/write errors reported, but quite good progress so far.....

    the difference in the setup is the screen saver.  In a normal situation the SS runs a slide show of images stored in the FW chain. I altered that to play a stock saver pattern. iTunes also draws its music from the FW chain.  I am wondering whether there are some issues with those two factors.  The errors today may be associated with screensaver/sleep and iTunes.  At one point I noticed a blank screen, iTunes stuttering badly and a string on errors at that time in the log when I woke the machine up.

  • carsten205 Level 1 Level 1 (0 points)

    I allso have problems with machine gooing to sleep. My problems are a bit more severe, though. When my machine goes to sleep, it seldom is able to wake up again. It is all over then. I gotta force it to power off. Eventhough the power is on, the screen is off and response to hitting any keys is nonexisting.

     

    I do not think the issues have direct relations, the dying screen and the dismounting of the drives. Ofen my drives never is able to mount, nomore. Previous they went on and of ability to beeing serviced from the computer, but now it is worse.

     

    Espc. powersupplied drives was getting on and off, so powersupply from computer is not single important, but it may mean something, as my ext. 2.5" hd does not mount in 2 of the 3 USB ports at all. Neither does the 3.5"!

Previous 1 3 4 5 6 7 Next