Previous 1 2 3 Next 793 Replies Latest reply: Sep 14, 2013 9:32 AM by larrylintz
CalebG Level 1 (0 points)
Anybody else having this problem? I had no trouble signing into my Netflix account (Instant Queue, recently played, etc...) but when I try to play something on the ATV it takes a long time to load then stops after two or three seconds. I tried this over wi-fi and with ethernet. I do not have particularly fast DSL but I watch Netflix on my Mac all the time with no problems. Also, I had no trouble streaming a movie trailer on the ATV. Just a Netflix bug? Any ideas?

iMac, Mac OS X (10.5.5)
  • Oimoi Level 1 (0 points)
    I am also having problems with streaming Netflix. I can sign in to my account with no problems, see viewing history, browse titles, etc. But when I try to play anything, I see the spinning wheel for a few seconds then get an error message that says, "An error occurred loading this content. Try again later."

    I tried doing a reset to factory defaults, which also forces the device to download the latest firmware. No change. I also logged into my Netflix account from a regular web browser and confirmed that I have fewer than the maximum six playback devices currently authorized to play streaming content. And when I run the online troubleshooter, Netflix reports everything is working on their end.

    No problems streaming content from other providers like YouTube, although I do experience the same problem others have reported with not being able to see the Favorites list on a particular YouTube account. (A separate issue, probably.)
  • alexzapata Level 1 (0 points)
    I have the exact same problem as both of you, so I won't repeat the problem. Hope someone can help...
  • thelern Level 1 (0 points)
    I too have the same problem as you. Hopefully it gets fixed soon.
  • Hurmoth Level 1 (0 points)
    I too am having this issue. Can't get anything to play via Netflix, yet other streaming on the device works just fine.
  • Adrian_W Level 1 (0 points)
    I had the same issue. Unplugged AppleTV and tried again. That time it worked. Thing the authentication is a bit flakey.
  • Oimoi Level 1 (0 points)
    As suggested, I've tried unplugging/rebooting the device several times, but with no change. Since there is no firmware update available, my Netflix account is in good standing, and the Apple TV can access content via all the other major sources (including an iTunes library on my home network), I'm almost convinced I have a defective unit.
  • Larry Lusch1 Level 1 (10 points)
    Netflix worked great on the new ATV all day. It was only during the evening hours that the spinning wheel appeared. I actually happened in the middle of a movie and the service has not returned. I get a message the "Netflix is not available at this time." Is it possible the system is overwhelmed with new and extra streaming due to people getting their new ATV's today?
  • dhy8386 Level 1 (10 points)
    Has anyone tested accessing streaming from non ATV2 device to confirm its the device? I have had no issues all day.
  • fields1701 Level 1 (0 points)
    Same problems too! Tried everything i could think of and netflix is a bust. I think it is a silver light problem. Same movie plays fine on my Imac.
  • thelern Level 1 (0 points)
    I am stilling having the problem with my apple tv in that is quits 2 to 4 secs into the show. I tried the same show on my xbox 360 and it played fine. The xbox had to make the quality lower so maybe the apple tv is not throttling the quality correctly.
  • Vageli Level 1 (0 points)
    Count me as one more having the same issue.
    Tried all logical options (apple TV wipe, Netflix device deactivation, etc.), no dice...

    Any ideas/solutions from admins would be appreciated, thank you in advance.
  • GaLupo Level 1 (0 points)
    Was on the phone with netflix this seems to be a bandwidth issue.
    When I direct plugged in the ATV2 and cable modem it worked.
    MY isp is time warner. It may also be a atv network issue.
    My xbox, ps3 and ipad work in my network with out direct connecting to my cable modem.
    I am not using Wifi (hard wired)

    Message was edited by: GaLupo
  • BigZaphod Level 1 (20 points)
    I haven't looked at any ATV teardowns, but I wonder where the wifi antenna is inside the ATV? Have you tried putting the ATV out in the open and away from other pieces of equipment and such? I wonder if the problem is just a simple case of wifi interference? (At least, I assume you were using wifi before you tried to directly plug it in - perhaps that assumption is wrong.)
  • Alias808 Level 1 (15 points)
    I didn't realize before Apple TV2 that Netflix is limited to being shown on six registered devices so you may need to delete some obsolete ones before ATV2 is authorized. Go into Your Account and look for it.
Previous 1 2 3 Next