Previous 1 2 3 4 5 6 Next 75 Replies Latest reply: Oct 6, 2015 7:34 PM by shrumohana Go to original post
  • cadmusyuan Level 1 (0 points)

    Dear all friends,

            I have trouble on it lastnight on my MBA with Lion , and solve it by following:

    (1) upgrate to RS 3.4.5

    (2) follow instruction from questionmarq

     

             Here I confirm that RS 3.3.5 is not working with Lion.

  • Markb1974 Level 1 (0 points)

    Hi

    I can confirm the USB microphone is not working with RS 4.0.19 on Lion.

  • khalifa from niedernhausen Level 1 (0 points)

    -------- thank......

  • TheProfessor101 Level 1 (0 points)

    Thanks for all these suggestions, none of them worked on Rosetta Stone Version 4 on Mac v10.6.

     

    Here's the key: only one user can be logged in at one time. Once I logged out all the other users everything worked as expected.

  • itique Level 1 (0 points)

    Unchecking "Use Ambient Noice Reduction" in the sound preferences worked for me using either the internal mic or iphone headset.

  • Staer Level 1 (0 points)

    TheProfessor101's solution worked perfectly for me. I'm running Lion and RS v4 and my internal iMac mic wasn't working while I had a 2nd user logged onto the computer. Logged them out and now it works just fine.

  • mahdad1333 Level 1 (0 points)

    Hi Questionmarc, I downloaded the 2 apps you mentioned and set them up per your suggestion.  Hower RS V3 preferences just won't let me select a microphone.... the selection drop down is blank. Do you have any additional suggestion?  I am using iMAC with MAC OS

  • Shas-O Level 1 (0 points)

    The profs solution is what I just worked out.

     

    It seems OS X Lion dosn't share the USB adudio very well.

     

    Shas-O

  • Leafypooptarts Level 1 (0 points)

    I have a Macbook Pro and i use a blue snowball mic, USB mic, and when i use my rosetta stone, it can not reconize my mic.  It would stink if the money i spent for Rosetta Stone and my mic doesn't  work correctly. Anybody have any suggestions?

  • hookedontronics Level 1 (0 points)

    I tried a lot of stuff discussed here, finally went to Rosetta Stone via chat, they directed me to update my software to 3.4.5 which fixed everything and all mics work fine with no issues,  Give it a try.  For mac go to support.rosettastone.com then select updates, then downloads the mac update 3.4.5

  • uskrums Level 1 (10 points)

    I tried everything before updating to 3.4.5. Nothing worked. It wouldn't see any microphones. I upgraded to 3.4.5 and my built-in on my MBP works fine.

     

    To get it to work with my Mac mini, I attached a webcam. Again, before the upgrade, nothing. Afterwards, everything worked fine.

     

    Quick update. Thanks for all the help. The Apple forum is the best.

  • srow77 Level 1 (0 points)

    uskrums is right. RS wasn't picking up any microphone options, internal or otherwise. Upgrade to 3.4.5 did the trick. Great work, forum-ers.

  • juanlopez21 Level 1 (0 points)

    Can someone please give screen shot of what the microphone screen looks like if you have it working. It only allows shows me 1 mic to select the internal( if no headphones are in) or the external built in (if headphones are in) This is quite possibly the most aggrovating thing.

  • Michael Prewitt Level 1 (15 points)

    Pickle Pumpers' solution worked for us, but we had to do it a little differently. My wife's MacBook would not show a "Line In" unless a microphone was attached. So she had to attach a USB mic, set that mic as the OS X default input, set the external mic to mute (using a hardware mute button on the device itself), and then restart Rosetta Stone (because it freaked out and showed no mics at all), and then she was able to select the built-in mic from within Rosetta. After that it worked perfectly.

     

    Her problem was that Rosetta was stuttering very badly on the recording of her spoken words. For example, if she said "hola", the program would record her as saying something like "ola-la-la" (with static thrown in) and would buzz her as saying it incorrectly every single time.

     

    With the above fix, it seems to work perfectly. We just hope it sticks.

  • KungFuMunkeyz Level 1 (0 points)

    I was having the same issue with my internal mic and stuttering in RS. Fortunately just going to my system Pref and switching the I/O to the USB mic solved it cleanly. Only downside to that is I have to go back and change everything after every use so I can run my DAW's correctly