Previous 1 2 Next 23 Replies Latest reply: Nov 28, 2010 8:12 AM by Traci Bunkers Go to original post
  • skinner456 Level 1 Level 1 (0 points)
    I tried plugging in the printer via USB to the Macbook and when I try to add a printer the USB option doesn't even show up, just the Bonjour and TCPIP option.

    What could cause that? And I am still on hold w/apple technical support as apparently no one has any ideas...
  • skinner456 Level 1 Level 1 (0 points)
    I may have found a solution on my own.

    Apple was of absolutely no help and after 90 minutes of doing the exact same things Epson had me do they told me it was a problem with Epson's drivers and it was their issue.

    I was looking at the Epson website and saw their new printer, the Artisan 835, and saw the specs are almost identical to the 810. So I decided to again delete all the files I had and try downloading the drivers for the Epson Artisan 835 and install the printer using THOSE drivers.

    Lo and behold, it now works! It prints w/o a problem, it seems to let me do two-sided printing, and it appears to be communicating w/o difficulty and printing w/o that **** error over and over.

    We'll see if it holds up once I fully test all the functions but for now it is functional. Thanks for nothing Epson (and I did agree with Apple all along that it was Epson's problem, so perhaps Epson can get off their *** and fix this now).
  • Alan Getts Level 1 Level 1 (0 points)
    I just bought an Artisan 835 and have the exact same problem.
    Interestingly, I have 5 computers in the house. 3 Macs, with OS 10.5.8 print just fine as does a Windows 7 laptop. My main Mac, with 10.6.4 cannot print.

    I've loaded and reloaded drivers to no avail. Hope this info is of some help to the smart guys.
  • babowa Level 7 Level 7 (26,090 points)
    If I may offer a suggestion: when I set up my 810, the included instructions for wireless were quite clear: you must use the USB cable initially - the installation process will begin and will inform you at some point to unplug the cable.

    Hopefully Syd will be able to either confirm this or offer other instructions.
  • mscarebear Level 1 Level 1 (0 points)
    Skinner, I'm so thankful I found your thread. I recently upgraded my Mac notebook to the 10.6.5. Immediately after upgrading I noticed my Epson Artisan 810 no longer worked. I'm in the process of starting a business out of my house and MUST be able to print. I've been struggling with this problem all week & spent an hour and a half on the phone with Epson, until they told me to call Apple and see if they have advice. I'm scheduled to talk to Apple support tomorrow, but I know it will take at least an hour and will be very repetitive of everything I've done today. After searching forums & Google for related errors, I'm realizing this is a very common and major problem between Snow Leopard & several brands of printers (especially Epson).

    I'm going to re-attempt to install the 835 driver, to see if it gets rid of the status error message (same as what you were receiving). I also could copy and see ink levels, print job would "start" and then "canceling" would appear... and then I received the error message: Error: /library/printers/epson/inkjetprinter2/filter/rastertoescpll.app/contents/MacOS /rastertoescpll failed

    The purpose of my post though is to find out, *do you have multiple user accounts set up on your machine that's not working?* Also, *do you have File Vault turned on?* I too am completely wireless, but after talking to Epson, I'm wondering if there are additional factors causing the problem. For example I was able to install the Apple Software Update from the Admin account, but was never prompted to install it from the Main user account until I hardwired (USB) to the printer. Not that it helped, because I did the software upgrade for printer & it still gives me the raster... blah blah blah status error.

    *I was also wondering if you're still using the 835 driver today* or if you were able to find another solution for the 810 driver.

    Thanks for posting! I hope I'm able to print soon! Can't print shipping labels, packing lists, or invoices to customers until this is fixed.

    -C
  • mscarebear Level 1 Level 1 (0 points)
    I am completely stumped. I just uninstalled all Epson folders, printers, drivers, scan utilities, etc. Then I went to their support page & downloaded the printer driver for Artisan 835 (as Skinner recommended). I added the printer (& when prompted to do a software update for my printer, I declined). It didn't show up as an TCPIP option this time, only a Bonjour option, so I added it anyway (although I'm completely wireless). I went to print a file, and it worked! No error message. I don't know if I even want to talk to Apple tomorrow or talk to Epson again. They might just make things screwy again!!

    Going to confirm I can copy, fax, scan. If everything works still, I'm sticking with the Artisan 835 driver!
  • Tony Baczynski Level 1 Level 1 (45 points)
    Can you print two-sided?

    I set it up for ethernet and can do it all on my G5 & mini
  • mscarebear Level 1 Level 1 (0 points)
    I can't print 2 sided yet, but I didn't know how to do this even before when I first bought my Epson. It seems like it should be simple, but I haven't put in the time to figure out how to do it. Let me know if you find out how!
  • Traci Bunkers Level 1 Level 1 (0 points)
    Alan, did you get your mac w/ 105.8 to print? I just bought the Artisan 810,can get it to scan wirelessly, but not print. I called Epson tech support, and they said it was my router, which I don't think it is. If it can scan wirelessly, then it doesn't seem like it's the router. I'm about to take it back . . . Oddly enough, if I try to scan using the USB cable, I get an error. I can print using USB but scan wirelessly.
Previous 1 2 Next