9 Replies Latest reply: Oct 3, 2010 11:05 AM by rccharles
bnewcol Level 1 Level 1 (5 points)
On my work computer, an old desktop Mac, with 10.4.11, I download the docx converter today to open a docx attachment i had received in an email (a doc I expected, from a friend). After the converter downloaded, the email attachment opened fine, then the microsoft updater opened saying it needed to update the converter. I started it, but it looked like the same window as installing the converter, so i stopped the update. I then realized what it was trying to do and in the dock saw an icon for Microsoft Updater, opened it, and asked it to look for updates. It came up with 11.6 update. I downloaded that, when it finished, went to install and when it said it was installing 1039 items I thought that was crazy, not what I was looking for, so I stopped that as well. After that, I tried to open Word using the icon in my dock, nothing happened, same with Entourage and Excel, none of them worked. The icons are there, but you click on them and nothing happens. I searched in the Microsoft folder and all other files are there, border art, etc but in the Startup folder in Microsoft, the Word and Excel folders are empty, no .exe file or Icons. I thought it got screwed up with me stopping the update installs, so I reinstalled both updates, they installed fine, even the 11.6 Office update "found" the software it needed to update said it was successful, no errors in either install. I restarted the computer and still, nothing. I called Microsoft for Mac tech support, they did not know where they went, suggested I reinstall from the CD. Problem is, our CD drive doesn't work. And I understand I can't do a system restore because we have 10.4.11 and time machine (or whatever it is called) is avail in 10.5 on. I was wondering if I uninstall both updates, would I get the exe files back? I did a search of the whole computer for the files with tech support, they aren't there. I was thinking maybe something in the docx converter disabled the 2004 exe files because maybe it is for 2008 and so now the apps are looking for 2008 exe? I don't know, I'm no expert, just trying to figure out which thing screwed everything up and how to get it all back. Help!

mbp intel dual core, Mac OS X (10.4.8)