Previous 1 27 28 29 30 31 Next 965 Replies Latest reply: Mar 23, 2015 3:02 AM by MJP1SkIllS Go to original post Branched to a new discussion.
  • milovaig Level 1 (0 points)
    Try this as well.

    sjobs@apple.com

    I have!
  • Chill1977 Level 1 (0 points)
    I've submitted the feedback and mailed Steve.....

    No Reply to either medium though.
  • ALICE UNCHAIND Level 1 (0 points)
    I too sadly have this handshaking issue. I'm in Phoenix, AZ. Day one buyer for ATV2. Worked all of about two days in terms of streaming HD content from either my MAC or netflix. About the third time i tried to stream HD content from Netflix or Blu Ray digital copies from my Mac, I get the HDCP compliance message stating my display is not authorized.

    I have tried every concievable combination of unplugging and rebooting of TV (Samsung 2005 DLP), ATV2, and HDMI switcher (Monoprice) and nothing will work. My DirecTV HD-DVR works like a charm. If I rent an HD pay per view from DirecTV, no problem. If I rent an HD movie on iTunes, won't display it due to the HDCP issue. I've NOT ONCE had an issue with my DirecTV HDDVR having an HDCP compliance issue and of course its connected to my TV via HDMI thru my monoprice HDMI four port switch.

    PLEASE DEAR APPLE, FIX THIS.
  • ALICE UNCHAIND Level 1 (0 points)
    Also, plugging my ATV2 directly into my TV's single HDMI port does not solve the problem. I get the same HDCP issue. So we can rule out the switch being the problem.
  • KeithJenner Level 4 (1,020 points)
    Just so you know, that is a different problem to the one covered by this thread. I'm sure I've seen posts about your problem elsewhere on here. It may be worth having a look in case anyone has any tips.
  • FNWyhlen83 Level 1 (0 points)
    I am very disappointed. I have the same problem (Philips 8404). Why is nobody feelig responsible?
  • gadami Level 1 (0 points)
    Same problem with Philips LED 40PFL8664H.
    Please Steve do an update !!!
  • GJK392 Level 1 (0 points)
    I have the same problem, but only after the update. I have not found a solution yet.
  • HarryHallers Level 1 (0 points)
    Same problem and no solution with Sony bravia tv and atv.
  • richard2832 Level 1 (10 points)
    Same problem. Sony Bravia KDL40EX4
  • swiss_dom Level 1 (0 points)
    i left a message to http://www.apple.com/feedback/appletv.html past days...

    there's something interesting; i just listened to a radiostation about 1 hour...and during the screensaver (it's going to work after 5min nothing doing/pushing buttons) there was no problem so far. so i began to watch podcasts... after 30min still no problem.

    strange...
  • Juan Mariscal Level 1 (0 points)
    for those wondering about TV brand.

    my problems are with my 42-inch Philips model 42PFL7403D F7.

    My ATV was working fine for a few weeks and then it didn't. the unplugging works for me. I got a new version 1.3 HDMI cable too. no changes sometimes it works, sometimes it doesn't - the HDCP message appears.

    I just thought of something. I did have the ATV connected to HDMI connector #1 and my cable box to connector #2. I then had swapped them because the description for connector #1 appears as "TV." So instead of changing the listing name for two connectors, I swapped the locations of the two HDMI cables. Hmmm, perhaps connector slot #2 is the culprit. that would certainly be odd that one works and the other does but I will check that out.

    Also I did buy a Belkin 1.3 HDMI cable and that didn't work. I also know my Philips TV has the latest software and is HDCP compliant. I also had upgrade to iOS 4 recently and then my problems occurred but I can't say for sure if this was the cause and effect. hmmmm.
  • x0x04pat Level 1 (0 points)
    Does somebody try the Apple HDMI to HDMI Cable? A friend of mine heard that it can perhaps solve...
    http://store.apple.com/us/product/MC838?mco=MTg5MTczNjg

    Message was edited by: x0x04pat
  • vondaz Level 1 (0 points)
    no we are experiencing the same problems in the uk too with phillips tv and atv2
  • Aldo Giuliani Level 1 (0 points)
    I tried the Apple HDMI to HDMI cable. Same problem!
Previous 1 27 28 29 30 31 Next