Previous 1 58 59 60 61 62 Next 965 Replies Latest reply: Mar 23, 2015 3:02 AM by MJP1SkIllS Go to original post Branched to a new discussion.
  • Coldfire Level 1 Level 1
    TBH, I'm not sure what to make of this 4.3.1 update versus the update just prior (4.3). The former now disallows changes to the "HDMI Option" - stuck at Auto setting. Fortunately (?), the colour inversion issue is avoided but I dare say the 4.3.1 has introduced a "feature".
  • tgibbs Level 1 Level 1
    According to the HDMI standard, the output device is supposed to communicate with the display and automatically negotiate resolution, color space, etc. So having different HDMI settings is a "kluge"--if everything is working correctly, it should not be necessary.
  • Coldfire Level 1 Level 1
    Having a manual override of some sort is a prudent thing. Simply relying on this HDMI poor-tocol to sort things out - as we have already seen in the 4.3 - is just poor judgement and silly engineering gamble.
  • DannySC Level 1 Level 1
    I have bought a Apple Digital AV adapter (HDMI adapter) for the my ipad and iphone. I have ios 4.3.1 and I have the same issues as AT2. After 20-30 min the colours invert. Do any of you guys have the same problem and is there a fix?
  • DannySC Level 1 Level 1
    Just updated to ios 4.3.2, still colour inversion after 20-30 min.
  • nickmdc Level 1 Level 1

    Sorry to interrupt this thread but I got this problem with an 2011 iMac and a Sony KDL402.

    Does this RGB setting really work? Can I also change the RGB setting to high? If yes, can someone tell me where?

  • GuillermoFromAlbolote Level 1 Level 1

    I've got the same problem with Apple TV 2 and Phillips 37PFL9604H. Both have the most recent firmware.

     

    My Phillips TV has 4 HDMI ports. I'm using the other 3 for:

     

    - XBOX 360: no problem at all.

    - Pioneer DVR-550HX-S: no problem at all.

    - InOut Mediacenter 4G: no problem at all.

     

    But when I use Apple TV 2, after a few seconds the screen goes blank. When it returns, the normal black background has been replaced by a green one and all colors seem to be inverted.

    IMG_0456_PEQ.jpg

    I've tried using a different HDMI port and a different cable, but the problem is the same.

     

    I use the spanish version, so maybe menu names are not exactly as I type here. I go to Settings, Audio/Video, HDMI output (it shows "Auto"), I select that option and after a couple of seconds everything is OK. But a bit later the problem appears again, randomly.

     

    It's more likely to happen when I use airplay from my iPad or iPhone.

     

    After a recent Apple firmware update the problem seemed to have been fixed, and I was able to see the entire movie "The social network" without any problem. But no way to use airplay even for 5min videos without interruption.

     

    Before I bought my Apple TV, I had the same problem playing a movie from iTunes from my Dell computer and conecting to the Phillips TV by HDMI.

     

    I love Apple TV as a product, BUT IT'S A DISAPPOINTING EXPERIENCE. IT JUST DOESN'T WORK. I love my Phillips TV also, and I don't want to change it because it works fine with all the other products, not only the three connected by HDMI, but also three more connected to non-HDMI input ports.

     

    Will this still happen in the new iOS releases?

     

    Thanks

  • gitarzysta Level 1 Level 1

    You said you selected AUTO, but did you CHANGE it to RGB Low or High?

    If you did not no wonder you still have the issue.

    AUTO does not work, RGB modes do work.

     

    Gitarzysta

  • GuillermoFromAlbolote Level 1 Level 1

    I was able to select RGB Low / High in the previous software update and it didn't solve the problem. It just made it less likely to happen.

     

    After the latest software update, the only option is "Auto" and I can't change it.

     

    When I confirm this option from the green screen in the image, it turns normal. But after a while it happens again (randomly). Sometimes I play a youtube video OK and then I play it again and the problem appears the second time.

     

    Thanks,

  • Thomasroendal Level 1 Level 1

    Okay this is a really long threat. Read a lot of it.

    I have the same problem with my MacBook Pro 13" 2011 model, and a Sony KDL-32BX400.

    I have a MiniDisplay to HDMI cable, but the colors invert very randomly. I have OS X Lion but that hasn't helped on the problem. I am so tired of this problem. And no, it is not the computer, it is the tv. I tried on another Sony tv and it work perfectly.

     

    Is the solution to send the tv to repair, or is there something else you could do?

  • Antonio I. Level 1 Level 1

    I have the same problem with my MacBook Pro 13" 2011 model, and a Sony KDL-32EX402.

    I have a MiniDisplay to HDMI cable, but the colors invert very randomly. I have OS X Lion but that hasn't helped on the problem.

    I read that the problem involves various models of tv, macbook, apple tv. Then it is a problem of Apple.

    We call on all the technical support and ask to open a case. I have already called

  • Thomasroendal Level 1 Level 1

    Write if you can solve the problem. I have tried various things, but I really don't know what I should do about it.

  • Antonio I. Level 1 Level 1

    I contacted Apple Support (199 120 800). It 'an incompatibility problem that engineers have to work the apple and sony. But only if they arrive when they open a lot of reports of problems.

    Do you called apple support?

  • Antonio I. Level 1 Level 1

    nine

  • Thomasroendal Level 1 Level 1

    Sorry, what are you saying?

     

    No. I haven't called them. I don't live in the States.

Previous 1 58 59 60 61 62 Next