1 2 3 4 5 6 Previous Next 105 Replies Latest reply: Oct 9, 2011 10:55 PM by davidfevre Go to original post
  • 45. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Level 6 Level 6 (11,035 points)
    It's been a few days since my last complaint so I just want to reiterate how frustrated I am with this product and how frustrated I am with Apple. I wish that Apple support had the same tenacity as the folks who moderate these forums. It might be months before there is a fix for this (if ever) but if I do some Steve-bashing this post will be gone within the hour. Stay classy Apple. I already feel better... I couldn't help myself- it was almost worth the $99 I paid to watch the ATV disintegrate in a blender this morning. Instead, I turned to the forums for catharsis.
  • 46. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Bryan Brindeiro Level 1 Level 1 (15 points)
    I must say that after the first 2-3 days with the ATV2 where the library would randomly disappear, I have not had any problems with it. I'm not sure what I've done differently, if anything, than everyone else here. I leave iTunes open and running in the background on the computer all the time. I was very frustrated the first few days with this thing when home sharing was being so finicky but it's been working well for the last several weeks and not failed to find the library again...
  • 47. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    rob97ag Level 1 Level 1 (0 points)
    As per previous post, I have had the same issue we all have had...iTunes library randomly disconnecting from the Apple TV (not showing under the Computers tab).

    I tried changing the band on my Belkin router...no luck. Tried setting Apple TV to NEVER sleep...no luck. Tried checking and unchecking the boxes in the Sharing tab under iTunes Preferences..no luck (Apple Tech confirmed these had no bearing on Home Sharing). I had been able to get my library reconnected to the Apple TV by turning Home Sharing off, then back on...but would only stay connected for a little while (sometimes a few hrs, sometimes 6-8hrs).

    Absolutely NO signs of fixes from Apple or any idea on how to fix this (I have spend hrs on phone and email with them). Finally, I said screw it and bought and Apple Airport Extreme router. Not sure what's different, but I haven't lost connection since I installed it 48hrs ago. Really strange, not sure what to think..would Apple make a product that you HAD to have their router to work properly

    Will keep everyone posted...I sure as heck hope their tech guys are reading these threads.

    Rob

    Message was edited by: rob97ag
  • 48. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Magnolia Mac Level 1 Level 1 (0 points)
    Thank you. I've been up and down the stairs, back and forth trying to get this to work. It worked for me, much appreciated.
  • 49. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Robert Farthing Level 1 Level 1 (65 points)
    Has anyone else noticed that now iTunes is open in the background, and with the computer set to "Wake for ethernet network access", because the ATV2 handshakes every few minutes, my computer now NEVER goes to sleep, even at night-time?

    Bob.
  • 50. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    jeb2u Level 1 Level 1 (0 points)
    The first 1-1.5 weeks I had the new ATV2 I had lots of trouble getting it to find my iTunes library after it went to sleep. Sometimes it would wake my Mac and sometimes it wouldn't. Tried all the fixes, I've been talking with Apple and nothing has been a proven fix. Then, for whatever reason, the past week I had NO PROBLEMS with the ATV2 finding my library. I checked it every morning, afternoon and evening and it worked perfectly.

    Then, today I get home from work, and it fails to find the library. I guess it's back to the phones with Apple...
  • 51. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Mark E SYD Level 1 Level 1 (0 points)
    Just to add my voice to the chorus.
    I bought an Apple TV and have not had it connect to home sharing for more than 2 hours at a time since I bought it.

    Like everyone else, have played with settings, analyzed network, etc. all to no avail. I am convinced this is a bug, and awaiting a fix or a solid, reliable work-around.

    So much for the "plug it and no problems" design.
    Come on Apple, deliver what you promised.
  • 52. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Lufu888 Level 1 Level 1 (0 points)
    Been experiencing the same problem here ever since my Apple TV 2 arrived a week ago.
    No matter what I do, it would randomly disconnect home sharing, sometimes with WIFI lost
    As well and there you go I had to put in my 12 letter long password. Really frustrating. Seeing no
    Sign of any sort of fix soon, wonder where I should dump this.
  • 53. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    pdots Level 1 Level 1 (0 points)
    Same problem here it worked fine for the first couple of days then I would turn on the ATV2 and find my library missing under 'Computer' (no problem with internet connection thought). Today it got disconnected and nothing I do has made it return. So I'm up late on a weekday trying out figure out what the heck changed. Will talk to Apple tomorrow. Seems like it truly was a hobby for Steve Jobs...
  • 54. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Robert Farthing Level 1 Level 1 (65 points)
    pdots wrote:
    Seems like it truly was a hobby for Steve Jobs...


    Turns out it's become a hobby for us............'though not by choice!

    Bob.
  • 55. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    pdxjb Level 1 Level 1 (0 points)
    Just got mine today. All wireless functions work EXCEPT interacting with iTunes. I'm having all the same problems. I'm guessing it is going to turn out to be a bug in iTunes, which should be relatively easy to fix. Let's hope....
  • 56. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    pdots Level 1 Level 1 (0 points)
    Ok. I finally figured out my problem. The firewall on my computer was detecting a data flood attack' from the ATV2 port when I tried to load the photo library and thus blocked the port.
  • 57. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Level 6 Level 6 (11,035 points)
    I've had pretty good luck the last few days... I manually put the IP address in on my original ATV and my iMac... It might just be coincidence but it's been nice while it's lasted.
  • 58. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Micah Modell Level 2 Level 2 (155 points)
    pdots wrote:
    Ok. I finally figured out my problem. The firewall on my computer was detecting a data flood attack' from the ATV2 port when I tried to load the photo library and thus blocked the port.

    So how did you fix it?

    I've been having problems with my ATV2 where my computer will disappear from its menus and doesn't seem to want to come back unless I restart iTunes. I've also been having problems with iTunes hanging in the last month or so and I'm not sure if it's related or not.

    Today it is streaming very slowly (videos from iTunes) and keeps pausing to buffer. When I try to navigate away, I get:
    +Your password has been incorrectly entered too many times. Go to the iTunes Store on your computer and retrieve your password.+
    but it doesn't have any problem connecting to anything and I don't know what sort of password retrieval is being requested.

    Help?
  • 59. Re: 2010 Apple TV: Can't see "Computers" after iMac/ATV sleep
    Level 6 Level 6 (11,035 points)
    Just wanted to add that after manually inserting the IP addresses into my iMac and the ATV original I have had no disconnects and no IP conflicts- for whatever reason I'm still hesitant to believe this is a permanent fix but it's been nice. My iMac can not be asleep and iTunes has to be running for the ATV2 to work however. I also leave the ATV2 on ALL the time. Maybe I should allow it to sleep and see if the problem returns. I never let it sleep before toying with the IP's and still had the problem so I'm interested to see if this actually solves the issue.
1 2 3 4 5 6 Previous Next