Previous 1 4 5 6 7 8 Next 105 Replies Latest reply: Oct 9, 2011 10:55 PM by davidfevre Go to original post
  • Robert Farthing Level 1 Level 1
    ATait wrote:
    agree. i think i hoped too early. 10.1 worked for a few days perfectly but then increasing frequency of failure to connect to the point where i am now back to an inoperable square of black plastic with an apple logo on it.

    I agree. Since 10.1 I now need to reset ATV2 (press and hold menu/down buttons for 5 seconds) EVERY time I want to use it.
    One step forwards, two steps back!
  • jeb2u Level 1 Level 1
    After today's iOS update has anyone seen this problem disappear?
  • Robert Farthing Level 1 Level 1
    jeb2u wrote:
    After today's iOS update has anyone seen this problem disappear?

    Not had chance to download it yet.
    Will let you know.
  • alistair.flood Level 1 Level 1
    I've been having the same problems! Have to reset home sharing on my imac to get the lib to appear on all 3 of my new apple TVs. Updating to the latest software has not helped the problem!
  • Robert Farthing Level 1 Level 1
    Robert Farthing wrote:
    jeb2u wrote:
    After today's iOS update has anyone seen this problem disappear?

    Not had chance to download it yet.
    Will let you know.

    O.k., so I downloaded the 4.1 update this morning, and when I got home from work I tried it out, and it worked perfectly.
    I'm not saying mine's now fixed until it's been working for a couple of weeks.
    I'll keep you posted.
  • Merc835 Level 1 Level 1
    *_Ladies and Gentlemen:_*

    For those of you who have Verizon FIOS (Northern Virginia is where I'm at), you most likely have a Actiontec MI424WR Broadband Router (with a 802.11g WAP). If you have this router, then recommend the following steps:


    1-You'll need the user name and password credentials to your Verizon FIOS Router. Factory standard is: Username-"admin" and Password-"password1" or "password".

    2-Ensure you have access to your router, either via wire or wireless connection.

    *_Here is the fix:_*

    1-Open your internet browser and point it to (your Verizon FIOS Router).

    2-At the home page, type in your user name and password.

    3-At the top of the page you click "Wireless Settings".

    4-On the left, click "Advanced Security Settings".

    5-Scroll all the way to the bottom, and click "Other Advanced Wireless Options". (you'll see a "Warning" prompt, click "accept".

    6-Across from the second item titled "Network", is a drop-down menu with three options (Network, Broadband Connection, & DMZ). Your setting is most likely set to "Network (Home/Office)". CHANGE THIS SETTING TO BROADBAND.

    7-Once you've selected "BROADBAND", click "apply" at the bottom. Your Router will reboot. (No need to log in again after it comes back up unless you want to).

    8-Finally, check your computers, MACs or Windows systems-apply to both, and you should see "Shared" show up in your iTunes panel. Likewise, whether you have Apple TV 1st Generation or the 2nd Gen, you'll now be able to see all your shared libraries.

    Floodgates open....stay thirsty my friends!
  • pegaso9co Level 1 Level 1
    you cant see your computer on atv2 after sleep mode, easy fix.
    on your computer turn airport off and then back on and problem solved i tried this with 3 different atv2 and works every time .
  • pegaso9co Level 1 Level 1
    turn airport off and then back on, problem fixed
  • jeb2u Level 1 Level 1
    I thought perhaps the new iOS update fixed the waking problem with ATV2, but this morning when I turned on the ATV2 it again failed to wake my iMac. Back to AppleCare with only a few weeks of complimentary support left...
  • Robert Farthing Level 1 Level 1
    So, after weeks of frustration, my ATV2 appears to be working pretty well with the new software.
    What made it work even better (faster) is I now keep all the files on the computer, rather than an external hard-drive. It definitely helps speed things up.

  • Bryan Brindeiro Level 1 Level 1
    I have all of my movies stored on a firewire external drive and have not had any issues with streaming them to my ATV2. Overall, the ATV has been working extremely well and have not had any issues with it not finding my itunes library. I had to reboot it once in the last one month and it found the library again right away. Overall it has been working very well for me for the last several months. We use an airport extreme for our network and stream from itunes with the entire video library stored on a drobo (connected via firewire) so I don't think this should be an issue about whether or not your media is stored on an external vs. internal drive. As long as itunes sees the files and manages them there should not be an issue. I have the setting to automatically copy files to itunes library deselected.

    Message was edited by: Bryan Brindeiro
  • cloud_pc Level 1 Level 1
    I've been having this same issue with my ATV2 and Mac mini-uni. When the Mac-mini-uni is asleep, the ATV2 wakes it up perfectly> although when it goes into deep sleep mode/overnight, the next day it cannot be woken up by ATV2 and requires me to push a keyboard button to wake it out of deep sleep. I'm not sure how sleep functions work on mac, but assume deep-sleep mode is not programable/ would like to allow mac-mini-uni to sleep for hardware preservation/power saving reasons, and not leave it on all the time. Is there a way to adjust power saving so it doesn't go into deep sleep mode? Can apple create an option like this if possible? How much power can deep sleep mode save over sleep mode? Assuming it's not a laptop.
  • suebardak Level 1 Level 1
    Same problem. Thank you everyone for the posts. Here is my story. I am watching my first rented movie. The phone rings so I pause the movie at 6:35pm and attend to the call. Now I did not know about the iMac going to sleep problem. The iMac must have gone to sleep as it was set for 15 mins. The Apple TV was set for 30 mins. So this was the problem but this info is known after the event and much frustration. The film had 20 mins to go and it was just at the exciting part. I was furious!!

    Anyway, what did I do? After reading all these posts, thank you. I re-booted my iMac. I set the sleep to never. I went back to Apple TV. It still could not see my iMac. I reset the Apple TV. What a pain! I had to reestablish the wireless network and reestablish my connection to the iTunes Store. Don't press CLEAR! It wipes out all of the letters you have typed in. When you make a mistake press the backspace key. I also set the Apple TV sleep to 1 hour. Right. Now Apple TV could see my computer. Now it was 8pm I was able to resume my movie.

    Also, Apple... another problem... during the last 20 mins of the movie, my wireless network dropped out. Guess what? When you have this happen, the Apple TV goes back to the last time you pressed pause, not when the signal failed!! So I had to watch the last 20 mins of the film twice. I cannot fast forward.

    Hey, guys, this technology is not really up to scratch. I mean that it has potential but I would rather get a DVD or (if this why movies pirating is happening?). If the movie industry wants to prevent pirating, then Apple and its partners should get this technology right.

    By the way, it was a good movie. Ciao.
  • sirmon Level 1 Level 1
    Merc835 your solution worked like a charm. Thanks.
  • ATait Level 1 Level 1
    Just come back from 2 weeks holiday and got my hopes up with 3 updates:
    1. ITunes to 10.1.1.(4)
    2. Airport5.5.2
    3. Apple TV 2 4.1.1 change whatsoever. There has been a lot of correspondence on this issue with some people seemingly getting it solved (?). Thought it would be good to recap what actually works

    - press done on homesharing on Itunes or leave it "undone" do it remains in the margin on iTunes? (despite updates this problem of homesharing disappearing in the margin still remains)

    - does unplugging atv2 and replugging actually work? does not with me

    - does quitting and restarting iTunes work?

    Happy New Year
Previous 1 4 5 6 7 8 Next