11 Replies Latest reply: Oct 3, 2010 12:06 PM by BDAqua
SeeHere Level 1 Level 1 (0 points)
I have read many posts, but no posts resolve this issue. With wiped or new hard drives, the operating system install dvd disk fails to install and hangs with a last line panic message repeatably mentioned by others and now me "We are hanging here..."
I have a quad core G5 with a wiped and new hard drive. When using a powermac G5 install of the manufactured time of the machine, the install hangs. The install is 10.4. What was on the hard drive before it was wiped was 10.5. I have tried several different disks all with same result. I have done all the obvious and previously failed thing: pulled the battery, reset PRAM, tried different hard drives, other dvd drives, etc. I read that Apple claims to many that the logic board or processors are bad and to throw out the units.
+*Here is the twist.*+ I have four of these units. Prior to wiping they hard drives, they all were in perfect working order. I have 16 more that have not had the hard drives wiped, and all behave exactly the same way when I try to install the operating system while booting off the DVD install disk. If I launch the install disk from the systems when the systems are happily running, they too fail with exactly the same message. I therefore doubt that hardware is at fault and that they all suddenly have bad logic boards, then good, then bad. Or that they are all breaking at the same time when every single one of them were working fine everyday.
I want to get the ones with the wiped drives up and running again. I don't want to put the systems from the unwiped ones on the wiped ones.
Interesting isn't it? Very I think. How much good hardware has been wasted by this issue?
Any ideas? Please, put on your thinking caps.

Power Mac G5, Mac OS X (10.4.11), Quad Core