1 2 3 4 5 Previous Next 113 Replies Latest reply: Mar 4, 2014 7:09 AM by DanWThailand Go to original post
  • 30. Re: Apple TV not playing Netflix TV Shows
    SgtMathews Level 1 Level 1 (0 points)
    I received my Apple TV on the release date, Netflix has been working wonderfully as long as I have owned it. I downloaded the 4.1 update yesterday and all of a sudden I get the spinning wheel and then the TV Shows won't play at all, it just shows the bar at the bottom that lets you know how far into an episode you are. I am very frustrated at this point because the day before I downloaded the update I started watching Dexter Season 1...I'm kind of late in the game. Netflix works fine on my iMac, my MacBook, my iPad, my iTouch and my iPhone...just not on the one piece of hardware I want it to work on...my Apple TV.
  • 31. Re: Apple TV not playing Netflix TV Shows
    GJK392 Level 1 Level 1 (0 points)
    This is happening to me too, but when i exit out all the way to the netflix option then back in i get an hdcp error. i unplug the atv2 and reboot it and it will work again, but only for a little while. so far tonight i have had to power down my atv2 4 times in the last 3 hrs.
  • 32. Re: Apple TV not playing Netflix TV Shows
    elzee13 Level 1 Level 1 (0 points)
    Just wanted to chime in: Monday's software did not fix this issue for me.
  • 33. Re: Apple TV not playing Netflix TV Shows
    SgtMathews Level 1 Level 1 (0 points)
    I spoke too soon. I thought it was still working fine on all my devices. It's still fine on my iMac and MacBook. The iPhone and iPad are having problems with the 4.2 update.
  • 34. Re: Apple TV not playing Netflix TV Shows
    VonJager Level 1 Level 1 (0 points)
    Mine does the same thing... back to xbox for streaming. I cannot even download a rental on Apple TV... Not impressed and I run nothing but mac in my business.
  • 35. Re: Apple TV not playing Netflix TV Shows
    bigdog51421 Level 1 Level 1 (0 points)
    The Apple TV has been VERY underwhelming. I have an Xbox 360 and got the Apple TV to stream music and shows from my MBP, iPad and iPhone. The AirPlay has been good, but Netflix *****! Netflix looks AWESOME on the 360 and I rarely have any lag or shut downs. The Apple TV is laggy and has many stops. In fact, we were watching a show of Cake Boss tonight on the Apple TV and it stopped so much it wasn't watchable. Thought it might be my internet connection, so I booted up the 360 and it plays flawlessly! Might be taking the Apple TV back...
  • 36. Re: Apple TV not playing Netflix TV Shows
    Allan Morrison Level 1 Level 1 (5 points)
    Loving my new AppleTV 2 when it works, which is most of the time. Since the 4.2 update I have started to get pauses and long waits "Accessing Netflix" which I never saw before. Everything else works fine, renting content, you tube, etc. I have 25 mb/s up and down so bandwidth is not an issue. Yesterday when I had a issue where nothing I tried allowed me to connect to Netflix at all, my ipad, iphone and macbook could all connect on the same account on the same internal network. What did work was to use an alternative DNS, that seems to point more to my infrastructure of Verizon's but note my earlier finding regarding other devices succeeding to make the same connection on the same infrastructure.
  • 37. Re: Apple TV not playing Netflix TV Shows
    robsnell Level 1 Level 1 (0 points)
    What drives me a little nuts is that I ALSO got a Google TV to test it out and it works just fine...

    C'mon, Steve! I want to watch NETFLIX on my Apple TV, not on this Logitech POS.
  • 38. Re: Apple TV not playing Netflix TV Shows
    RochNYguy Level 1 Level 1 (0 points)
    Ditto to all comments above. No problems watching Dexter until this last week. Tried to watch the MST3K and it dove me nuts! OF course watching a stupid movie with a bad connection does seem like a moment of zen.
  • 39. Re: Apple TV not playing Netflix TV Shows
    mryuck Level 1 Level 1 (0 points)
    Same Issue with netflix content. After a thorough test of my network components (systems engineer for large institution) I compared netflix on two other devices in the home (Playstation 3 and Wii) Both devices worked flawlessly while the apple TV has continued to have problems playing the same content today Dec 5th. Prior to the last update everything was fine other than periodic problems with the apple tv having display issues (menus would sometimes display incorrectly after waking from sleep). At this point the Apple Tv is an expensive means to play i-tunes music and nothing more. At this point I cannot recommend this product. I also have found it odd that the youtube instillation within the Apple TV is not allowing certain content to be searched. As an example try and find any of the music videos from the series "The Guild". They pull right up from any regular computer terminal, but oddly enough not on the apple TV... unless you want to pay for them from the i-tunes store... coincidence? I don't believe in them.

    Message was edited by: mryuck

    Message was edited by: mryuck
  • 40. Re: Apple TV not playing Netflix TV Shows
    newagemac Level 2 Level 2 (240 points)
    Some professional content and especially official music videos in Youtube do not allow the content to be played on third party devices. It's a restriction enforced by Youtube and the content providers not Apple. You should complain to Youtube (Google) or the content provider about their walled garden restrictions.
  • 41. Re: Apple TV not playing Netflix TV Shows
    RyanBowling Level 1 Level 1 (0 points)
    I am having similar issues. The unique error 112(?) is not my concern an inconvenient reboot of the black puck fixed the problem every time. My concern is with the play of hd movies and tv shows. I am running 3.2 Mbps and netflix performed brilliantly on my AppleTV for about 30 days but now I have to wait so long the screen saver pops up, I never has this buffer problem previously. Apple get on the ball.
  • 42. Re: Apple TV not playing Netflix TV Shows
    Runster Level 1 Level 1 (0 points)
    I have the same problem. It's primarily with TV shows, specifically Parks and Recreation season 1. Occasionally certain episodes of 30 Rock and other shows won't play. I've also had a few movies not play. I can turn on my PS3 and/or one of my Macs and have no problems. I contacted both Apple and Netflix and wasn't able to get it fixed. In fact, Apple thought it was a hardware problem and gave me a new Apple TV, but that didn't work.

    I hope they address this problem soon.
  • 43. Re: Apple TV not playing Netflix TV Shows
    iToony Level 1 Level 1 (0 points)
    I am having the same issue w/ Netflix. Worked great before the latest update; now it takes 10 minutes to load a 20 minute show.
  • 44. Re: Apple TV not playing Netflix TV Shows
    SgtMathews Level 1 Level 1 (0 points)
    New update as of this morning, NETFLIX IS WORKING! It's a happy day for this guy!
1 2 3 4 5 Previous Next