Previous 1 2 3 4 5 6 Next 113 Replies Latest reply: Mar 4, 2014 7:09 AM by DanWThailand Go to original post
  • sjohnson123 Level 1 Level 1 (0 points)
    I got a message last night that an upgrade was available for my Apple TV so I did it. When it finished only a fraction of the previous Netflix genres displayed. Tried logging out and retyping my user name & password, but did not help. Any help would be appreciated. I sure wish I had NOT upgraded!
  • dyoung382 Level 1 Level 1 (0 points)
    I bought the Apple TV the day they hit my local Apple store and it's worked flawlessly up until I updated to 4.1.1. recently. Now, most TV shows from Netflix will not load or play at all. (About 1 in 10 will play) Old movies that my son watches seem to work fine. I've tried all of the above suggestions from this post but nothing has changed. The exact same content will play instantly on my iPod Touch and both of my computers. Unfortunately, I recommended the Apple TV to ton's of people, including my ex-wife, and now I'm catching sh*t from all of them who bought one and experiencing the same issue. C'mon Apple, get your act together!
  • kthomp7 Level 1 Level 1 (0 points)
    Did you happen to change your dns address on your atv2 to google's server (8.8.8.8)? I did when I got mine a month ago (I had too in order to get netflix to play at all --- i was getting the "an error occurred, try later message"). I just now I changed the dns address on my atv2 back to my isp address and the issue is gone, working like it did before upgrading to 4.1/4.1.1
  • BiggStuu Level 1 Level 1 (75 points)
    dyoung, I'd check your DNS settings, I had mine set to a combination of Google/OpenDNS thinking I was getting ahead of the game, but the "namebench" app from Google, proved that the issue and delays indeed would be resolved if I were using my own ISP's dns settings. Made the change and I'm proud to say, it's not on Apple this time, Netflix and all my podcasts, videos, etc, stream crisp and clear now. Loving my ATV2.
  • chugachpowder Level 1 Level 1 (0 points)
    Can you explain how you use namebench?
  • newagemac Level 2 Level 2 (240 points)
    Namebench just lets you know which DNS servers will work better for you. Regardless of what namebench says, Netflix and iTunes use content distribution networks (CNDs) like Level 3 and Akamai which work much better when you use the DNS servers supplied by your Internet Service Provider rather than using a public DNS like ones provided by Google or OpenDNS because of the way they figure out how to route internet streams to you.
  • RojoSmith Level 1 Level 1 (0 points)
    I just got my ATV yesterday and have the same problem here. I have multiple Netflix clients: iPhone, Insignia DVD Player, WII, and ATV. I only have Netflix issue with ATV. It is almost unusable for me with the ATV and Netflix TV shows. Hope Apple & Netflix will have this issue fix soon. I am thinking about returning the ATV and getting other device.
  • Zaimejs Level 1 Level 1 (0 points)
    I just wanted to chime in. I have both a Samsung Bluray player and the AppleTV. I loved the Apple TV after initially booting it up and using the menus. It is so much better than the Samsung as far as the interface goes.

    However, I never, ever had issues with Netflix via the Samsung. Same connection... same everything, so I know it is not the internet.

    My issues haven't been as severe as some of yours. Last night Buffy froze 3-4 times for about 20-30 seconds and then started playing again. I am watching the Beatle's songbook and the voices keep getting just slightly off.

    The Apple TV is very cool, and this should be a "no brainer" fix. I hope that a new software update fixes this issue.
  • dyoung382 Level 1 Level 1 (0 points)
    No, I didn't change anything. Although, I since tried that without any luck. I was on the phone with Apple Tech for 30+ minutes and still have no solution. Apple believes it has something to do with my Windstream DSL account. I'm going to try the Namebench app when I get home tonight.
  • robs96 Level 1 Level 1 (0 points)
    I'm seeing the same behavior out of my ATV. Received this one as a christmas gift setup Netflix about a week ago, and it's been working flawlessly. As of tonight MythBusters won't load at all. hopefully someone is watching this thread and there will be an update soon.
  • Twisted Chris Level 1 Level 1 (0 points)
    I got an ATV for Christmas and it streamed Netflix and YouTube with no problems. As of 1/11, ATV won't let me stream Netflix. I can rate movies and edit my queue, but if I try to watch a movie, I get a black error screen saying that the ATV couldn't reach Netflix and to try again later. It's been two days and I went to Netflix.com for help but they said to contact Apple for support. The error number is 112. The ATV still loads YouTube and I can stream Netflix on my iPod Touch.
  • mmaddox Level 1 Level 1 (0 points)
    http://support.apple.com/kb/ht3176


    Reset Apple TV =Hold Menu and Down for six seconds

    This worked for me tonight to get rid of the 112 error
  • JAstar Level 1 Level 1 (0 points)
    Thanks for the post. Worked perfectly the first time!
  • mrgriff Level 1 Level 1 (0 points)
    The remote reset worked for me too!!!

    Previously I had tried deactivating at Netflix, changing from wireless to wired network connection, different DNS servers, etc. Nothing had worked until the reset with the remote.
  • Twisted Chris Level 1 Level 1 (0 points)
    Thanks for the assistance, mmaddox! I reset the ATV and the 112 error went away.
Previous 1 2 3 4 5 6 Next