Previous 1 2 3 Next 34 Replies Latest reply: Dec 15, 2010 3:26 PM by fox7 Go to original post
  • IC3D Level 1 (0 points)
    I did this and it worked. It was the first time it happening since I bought it about 1 week ago. Definitely Apple needs to send us out a update that will fix this issue!

    <3 Apple.
  • Mitch 751 Level 6 (11,525 points)
    See if this helps, I tried that and have been working for more than 24 hours

    Open the Audio Midi Setup -> Go to Display Audio (or LED in some case), change the Output settings:-

    Format : 48 Hz 2ch-24bit

    No sure it solves but still under testing, so far so good
  • World Studio Level 1 (0 points)
    Same thing happening to me, changing the volume up and down is very slow instead of instant, audio from display will not work. Recently purchased Apple LED Cinema Display (27" flat panel). Any resolution or help/communication/update from Apple?

    -Thanks
  • msbohn Level 1 (15 points)
    +1
    I don't have sound from my 27" Cinema (MBP). It worked the first time I used it but now it doesn't. The volume slider works intermittently like others have found.

    I'm not a big fan of rebooting my Mac every time I use it. That is the method for solving Windows problems, not OS X problems.

    Fortunately, the sound quality from the monitor doesn't motivate me to do much about this problem.
  • fox7 Level 1 (0 points)
    The fix for the problem is now available from Apple:

    http://support.apple.com/kb/TS3602
Previous 1 2 3 Next