8 Replies Latest reply: Jan 22, 2013 4:08 PM by Kathleen714
HJD Level 1 (0 points)
I have a new Mac mini (HDMI) that I am trying to connect via HDMI to the HDMI connector on my television. The problem I am having is that ALL PC resolutions are translated to a severely overscanned 1080p format. This is happening to both my Insignia 37" TV and an LG tv at the local Best Buy. In addition, the 1920x1080 pc resolution is not available.

It's not a fault of the TV, as the TV displays properly when dual booting to Windows 7.

Anyone else having this problem? Is there a solution other than trying to force Apple to fix the video driver?

Mac mini (mid-2010), Mac OS X (10.6.4), BootCamp (Win7)
  • Double_A Level 1 (50 points)
    have you tried

    System Prefs --> Displays --> Overscan (checkbox)?
  • HJD Level 1 (0 points)
    There is no overscan checkbox
  • Euchre Level 4 (1,275 points)
    In Snow Leopard there should be a slider to adjust underscan/overscan.
  • imacdaddy67 Level 1 (0 points)
    New here. I've just purchased 2 of the new mac minis, and 2 new LG 32" 1080p hdtvs (32LD450) for displays. They are for my new computer room for Christmas for my wife and I. But, with Best Buy's 14 day exchange policy, I hooked both of them up to see if the resolution was good, and too make sure both minis worked right. I went with the hdmi to hdmi setup, and when I turned on the minis and tvs, the page size was smaller than the screen size. I went into the preferences/display settings and 1080p was recognized. I kept this setting, and 'under scan' setting was available. I messed with that a little, but could not get it perfect. Then, I pointed my cursor over the bottom right corner drag and pull tab, and adjusted the page to full screen. The page size and resolution is perfect now. One thing, though... It seemed that whenever I switched to a different app that several times I had to adjust by the bottom right corner page pull tab to get those page sizes perfect also. But after I adjusted it one time, it was set every time when I went to that app again. I'm pretty sure that everyone who has had the page size/fitting screen issue has tried the page pull tab, but this seemed to work for me.
  • p Nicholas k Level 2 (205 points)
    I have an Overscan box to check, but no slider. I am running snow leopard. I have the mini hooked up to a 1080p Samsung LED via Mini DisplayPort to HDMI adaptor.
  • woodmeister50 Level 5 (5,170 points)
    When using 1080 or 720 TV modes on the mini,
    the way to correct overscan/underscan issues is on the TV
    itself somewhere, on some menu (all depends on the TV make)
    there should be some format setting. In the selections, there
    should be a choice to "fit screen" or something to that effect.

    I did this with my Samsung and all works fine without having to
    mess with any video settings on my mini other than changing
    the display resolutions if I want to. The TV automatically fits the
    whole desktop on the screen.
  • flipperoff Level 1 (0 points)
    To simply solve the overscan problem (top menu goes off screen) on a Panasonic TCP50VT25 3D HDTV I did the following:

    1. Installed and purchased DisplayConfigX ($12) on the Mac mini.

    2. Created a new Resolution using - HDTV 720p
    Resolutions tab then + to create new, pick HDTV 720p:
    Horizontal Pixel - Active = 1280, Front porch = 80, Back porch = 216
    Vertical Pixel - Active = 720, Back porch = 22

    3. Click Install tab and <install> then restart.

    I wanted to use 720p because higher is too hard to see screen across the room. Get mobile mouse for your iPhone and you are set!

    Note: If you really start tweaking on the display with DisplayConfigX, I recommend using Vine Server and VNC client to get a remote display if you mess up and end up with a black screen.

    I posted this again in another thread seeing someone else is having the similar problem on another TV. I had it on 2 different sets. The utility should work on another TV tho settings might be slightly different.
  • Kathleen714 Level 1 (0 points)

    You go to system preferences (its the picture on the bottom of the monitor that looks like gears). Open that window then go to displays then go to arrangements the center tab then look on the bottom of the window where it says mirror displays and make sure that has a check in the box.