Previous 1 3 4 5 6 7 Next 96 Replies Latest reply: Aug 30, 2012 1:54 PM by KnickerbockerKB Go to original post
  • sharman Level 1 Level 1 (0 points)
    This same issue just cropped up tonight, after working fine for months (on two different networks, btw; my apartment via AirPort Extreme, and my g/f's via a WRT-DD router). After changing the DNS to 8.8.8.8, BAM... I was streaming Netflix again. ***?
  • rancidmilk999 Level 1 Level 1 (0 points)
    Just unplug your apple tv and let it do a complete reboot and it should start playing netflix content again. I had the same problem. It was playing fine until yesterday so I unplugged it for about 20 seconds, plugged it back in and am currently watching something on netflix right now.
  • Mo... Level 1 Level 1 (0 points)
    If i try to stream netflix from IPAD through Apple TV on to the TV, i only get the sound without the video. Any idea why is this happening?

    How to resolve this problem?
  • topspy Level 1 Level 1 (0 points)
    I tried the 8.8.8.8 DNS setting with no luck. I then reset all settings on the apple TV box, re-entered my password for router and netflix, and it all works again. Weird.
  • Zoom-n Level 1 Level 1 (0 points)
    I have an ATV2, purchased in late October, running the 4.1.1 update.

    Netflix worked fine for 2 months. Then I had to periodically remove power from ATV to connect to Netflix. Now it can take 5-10 minutes to start a movie, which then sputters between playing snippets and stopping to buffer. My laptop and Sony SMP-N100 media streamer play Netflix content without a glitch.

    Apple needs to take ownership of this issue and post an explanation and a resolution.
  • KJRM Level 1 Level 1 (0 points)
    Got Apple TV2 just after Christmas...
    Netflix on Apple TV2 is hit and miss. Really Frustrating. It should just work! Sometimes when Neflix does not start or glitches I go to the "Computers" section and stream some content like music or a movie. I'm thinking the Apple TV2 needs to refresh its memory or something. Then I go back to Neftlix and it works. But this only helps out once and a while...

    Lucky enough we have a mac mini hooked up to the TV aswell and have had to resort to that for Neftlix streaming which isn't nearly as pollished. But at least we have a back up.
  • BDT195 Level 1 Level 1 (0 points)
    Same issue. Just bought ATV2. Was able to watch one Netflix movie and now just error message everone else is getting. Tried unplugging the ATV2 from power for 20 seconds and then pugging back in. Issue remains. Tried changing DNS to 008.008.008.008. Issue remains. Tried resetting ATV2. Issue remains.
    Any more advice or guidance? Please?
  • Zoom-n Level 1 Level 1 (0 points)
    Try going up one or two menu levels and re-requesting playback of the show. If you were already part way in to the show, Netflix will remember and allow you to "resume" playback. Still quite frustrating, but sometimes this will re-initiate playback. Apple has dropped the ball on this one...
  • KJRM Level 1 Level 1 (0 points)
    and magically - Netflix works again. Just left it alone for a day and did no fancy changes to anything.... wonder if Neftlix or Apple TV has done anything in the background?

    Of couse as soon as it stops working I will cry.
  • PNTBLDan Level 1 Level 1 (0 points)
    Bought my ATV2 on release day. Worked fine until the 1st OS update in November and it's been having issues ever since with Netflix. Sometimes I get an error message, other times (like right now) nothing but the spinning wheel. I can stream the same titles on my Macbook as well as my wifes. I've noticed that Standard Def titles seem to be less prone to it than HD titles. This is getting so frustrating we're seriously contemplating getting a Roku. Hopefully Apple or Netflix address the issue soon.
  • 2cute2b2smart Level 1 Level 1 (80 points)
    Well Darn.

    I came here to this wonderful 5 page thread hoping for a miracle. Netflix works okay on our Wii, and flawlessly on my MBP, (when I couldn't connect ATV I'd resort to MBP at the same time) but on ATV it's glitchy and sometimes just won't ever start the movie. The spinning wheel just keeps on spinning.

    *I have found a workaround that might be helpful until the problem is solved:*

    I can tell you that we have had intermittent problems with our brand new new ATV, including an error code, and it just never connecting. I pulled the plug on the Time Capsule to restart the wireless (and wired) services (since there's no power switch) while ATV is trying to connect, and that seems to resolve the issue for the evening.

    I suspect that there is a networking conflict of some sort that resolves when TC is restarted.

    I'd like feedback on this possible identification and a better solution for the problem.

    Thanks.
  • JesseSchulte Level 1 Level 1 (0 points)
    I think the issue may be more noticable on the ATV because it does not have a hard drive to help buffer more of the movie. Simce the ATV is higher resolution than a similar device with no hard drive (like the Nintendo WII) it is more prone to pause so it can buffer more.

    As we have noticed, the issue is just getting worse as more devices connect to Netflix. So either netflix needs to setup and upgrade thier servers to deal with the greater demand or we need to convince some of the users not to use netflix so the rest of us can watch and not have the issue.


    Z
  • BDT195 Level 1 Level 1 (0 points)
    This is VERY frustrating. I tried everything I can imagine and still no consistently good performance from ATV when streaming Netflix movies. I would rather watch a scratched DVD or listen to finger nails peeling down a chalkboard than to watch a Netflix movie on ATV2. Please APPLE fix this NOW!!!!
  • vazandrew Level 6 Level 6 (16,170 points)
    Apparently they have been in the process of upgrading/moving servers and this could also be the reason why some have seen issues.
  • cpstreaker Level 1 Level 1 (0 points)
    Exact same problem - can't stream netflix on my ATV, but can on the PS3 or Tivo. Tried rebooting, but no joy.
Previous 1 3 4 5 6 7 Next