Skip navigation
This discussion is archived

How to get rid of echo

7935 Views 3 Replies Latest reply: Oct 8, 2010 3:42 PM by HangTime RSS
Eleena Delisser Calculating status...
Currently Being Moderated
Oct 8, 2010 3:05 PM
I recently upgraded to Snow Leopard and I got the iLife package with it. So my MacBook is now running Garage Band '09 (V. 5.0.1).

My problem is the following: I've noticed that the voice audio I'm trying to edit in Garage Band is automatically being given this weird echo reverb. It sounds like the speaker is speaking in a cathedral or a cavernous setting even though the person was in a regular room. When I listen to the original audio on my digital recorder, it sounds normal. But when I put it in to Garage Band's podcast setting, there is an echo.

Is there some default setting that I forgot to switch off? I thought it might be the ducking but when I clicked that off, the echo became even more pronounced.

Previously, when I had the earlier version of Garage Band '08, I never experienced this problem.

Is there any solution?
MacBook, Mac OS X (10.6.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.