Previous 1 44 45 46 47 48 Next 764 Replies Latest reply: May 26, 2015 9:39 PM by NikeXGT Go to original post
  • vazandrew Level 6 Level 6 (16,515 points)

    The other option was to switch to SD. Like I said that speed requirement goes for any streaming service of similar quality. Netflix adapts to your connection, iTunes is fixed and thus higher quality which I expect when it's PPV. The majority are not having issues, I can understand the frustration but it's the network and not the device.

  • StuartH Level 1 Level 1 (50 points)

    My ISP in the UK is Virgin Media. The superhub they supplied has a pretty poor range (that's not the issue as it's fairly near my ATV2) and I have just purchased an AirPort Extreme. I am now using the superhub as a modem and the AE for my wifi, with HUGE improvements in signal.

     

    Having not rented a movie through my ATV for a while, due to continual streaming issues, has anyone else had experience in a similar setup to mine now and whether this will have a positive impact on the streaming service?

  • Graham Brown-Martin Level 1 Level 1 (0 points)

    Hi Stuart

     

    I have the same Virgin Media SuperHub (50Mbps) in modem mode and Airport Extreme set-up.

     

    The system worked flawlessly with ATV 1 including streaming HD etc however it had problems when I "upgraded" to ATV 2.

     

    After a lot of fiddling around I got it stream HD movies reliably by changing the firewall settings in the SuperHub (under Services) by disabling the following:

     

    Firewall features

    Port Scan Detection

    IP Flood Detection

     

    Hope this works for you.

     

    I don't know how this might relate to other posters problems who are using different router combinations but I think it's a clue.

     

    Apple just launched a new AppleTV today - I hope it comes with better troubleshooting instructions!

  • Miles Kurland Level 1 Level 1 (5 points)

    I'm having the same woes. It's very frustrating.

     

    First of all, I have a wired Ethernet connection to my ATV2, so it's not a wireless network interference problem. In fact, my home is cabled for 1000baseT speeds.

     

    Secondly, I have a pretty fast broadband connection: SpeedTest.Net typically reports my bandwidth at a hair over 24Mbps down, 4Mbps up.

     

    My Samsung "SmartTV", which also has a wired connection, has no problems streaming… anything.  NetFlix, HBO Go… there's about a half-dozen apps that stream video, and I don't have lags or glitches. Even 3-D content.

     

    And the ATV2 is hit or miss.  Sometimes its fine.  And about half the time it's not.  I'll rent something HD, it'll tell me that it's ready a couple of minutes later, and then multiple times during the viewing it'll just pause, and sometimes report delay times from 17 minutes to… hours.  Hours?  Really?  Even if I were only getting half the bandwidth that SpeedTest specifies… hours?

     

    I can only conclude that the problem is Apple's network of media servers.  I don't doubt that some people may be in areas of lower demand, perhaps, and NEVER run into issues.  But I suspect that the network is distributed, and some regions may provide higher loads that they simply aren't able to serve adequately.

     

    The announcement today of a new ATV that does 1080p makes me concerned that these network problems will worsen.

  • StuartH Level 1 Level 1 (50 points)

    Hi Graham

     

    Thanks for your response.

     

    Having set my Super Hub to modem mode, I have no Services option. My main page now just has the Super Hub Settings available, with Wireless Network Settings and Device Connection Status both greyed-out. The advanced settings only give me the option to take it out of modem mode. In modem mode both the wireless and routing functions of the Super Hub are disabled and handed over to the AirPort Extreme. I can't therefore see how to disable Firewall features, Port Scan Detection and IP Flood Detection.

  • Lunchbox48 Level 1 Level 1 (0 points)

    Removing Google DNS from my TimeCapsule fixed the Apple TV Slow download issue.

  • gardgen Level 1 Level 1 (0 points)

    I have just tried this, but didn't have time to try and download a movie to see if it fixed.  I was on line with Verizon by internet provider due to no service so they walked me through how to do this.  Turns out the rep I talked to has apple tv on the same connection speed I have (which is the highest I can get in my Boston neighborhood) which is 1.5 to 3.  He says he has same time and does not have the problems I am facing with download times even with high definition movies.

     

    Will post if this works.

  • vazandrew Level 6 Level 6 (16,515 points)

    Let us know what happens but with that speed you may be better off switching to SD

  • HarborMaster Level 1 Level 1 (0 points)

    I have had my ATV 2 for a year and it has never worked right.

     

    It pauses and rebuffers on Netflix 8/10 nights after about 2 minutes of streaming movie.

     

    Last night we rented a movie.  The preview stopped twice with a flashing play arrow and flashing spining wheel alternating when the clip would pause; sometimes the sound would continue chopping by no video update.  When we went to the movie, I paid and then it went back to the main screen.  Thankfully, it showed as rented there.  We strated the move and it started chopping and breaking up right way.  If I hit pause for a couple minutes, it seemed to build a buffer and would play smoothly/normally for a mintue until it caught up with itself.

     

    1. reset to factory and updated software -- took over three hours to download

    2. set Dobly to NO

    3. forward ports as noted in this thread

    4. changed DNS to Google 8.8.8.8

    5. power cycled ATV 2

    6  power cylced my Westell router

     

    NO CHANGE--STILL WORKS AS BAD AS EVER.

     

    Now, when I tried to play my rented movie it said ready to play kin 3 hours and 25 mintues---12 hours later it says ready to play in 35 minutes--and that number keeps changing.

     

    I have run out of things to try.

     

    Dare I buy the ATV 3?

  • enahs Level 1 Level 1 (0 points)

    Try setting your router to "bridge" and your ATV2 to "Automatic".

  • enahs Level 1 Level 1 (0 points)

    BTW, this is worth reading.  http://support.apple.com/kb/TS3623?viewlocale=en_US&locale=en_US  IMHO, the ATV2 is far too demanding in its set-up requirements.  That is, everything has to be just right.  But my ATV2 displayed all of the issues cited in these pages.  Yet, when I finally got a strong signal to it, it works perfectly and instantly with no stumbling whatsoever.  Sooooooo, it works well if you can get a really clean signal to it at a good speed.

  • HarborMaster Level 1 Level 1 (0 points)

    Could you be a little more definative; not sure how to set router to "bridge" and ATV to "auto"  I have the ATV connected to the router with cable, not wifi.

     

    The router is provided by the ISP and is a Westell A90-75-0022-07.

     

    I should have added that Netflix streams perferctly on my other two laptops, my iPad, and my wife's Nook; all through wifi connections.

     

    Thanks for your help.

  • enahs Level 1 Level 1 (0 points)

    I am using a Westell EQ660R-F1, but I have that set to bridge straight through to my Airport Extreme — and then to deal with a stone wall in the house,  two Airport Express units (the last of which is cabled to the ATV2).  So given our different set-ups, my remarks may not apply to your situation.  However, do read the link that I referenced.  I am no expert, but taking advice from others and playing around with my set-up finally achieved a perfectly working unit.  But it certainly shouldn't be that difficult.  You can check your download speed ( www.speedtest.net), and try the non-HD setting on the ATV2 (in settings).  Also, in settings, you can check "Automatic".

  • StuartH Level 1 Level 1 (50 points)

    I thought my recently purchased AirPort Extreme had fixed this as we have watched 3 movies in HD without interruption. However, yesterday the problem occured again.

     

    The issue is with HD streaming. Speedtest shows our DL speed at a solid 9.8MB and the signal is excellent. No problems with standard def movies or HD content on Netflix...

Previous 1 44 45 46 47 48 Next