Previous 1 45 46 47 48 49 Next 763 Replies Latest reply: May 19, 2014 9:57 AM by FLUXFAZE Go to original post
  • enahs Level 1 Level 1 (0 points)

    Do you have your DSL modem set to bridge and PPOE?  Also, try the non-HD setting on the ATV2.  Change channel on Extreme.  Use "interference Robustness" on Extreme.  Try unplugging interference items like cordless phones, cordless speakers, etc.  I found this very frustrating but finally got it — still working perfectly (which, in my case, I am guessing is due to the addition of a second Express extender to the Extreme).  Shouldn't be this much work!

  • HossBud Level 1 Level 1 (15 points)

    Just a post to try to help folks using the Wifi on the Apple TV, and I'm not sure if it's been mentioned in the previous 47 pages of posts, but we were having the same issue at my friends house and we found it was an intermittent WiFi interference issue from the Wireless subwoofer/surround sound amp from his home theater, as soon as that was turned off, the problems vanished, as well as connectivity issues with Xbox gameplay and wireless headset problems.

     

    Dont know if this will help everyone, but it was very frustrating and quite a relief to figure it out, now we just have to relocate the subwoofer box away from the other devices, then we'll try with it on.

     

    HTH.

  • Richardcristy Level 1 Level 1 (0 points)

    This is obviously an apple server issue, I work for a tech company that installs Apple TVs for clients all over the bay area, nearly everyone has the same feedback which is all streaming services work well through Apple TV except iTunes rentals in SD or HD, i cannot believe Apple has not rectified this or talked about it, the box is useless.  Apple please read and act before we jump to Roku and use Amazon rentals.

  • vazandrew Level 6 Level 6 (15,270 points)

    This is a user forum, and the majority would be having the issue if it indeed was a server related

  • Richardcristy Level 1 Level 1 (0 points)

    Our firm has nearly 200+ units all with the same issue. Units in most cases are hardwired with enterprise grade network routers, nothing seems to make a difference.

     

    Would love a fix. Crazy how Netflix has there act together.

  • vazandrew Level 6 Level 6 (15,270 points)

    Netflix adapts based on the users connection. iTunes is higher quality and starts once enough has loaded for uninterrupted playback. There would be millions of users affected if it was server based.

     

    I have worked with users to determine network causes (ie speed, interference, DNS, throttling etc) in order to rectify the issue

  • Richardcristy Level 1 Level 1 (0 points)

    From looking at the message boards there are alot of people with the same issue beyond our clients and my fellow techs.

     

    If it doesn't plug in and work like other Apple products how can average consumers use these?  Its a DIY product not something a tech network engineer should need to setup, plug n play. I have a 25 Mbps connection from Comcast, all 3 Apple TVs i own are the same, tried several different rentals tonight all unwatchable, SD rentals are no better. I have wasted several hundred dollars in the last year on rentals I have been unable to watch.

  • HarborMaster Level 1 Level 1 (0 points)

    I have still not solved my problem.  Went to the Apple store and talked with them, it performed flawlessly on their network and I could not get it to rebuffer no matter what Netflix we watched.  Didn't try an Apple movie because I didn't have 12 hours to wait for it to be ready to play.

     

    I have another unit that I will try in a couple weeks when I'm back where I have an HD TV.

  • samhayden56 Level 1 Level 1 (0 points)

    I'm having the same problem. And when the movie finally did load, I watched it for about 2 minutes and then went back to the main menu for something. When I went back to the movie to resume watching it, it said it will be ready to watch in ANOTHER six hours. There's obviously problems with it and they really should be addressed as soon as possible

  • vazandrew Level 6 Level 6 (15,270 points)

    What did you do via the main menu? Accessing other content will flush the rental and require reload. The time it takes is dependent on your network

  • andyfrommaryland heights Level 1 Level 1 (0 points)

    Over two years and 47 pages of complaints from Apple-TV customers re: the inability to immediately stream rented movies... and NO response (not one) from Apple...  immediate streaming works great on Netflix, VUDU, Amazon, et al... but APPLE-TV = FAIL!!!  And this even after the latest software updates have been applied.  Apple obviously does not have their act together here.  It's as if they never intended to support immediate streaming - only download and play.

     

    I can PURCHASE a movie from iTunes on my MacBook Pro or MacPro and then stream it tpo Apple-TV from their immediately.  It's the RENTAL streaming that is a big fat FAIL!

     

    C'mon Apple... break away from the iToys development for a bit and work on this please.  Either that, or quit conning your users by eliminating the RENTAL option so that we can quit wasting money seeing if you've fixed it after each software update.

     

    CNBC seems to think that Apple-TV is the next "it" thing to drive Apple revenue higher - not until this issue is resolved it won't.

  • JeffTek Level 1 Level 1 (0 points)

    As an update, I have been through 7 or 8 hours now of troubleshooting, loosely guided by Apple itunes support in trying to rent a movie through the Apple TV three separate times, each time being unsuccessful.  I have tried:

     

    updating the software on the Apple TV2 (was and is current)

    reset it several times

    disabled firewall completely

    changing DNS servers

    switching video resolution

    paying more to my ISP for high bandwidth on ADSL

     

    results:  loading...or ready in 1 minute (lies)....or play 10 minutes and then "loading, ready in 220 minutes" (lies) - after several hours we just give up and turn it off and use Netflix.  Only problem is in Canada Netflix is about 5 years behind on "New Releases".

     

    I have worked in IT for over 20 years so I can actually understand what I am doing, and have NO problems with other services, running 6 PC's / laptops in my house simultaneously, and can run Netflix on two at the same time.  ALL other aspects of my various Apple hardware work fine.  As I have told itunes support, this rental feature is garbage - the problem is them.  Whoever manages the AppleTV area should be replaced by someone with the kahunas to actually resolve this issue or announce a plan to resolve the issue.  Way too many people with the same problem.  If it doesn't work, quit advertising it and take it out instead of stealing our money for rentals.  I tried 3 times - and tried to work with the company to resolve this - only to come away angrier than ever.  Off to a different product now, like thousands of other people I would expect.

     

    Frankly, reading through the various online blogs and support areas - I wonder if this HD rental service works at all on AppleTV's, or if it is just taking money away from people who believe they bought a product that will allow them to rent movies.  Screams "Class Action Lawsuit" if you ask me.

  • Flightlessdragon Level 1 Level 1 (0 points)

    Just posted on a similar thread: I tried a restart and it seems to have worked.

    An earlier thread seemed to think a restart would have a 50:50 chance of sorting the problem which indicates a SW issue.

  • enahs Level 1 Level 1 (0 points)

    Jeff — I agree and have experienced your frustation.  But with a lot of work, mine went for months from not working at all (236 hours before ready to watch) to now working perfectly.  Shouldn't be that hard.  There are a few things I did that you don't mention.  Go back and check my posts — may be worth the effort.  Too, make sure there is no other wireless interference.  Folks commony report that when they take the ATV2 into an Apple store, it works fine.  That suggests a network issue and a device that is far too finicky in what it requires to actually work.  But while not a fan of this Apple product (and I own them all), I do believe that it can be made to work.

  • Flightlessdragon Level 1 Level 1 (0 points)

    Jsut to add to my own post, we were able to watch 46 min of Tintin at which point we paused to have tea.

    Returning to the programme we were faced with a stated 3 hour download and various efforts to avoid this failed.

     

    I then later that night disconnected the wired (powerline) ethernet and setup te 802.11n (5GHz) connection just in case it was a powerline interference issue. I also went to speedguide.net to use their system to try and optimise my packets etc on my PC - however I don;t think this would affect what the apple TV does.

     

    We were able to watch the rest of the movie the next day without any delay and I was also able to start it again without delay the same afternoon. Fixed? Who knows, only time will tell.

     

    I also did some research on Virginmedia broadband, I have a 20 Mb connection which appears to be currently running at 10Mb. Virgin have a policy of reasonable use and if they deem you to be being unreasonable they will throttle you back in terms of data rate. It could be this is an issue for some. I'm going to see about a connection upgrade as I have had the same contract rate for a long time!

Previous 1 45 46 47 48 49 Next