Previous 1 2 Next 18 Replies Latest reply: Nov 19, 2012 12:50 PM by Chris CA Go to original post
  • Chandrashekhar Patel Level 1 Level 1 (5 points)

    If you have taken the trouble to digitize the albums, first save them in either WAV or atleast AIFF format (these are TRUE LOSSLESS FORMATS, AIFF uses about half the space as compared to a .wav file but mp3 or aac are definitely LOSSY). You may then import the files into iTunes in any bitrate or form (mp3 or aac). Or you may import them as AIFF files and if you plan to burn them as an MP3 CD, you can do so by selecting the song/s and rightclicking them to convert into your favorite low bitrate (this can be set in the iTunes preference > General). Hope this helps.

  • Chris CA Level 9 Level 9 (77,400 points)

    Chandrashekhar Patel wrote:

     

    If you have taken the trouble to digitize the albums, first save them in either WAV or atleast AIFF format (

    If he has taken the trouble to digitize them, they are already on the computer in whatever format they are.

    If they are not digitized in a lossless format, then do NOT save them as WAV/AIFF as nothing will be gained except the file size will increase.

     

    CAIFF uses about half the space as compared to a .wav file.

    WAV and AIFF are very close to the same size. Apple lossless is about 50%-60% size of the original.

  • n16annie Level 1 Level 1 (0 points)

    I have a similar problem, and the solution of preferences/import settings/mp3 is not the answer....Apple have done something more profound with the 10.6.3 ITunes update I think...

     

    For 3 years, I have used my IPod Nano to record Voice Memos of choir rehearsals (using a cheap little Belkin Tune Talk). PROBLEM 1 - I can no longer import these .wav voice memos ino my 10.6.3 ITunes Music.

     

    The default format for Voice memos is .wav but this has never been a problem as I would simply drag the Voice Memos to ITunes Music, select all my .wavs and choose Convert to MP3 in the Advanced drop down menu. PROBLEM 2  - Since upgrading to ITunes 10, this option is greyed out...despite my Settings not having changed in 3 years from Preferences/Import Settings/MP3 Encoder/Good quality 128kbps.

     

    So now my nice litle system is bust and I'm very unhappy...anyone else having this problem?

    P.S. Am using a MacBook running OS 10.5.8

  • Chris CA Level 9 Level 9 (77,400 points)

    n16annie wrote:

     

     

    I would simply drag the Voice Memos to ITunes Music, select all my .wavs and choose Convert to MP3 in the Advanced drop down menu

    Do this instead.

    Hold Option, go to menu Advanced > Convert to MP3 and select the files.

    This converts and adds them to iTunes in one step. No duplicate files in iTunes.

Previous 1 2 Next