2 Replies Latest reply: Dec 19, 2010 5:10 PM by plinck
BRGreen Level 1 Level 1 (0 points)
Applecare exchanged my iPod but now when I goto setup facetime it tells me that my e-mail is already in use.

iPod 3rd gen
  • EZ Jim Level 7 Level 7 (21,785 points)
    BRGreen wrote:
    Applecare exchanged my iPod but now when I goto setup facetime it tells me that my e-mail is already in use.


    Welcome to Discussions, BRGreen

    Your email address should already be in use by the Apple iD you used with your previous iPod.

    Did you try to "restore" your old information to your new iPod?

    Are you by chance trying to use using a different Apple iD for FaceTime on the new one?

    If not, try restarting your new iPod before configuring FaceTime again:

    http://support.apple.com/kb/HT1430

    Then check the iPod User instructions for Guide FaceTime and Settings carefully to be sure you are following the procedure.


    Jim


    Mac Pro Quad Core (Early 2009) 2.93Ghz Mac OS X (10.6.4); MacBook Pro (13 inch, Mid 2009) 2.26GHz (10.6.4)
    LED Cinema Display; G4 PowerBook 1.67GHz (10.4.11); iBookSE 366MHz (10.3.9); External iSight; iPod touch 4.1
  • plinck Level 1 Level 1 (0 points)
    We just had this same issue when my son got a new iPod. Currently, he has a main apple ID and under that he had an alternate email address (@me.com) that he uses for facetime. When he tried to sign into facetime on his new iPod he got that same message - email already in use.

    We went out to his apple id account and deleted the (@me.com) secondary email address from that account and then re-did the facetime stuff and it worked. Facetime sent a verification email that we had to process as well. Note that when you process the email verification, you log in as that email (not the primary apple id email). It is a bit confusing.

    Apparently, facetime wants to create a NEW apple id (or secondary email address) so you have to delete it and then it adds it back. It isnt smart enough to use the one that is there on your account I guess.

    I dont know if this is you specific issue, but that worked for us.