3 Replies Latest reply: Oct 12, 2010 11:00 PM by Schneb
Schneb Level 5 Level 5
expertise.iphone
iPhone
After moving to Snow Leopard (I believe that this is where it began) my renders have failed to work properly. They render out at double speed with the remaining 50% of footage as black. The same thing happens when I export to Quicktime Movie with "use current settings". Everything works fine when I export using HDV-1080i60. It's almost as if it thinks my footage is another format.

Can anyone help me? Is there any way I can set the codec for the renders?

2 GHz Intel Core Duo iMac, Mac OS X (10.6.4), 2gb RAM
Reply by Shane Ross on Oct 10, 2010 11:36 PM Helpful
You can change the render codec by using a different sequence setting. Try ProRes 422. Renders faster, and is more stable.

Shane

All replies