1 7 8 9 10 11 Previous Next 151 Replies Latest reply: Nov 8, 2013 7:17 AM by StephenM Go to original post
  • 150. Re: Recurring CalDAV login issues with iPhones and SLS (10.6 Server)
    josephcorbett Level 1 Level 1 (0 points)

    THe issue that started this thread has been solved by Apple. The issue you are having is different because it sounds like it's directly a problem with iOS. The problem we had fixed was a problem with Snow Leopard Server that caused the same pop ups. I do suggest you look for a different thread.

     

    That being said, are you running the lattest version of iOS and have you tried this app/solution on another iOS device? I know people that have had issue with password propmts for things like Yahoo mail and other ineractions that require constant authentication. The issue in those cases was usually with the providers servers and were resolved on their own. I'm not saying that this will be the case but so far we can't 100% blame iOS, not yet anyway. I hope this issue works out for your!

  • 151. Re: Recurring CalDAV login issues with iPhones and SLS (10.6 Server)
    StephenM Level 1 Level 1 (110 points)

    Well,

     

    The problem still remains unresolved for me.

     

    SLS10.6.8

    no ssl

    Any flaver of iOS.

1 7 8 9 10 11 Previous Next